<!DOCTYPE html>
<html lang="en-GB"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="aa9ddd94-bfe0-4467-80a4-09ff3e7cd426" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>


 

	<script async src="https://cdn.ampproject.org/v0.js"></script>
    <script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
    <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
    <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
    <script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.js"></script>
    <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
    <script async custom-element="amp-user-notification" src="https://cdn.ampproject.org/v0/amp-user-notification-0.1.js"></script>
	<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
	<script async custom-element="amp-skimlinks" src="https://cdn.ampproject.org/v0/amp-skimlinks-0.1.js"></script>

 
 <script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>

<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pundit Arena Daily Sports Quiz Challenge – Day 194 - Pundit Arena</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pundit Arena Daily Sports Quiz Challenge: Day 194" />
	<meta property="og:description" content="Welcome to day 194 of the Pundit Arena daily sports quiz challenge. Each day in the Pundit Arena..." />
	<meta property="og:url" content="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/" />
	<meta property="og:site_name" content="Pundit Arena" />
	<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
	<meta property="article:published_time" content="2020-11-07T10:49:37+00:00" />
	<meta property="article:modified_time" content="2020-11-07T17:11:13+00:00" />
	<meta property="og:image" content="https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-scaled.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Pundit Arena Daily Sports Quiz Challenge: Day 194" />
	<meta name="twitter:creator" content="@PunditArena" />
	<meta name="twitter:site" content="@PunditArena" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://network.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://punditarena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/#primaryimage","inLanguage":"en-GB","url":"https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-scaled.jpg","width":800,"height":438,"caption":"pundit arena quiz"},{"@type":"WebPage","@id":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/#webpage","url":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/","name":"Pundit Arena Daily Sports Quiz Challenge \u2013 Day 194 - Pundit Arena","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/#primaryimage"},"datePublished":"2020-11-07T10:49:37+00:00","dateModified":"2020-11-07T17:11:13+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/"]}]},{"@type":"NewsArticle","@id":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/#article","isPartOf":{"@id":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/38115f8b073979eb58357b4b8fff1da1"},"headline":"Pundit Arena Daily Sports Quiz Challenge \u2013 Day 194","datePublished":"2020-11-07T10:49:37+00:00","dateModified":"2020-11-07T17:11:13+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/#webpage"},"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/#primaryimage"},"keywords":"Daily Sports Quiz,Quiz","articleSection":"Quiz","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":["Person"],"@id":"https://punditarena.com/#/schema/person/38115f8b073979eb58357b4b8fff1da1","name":"Robert Redmond","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/fac/face0a3c4a0c0968f45fd24a277b942dx96.jpg","caption":"Robert Redmond"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//network.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A800%2C700%2C300%2C600%2C800%2C400&#038;ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://punditarena.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://punditarena.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://punditarena.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css'  href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://punditarena.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punditarena.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://punditarena.com/?p=390017' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Fquiz%2Frobredmond%2Fpundit-arena-daily-sports-quiz-day-194%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Fquiz%2Frobredmond%2Fpundit-arena-daily-sports-quiz-day-194%2F&#038;format=xml" />
			<meta property="fb:pages" content="180940979795" />
			<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}.lazyloading {
	color: transparent;
	opacity: 1;
	transition: opacity 300ms;
	transition: opacity var(--lazy-loader-animation-duration);
	background: url("data:image/svg+xml,%3Csvg%20width%3D%2244%22%20height%3D%2244%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20stroke%3D%22%23333333%22%3E%3Cg%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%20stroke-width%3D%222%22%3E%3Ccircle%20cx%3D%2222%22%20cy%3D%2222%22%20r%3D%221%22%3E%3Canimate%20attributeName%3D%22r%22%20begin%3D%220s%22%20dur%3D%221.8s%22%20values%3D%221%3B%2020%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.165%2C%200.84%2C%200.44%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3Canimate%20attributeName%3D%22stroke-opacity%22%20begin%3D%220s%22%20dur%3D%221.8s%22%20values%3D%221%3B%200%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.3%2C%200.61%2C%200.355%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3C%2Fcircle%3E%3Ccircle%20cx%3D%2222%22%20cy%3D%2222%22%20r%3D%221%22%3E%3Canimate%20attributeName%3D%22r%22%20begin%3D%22-0.9s%22%20dur%3D%221.8s%22%20values%3D%221%3B%2020%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.165%2C%200.84%2C%200.44%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3Canimate%20attributeName%3D%22stroke-opacity%22%20begin%3D%22-0.9s%22%20dur%3D%221.8s%22%20values%3D%221%3B%200%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.3%2C%200.61%2C%200.355%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3C%2Fcircle%3E%3C%2Fg%3E%3C%2Fsvg%3E") no-repeat;
	background-size: 2em 2em;
	background-position: center center;
}

.lazyloaded {
	animation-name: loaded;
	animation-duration: 300ms;
	animation-duration: var(--lazy-loader-animation-duration);
	transition: none;
}

@keyframes loaded {
	from {
		opacity: 0;
	}

	to {
		opacity: 1;
	}
}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript>			<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>


		
	<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
	
	
		<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
	<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-194/?amp">		<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-390017 single-format-standard wp-custom-logo no-sidebar">

<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
    <amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
        <svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close"
            role="button" tabindex="0" viewBox="0 0 21.97 21.97">
            <title>Close sidebar</title>
            <path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10"
                d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
        </svg>
        <nav>
            <ul>
                <div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></ul></section><li><a href=https://punditarena.com/category/football/>Football</a></ul></section><li><a href=https://punditarena.com/category/rugby/>Rugby</a></ul></section><li class="sidebar-parent-container"><amp-accordion disable-session-states><section><h3 class="nested-accordion"><a href=https://punditarena.com/category/gaa/ role="button" aria-expanded="false" tabindex="0">GAA</a></h3><ul><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></ul></section><li><a href=https://punditarena.com/category/mma/>MMA</a></ul></section><li><a href=https://punditarena.com/category/golf/>Golf</a></ul></section><li><a href=https://punditarena.com/category/features/>Features</a></ul></section><li><a href=https://punditarena.com/category/video/>Video</a></ul></section><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></ul></section></ul></div>            </ul>
        </nav>
		<!-- .main-navigation -->







		        <!-- AMPFace SM fixed buttons -->
				<div class="sidebar_socialaccounts">
            <div class="af_socialmediaContainer_bottom">
                                 <a class="social-icon af_sm_fb "
                    href="http://facebook.com/PunditArena" target="_blank"
                    title="Like us on Facebook"><span></span></a>
                                 <a class="social-icon af_sm_twitter "
                    href="https://twitter.com/PunditArena" target="_blank"
                    title="Follow us on Twitter"><span></span></a>
                                <a class="social-icon af_sm_linkedin "
                    href="https://www.linkedin.com/company/punditarena" target="_blank"
                    title="Connect on LinkedIn"><span></span></a>
                                                                                                                <a class="social-icon af_sm_instagram "
                    href="https://www.instagram.com/punditarena/" target="_blank"
                    title="Follow us on Instagram"><span></span></a>
                                                                                                            </div>
        </div>
        <!-- AMPFace SM fixed buttons -->




		</amp-sidebar>


	

	
	
    <!-- end AMPFace Scroll to top -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


    <div class="af_socialmediaContainer">
                 <a class="social-icon af_sm_fb "
            href="http://facebook.com/PunditArena" target="_blank"
            title="Like us on Facebook"><span></span></a>
                 <a class="social-icon af_sm_twitter "
            href="https://twitter.com/PunditArena" target="_blank"
            title="Follow us on Twitter"><span></span></a>
                <a class="social-icon af_sm_linkedin "
            href="https://www.linkedin.com/company/punditarena" target="_blank"
            title="Connect on LinkedIn"><span></span></a>
                                                        <a class="social-icon af_sm_instagram "
            href="https://www.instagram.com/punditarena/" target="_blank"
            title="Follow us on Instagram"><span></span></a>
                                                    </div>
    <!-- AMPFace SM fixed buttons -->





    <!-- end AMPFace Scroll to top -->
    












	<div class="site-outer mobile-header">
	<header id="masthead" class="site-header">
	<div class="site-inner wide">










<div class="columns">
<div class="column colLogo">
		<div class="site-branding">

        <div  class="logoLeft">
			<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="700" height="100" src="https://network.punditarena.com/uploads/2020/07/cropped-pa.png" class="custom-logo" alt="Pundit Arena" srcset="https://network.punditarena.com/uploads/2020/07/cropped-pa.png 700w, https://network.punditarena.com/uploads/2020/07/cropped-pa-300x43.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a>				<p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
								<p class="site-description">Because Sport Is Everything</p>
			            </div>
                <!-- logoLeft -->


            <div  class="navbuttonmobile">
		<nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
                        <div class="af_sidenav_btn">
                            <svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px"
                                height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
                                <g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10"
                                    stroke-width="2.5px">
                                    <line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
                                    <line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
                                    <line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
                                </g>
                            </svg>
                        </div>
 
                        <!-- end site-navigation_Inner -->
					</nav>
					</div>
                <!-- .site-header-menu -->
                    <!-- .main-navigation -->




		</div><!-- .site-branding -->


		</div><!-- column -->



		<div class="column navcol">



                    <!-- .main-navigation -->




		</div><!-- column -->
		</div><!-- columns -->






		</div><!-- site inner -->
	</header><!-- #masthead -->
	</div><!-- site outer -->







 



            











            <!-- .header-image -->
                        <!-- .header-image -->




<!-- slider -->
			<!-- end slider -->


            <!-- af top section columns -->
                        <!-- end af top section columns -->





            <!-- pa menu -->
            <div class="site-outer afTopContainer menupd">
             <div class="site-inner wide"> 
               
 

    <nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
 
                        <div class="site-navigation_Inner">
                            <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
	<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
	<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
<li id="menu-item-322936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322936"><a href="https://punditarena.com/category/video/">Video</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
</ul></div>                        </div>
                        <!-- end site-navigation_Inner -->
					</nav>


                </div> </div>
 
            <!-- end pa menu -->




















	<div class="site-outer" id="ads-skin">
	<div id="div-gpt-ad-1532530326467-0" align="center">
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
	 <a href="#" id="skin-dfp"></a>
	<div id="content" class="site-content">	
		<div class="site-inner wide">
		<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/top -->
<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div></div>



   <!-- af featured second row -->
   














		<div class="columns">
		




		 
		 <div class="column columncenter">
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		 
<article style="margin-top:-10px" id="post-390017" class="post-390017 post type-post status-publish format-standard has-post-thumbnail hentry category-quiz tag-daily-sports-quiz tag-quiz">
	<header class="entry-header">
		<h1 class="entry-title">Pundit Arena Daily Sports Quiz Challenge – Day 194</h1>			<div class="entry-meta">
				<div class="afpostdate"><span class="posted-on"><time class="entry-date published" datetime="2020-11-07T10:49:37+00:00">November 7, 2020</time><time class="updated" datetime="2020-11-07T17:11:13+00:00">November 7, 2020</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/robredmond/">Robert Redmond</a></span></span></div>				<div class="post_views"></div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail">
				<noscript><img width="800" height="438" src="https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pundit arena quiz" srcset="https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-scaled.jpg 800w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-500x274.jpg 500w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-1024x561.jpg 1024w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-250x137.jpg 250w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-768x421.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="438" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 438'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="pundit arena quiz" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20438%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-scaled.jpg 800w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-500x274.jpg 500w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-1024x561.jpg 1024w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-250x137.jpg 250w, https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-768x421.jpg 768w" data-src="https://network.punditarena.com/uploads/2020/11/GettyImages-11925326390-scaled.jpg">			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
		<h3><strong>Welcome to day 194 of the Pundit Arena daily sports quiz challenge.</strong></h3>
<p>Each day in the Pundit Arena daily sports quiz, we give you 20 questions and 20 clues, similar to a crossword, and you have to guess the answers before the time runs out.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/iSWSShcCCa">https://t.co/iSWSShcCCa</a></p>
<p>&mdash; Pundit Arena (@PunditArena) <a href="https://twitter.com/PunditArena/status/1325027287096565762?ref_src=twsrc%5Etfw">November 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>So, for example, if the clue was, ‘Manchester United play here,’ the answer would be, ‘Old Trafford.’</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>

<p>You have <strong>five minutes</strong> to try to get all 20.</p>
<p>Let us know what score you get, and in what time you complete the Pundit Arena <a href="https://punditarena.com/football/darraghmurphy/pundit-arena-daily-sports-quiz-challenge-day-171-2/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz</a>. And be sure to challenge your friends.</p>
<p>Good luck.</p>
<p><iframe id="spFrame5fa67b5248971" style="width: 100%;" src="https://www.sporcle.com/framed/?v=8&amp;pm&amp;gid=1ff6ca95156c&amp;fid=5fa67b5248971&amp;width=580" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><script type="text/javascript" src="https://www.sporcle.com/embed/embed.js?v=5fa67b5248971"></script></p>
<p><strong>If the Pundit Arena quiz does not appear above, please click <a href="https://www.sporcle.com/games/robertredmond/pundit-arena-daily-sports-quiz-challenge--day-194" target="_blank" rel="noopener noreferrer">here.</a></strong></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>

<p><a href="https://punditarena.com/quiz/robredmond/sports-quiz-day-one/" target="_blank" rel="noopener noreferrer">Pundit Arena Daily Sports Quiz Challenge – Day 1</a><br />
<a href="https://punditarena.com/quiz/robredmond/sports-trivia-day-two/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 2</a><br />
<a href="https://punditarena.com/quiz/robredmond/sports-quiz-pundit-arena-day-3/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 3</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-4/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 4</a><br />
<a href="https://punditarena.com/quiz/smcmahon/trivia-challenge-day-five/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 5</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-challenge-day-6/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 6</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-challenge-day-seven/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 7</a><br />
<a href="https://punditarena.com/quiz/robredmond/sports-quiz-day-8-20-questions/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 8</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-9-day/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 9</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-10/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 10</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-11-pundit-arena/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 11</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-trivia-twelve/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 12</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-13-pundit-arena/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 13</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-14/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 14</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-15-pundit-arena/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 15</a><br />
<a href="https://punditarena.com/quiz/mcorry/daily-sports-quiz-day-16/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 16</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-17/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 17</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-quiz-day-18/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 18</a><br />
<a href="https://punditarena.com/quiz/robredmond/day-19-sports-trivia-challenge-pundit-arena/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 19</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-day-20/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 20</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-21-2/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 21</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-quiz-day-22-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 22</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-challenge-23/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 23</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-day-24/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 24</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-25/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 25</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-25/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 26</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-27-pundit-arena/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 27</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-day-28/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 28</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-29/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 29</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-thirty/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 30</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-31/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 31</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-32-pundit-arena-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 32</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-33/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 33</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-34/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 34</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-35-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 35</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-thirtysix/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 36</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-challenge-thirtyseven/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 37</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-38/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 38</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-thirtynine/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 39</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-challenge-forty/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 40</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-41-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 41</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-42-sports-quiz/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 42</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-42-sports-quiz/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 43</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-44-2/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 44</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-44-2/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 45</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fortysix/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 46</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-sports-quiz-47/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 47</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-48/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 48</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-49-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 49</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fifty/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 50</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-51/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 51</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-52/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 52</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-53-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 53</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fiftyfour/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 54</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-fiftyfive/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 55</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-56/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 56</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fiftyseven/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 57</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-58/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 58</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-quiz-59/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 59</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-quiz-59/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 60</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-61/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 61</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-62/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 62</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-63-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 63</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-64/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 64</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-sixtyfive-65-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 65</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-66-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 66</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-quiz-67/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 67</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-sixtyeight/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 68</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-69-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 69</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-70/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 70</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-71-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 71</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-72/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 72</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-challenge-73/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 73</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-74/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 74</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-quiz-day-seventyfive/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 75</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-76-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 76</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-77/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 77</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-78-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 78</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-79-2/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 79</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-eighty/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 80</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-eightone-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 81</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-challenge-day-82-2/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 82</a><br />
<a href="https://punditarena.com/quiz/oisinmcqueirns2758/pundit-arena-daily-quiz-challenge-eightythree-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 83</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-84-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 84</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-quiz-day-seventyfive/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 85</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-76-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 86</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-87/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 87</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-challenge-day-88/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 88</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-day-89-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 89</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-90-2/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 90</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-91-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 91</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-92-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 92</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-93/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 93</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-94-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 94</a><br />
<a href="https://punditarena.com/football/kennedymarisa760/sports-quiz-challenge-day-95/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 95</a><br />
<a href="https://punditarena.com/quiz/darraghmurphy/pundit-arena-daily-sports-quiz-challenge-day-96/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 96</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-97/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 97</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-98/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 98</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-99/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 99</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-100-1/" target="_blank" rel="noopener noreferrer">Daily Sports Quiz Challenge – Day 100</a></p>
<!-- AI CONTENT END 2 -->








<div class="af_entryfooter"></div>


						<!-- start social share -->
						<div class="af_socialshare ">
			
		  </div><!-- end social share -->	

<p>Read More About: <a href="https://punditarena.com/tag/daily-sports-quiz/" rel="tag">Daily Sports Quiz</a>, <a href="https://punditarena.com/tag/quiz/" rel="tag">Quiz</a></p>

		  <hr class="af_postfooter_hr">





	</div><!-- .entry-content -->

	<footer class="entry-footer">
	
	</footer><!-- .entry-footer -->






















</article><!-- #post-390017 -->
 







	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/football/thepateam/roy-keane-ipswich-town-brian-murphy-4/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">&#8220;You will probably be back in London doing drive-by shootings&#8221;</span></a></div><div class="nav-next"><a href="https://punditarena.com/football/oisinmcqueirns2758/jordan-pickford-harry-maguire-tackle/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Jordan Pickford again avoids punishment after clumsy tackle on Harry Maguire</span></a></div></div>
	</nav>













	<div class="related-posts">












	
		<h3>Related posts</h3>
		<div class="columns">
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-brainteaser-challenge-day-167/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2020/11/GettyImages-1207999674-250x137.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-brainteaser-challenge-day-167/">Pundit Arena Daily Sports Brainteaser Challenge – Day 167</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/golf/matt-gault/the-masters-2020-tv-details/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2020/11/masters-2020-split-250x137.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/golf/matt-gault/the-masters-2020-tv-details/">The Masters 2020: TV times, field details and changes to this year&#8217;s tournament</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/football/oisinmcqueirns2758/pundit-arena-daily-sports-brainteaser-day-166/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2020/11/BeFunky-collage-2020-11-06T084908.047-250x137.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/football/oisinmcqueirns2758/pundit-arena-daily-sports-brainteaser-day-166/">Pundit Arena Daily Sports Brainteaser Challenge – Day 166</a></h2>
				</div>
					</div>
	</div>
	




		</main><!-- #main -->
	</div><!-- #primary -->







<!-- af top section columns -->
<!-- end af top section columns -->




</div><!-- column -->



<div class="column columnside">



<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/right-sidebar-first -->
<div id='div-gpt-ad-1595489286041-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
	<div id="latest"> <h1 class="sporttitle side">Trending</h1>
		<ol class="popularPostsSide">
			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/thepateam/roy-keane-ipswich-town-brian-murphy-4/ " rel="bookmark">
                     <span class="entry-title">&#8220;You will probably be back in London doing drive-by shootings&#8221;                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/quiz/robredmond/quiz-manchester-united-players-clubs-3/ " rel="bookmark">
                     <span class="entry-title">Quiz: Name the clubs these footballers played for before joining Manchester United                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/robredmond/louis-saha-man-united-alex-ferguson/ " rel="bookmark">
                     <span class="entry-title">Alex Ferguson on the Man United player who would text him apologising for being injured                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/other-sports/robredmond/ronnie-osullivan-mark-allen-snooker-1/ " rel="bookmark">
                     <span class="entry-title">Ronnie O&#8217;Sullivan &#038; Mark Allen involved in heated altercation during snooker match                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/robredmond/damien-duff-chelsea-man-united/ " rel="bookmark">
                     <span class="entry-title">Damien Duff explains why he signed for Chelsea instead of Manchester United                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/oisinmcqueirns2758/roy-keane-man-united-table-quiz-1/ " rel="bookmark">
                     <span class="entry-title">Old footage shows Roy Keane losing it during Man United table quiz                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/darraghmurphy/robin-van-persie-man-united-solskjaer-1/ " rel="bookmark">
                     <span class="entry-title">Robin van Persie points out difference between Man United under Solskjaer and Ferguson                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/darraghmurphy/jamie-carragher-erling-haaland/ " rel="bookmark">
                     <span class="entry-title">Jamie Carragher can&#8217;t contain laughter after bizarre Erling Haaland interview                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/darraghmurphy/mauricio-pochettino-ole-gunnar-solskjaer/ " rel="bookmark">
                     <span class="entry-title">Manchester United approach Mauricio Pochettino to replace Ole Gunnar Solskjaer                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/darraghmurphy/mikel-arteta-roy-keane-disrespect/ " rel="bookmark">
                     <span class="entry-title">Mikel Arteta responds to Roy Keane&#8217;s &#8220;disrespect&#8221; claim                    </span>
                </a></li>
            </div>
            </div>

           

			
					</ol>
	</div>
	<div class='code-block code-block-11 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>




    <div class="ampFaceSideCol" role="complementary">
            </div>













</div>
<!-- end column -->



</div><!-- columns -->


</div><!-- site inner -->
</div><!-- #content -->
</div><!-- site outer -->









<!-- sports individual -->
<!-- sports individual -->












<!-- sports individual -->
<!-- sports individual -->









<amp-script layout="container" src="https://convergedigital.mainroll.com/a/pundit_arena_outstream.js">
    <p></p>
</amp-script>



































<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
    <div class="site-inner wide">
        <div amp-fx="fade-in" data-easing="linear">
            <div class="site-footer">
                <section class="columns">
                                        <div class="column">
                        <div class="ampFaceFooterCol" role="complementary">
                                                    </div>
                    </div>
                    <!-- end column -->
                                                            <div class="column">
                        <div class="ampFaceFooterCol" role="complementary">
                                                    </div>
                    </div>
                                                        </section>
            </div><!-- site-footer -->
        </div><!-- amp fx -->
        <hr>
    </div> <!-- site-inner -->

</div><!-- afBaseContainer -->




















<footer>

    <div class="site-outer afFooterDetails">

 

        <div class="site-inner wide">  
            <div amp-fx="fade-in" data-easing="linear">
                <div class="site-footer">
                    <section class="columns">

                        <div class="column">
                            <div class="site-info" role="complementary">

							<div>			<div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
		</div>                                   

                            </div>
                        </div>



                        <div class="column">
                            <div class="site-info-right" role="complementary">
                                <div class="af_socialmediaContainer_bottom">
                                                                         <a class="social-icon af_sm_fb "
                                        href="http://facebook.com/PunditArena" target="_blank"
                                        title="Like us on Facebook"><span></span></a>
                                                                         <a class="social-icon af_sm_twitter "
                                        href="https://twitter.com/PunditArena" target="_blank"
                                        title="Follow us on Twitter"><span></span></a>
                                                                        <a
                                        class="social-icon af_sm_linkedin "
                                        href="https://www.linkedin.com/company/punditarena" target="_blank"
                                        title="Connect on LinkedIn"><span></span></a>
                                                                                                                                                                                                                                                            <a
                                        class="social-icon af_sm_instagram "
                                        href="https://www.instagram.com/punditarena/" target="_blank"
                                        title="Follow us on Instagram"><span></span></a>
                                                                                                                                                                                                                                                        </div><!-- af_socialmediaContainer_bottoms -->






                            </div>
                        </div> <!-- end column -->




                    </section>
                </div><!-- site-footer -->
            </div><!-- amp fx -->

        </div> <!-- site-inner -->

    </div><!-- afBaseContainer -->


</footer>

</div> <!-- end punditarenafooter -->






















    <!-- end amp-user-notificatio -->
        <!-- end amp-user-notificatio -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/punditarena.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js'></script>
<script>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</script>

<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script type="text/javascript" src="https://convergedigital.mainroll.com/a/pundit_arena_outstream.js"></script> 
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>	

</body>

</html>