<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>

<script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUBV57X1"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>

<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">
<meta name="apple-mobile-web-app-title" content="Pundit Arena">
<meta name="application-name" content="Pundit Arena">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Pundit Arena Daily Sports Quiz Challenge – Day 446 - Pundit Arena</title>
<meta name="description" content="Each day in the Pundit Arena Daily Sports quiz, we give you 20 questions and you have to guess the answers before the time runs out." />
<link rel="canonical" href="https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pundit Arena Daily Sports Quiz Challenge – Day 446 - Pundit Arena" />
<meta property="og:description" content="Each day in the Pundit Arena Daily Sports quiz, we give you 20 questions and you have to guess the answers before the time runs out." />
<meta property="og:url" content="https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/" />
<meta property="og:site_name" content="Pundit Arena" />
<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
<meta property="article:published_time" content="2021-07-17T08:02:57+00:00" />
<meta property="article:modified_time" content="2021-07-17T14:05:52+00:00" />
<meta property="og:image" content="https://network-new.punditarena.com/uploads/2021/07/quiz-3.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PunditArena" />
<meta name="twitter:site" content="@PunditArena" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Darragh Murphy" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","contentUrl":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://punditarena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#primaryimage","inLanguage":"en-GB","url":"https://network-new.punditarena.com/uploads/2021/07/quiz-3.png","contentUrl":"https://network-new.punditarena.com/uploads/2021/07/quiz-3.png","width":800,"height":438,"caption":"Pundit Arena"},{"@type":"WebPage","@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#webpage","url":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/","name":"Pundit Arena Daily Sports Quiz Challenge \u2013 Day 446 - Pundit Arena","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#primaryimage"},"datePublished":"2021-07-17T08:02:57+00:00","dateModified":"2021-07-17T14:05:52+00:00","description":"Each day in the Pundit Arena Daily Sports quiz, we give you 20 questions and you have to guess the answers before the time runs out.","breadcrumb":{"@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/"]}]},{"@type":"BreadcrumbList","@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://punditarena.com/","url":"https://punditarena.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#webpage"}}]},{"@type":"NewsArticle","@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#article","isPartOf":{"@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/83df318a9dfdb03911ca468592382ca4"},"headline":"Pundit Arena Daily Sports Quiz Challenge \u2013 Day 446","datePublished":"2021-07-17T08:02:57+00:00","dateModified":"2021-07-17T14:05:52+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#webpage"},"wordCount":580,"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/#primaryimage"},"thumbnailUrl":"https://network-new.punditarena.com/uploads/2021/07/quiz-3.png","keywords":["Daily Sports Quiz","Quiz"],"articleSection":["Quiz"],"inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":"Person","@id":"https://punditarena.com/#/schema/person/83df318a9dfdb03911ca468592382ca4","name":"Darragh Murphy","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/997/9976fb2256787956f0fdbe19ad4bcd97x96.jpg","contentUrl":"https://punditarena.com/wp-content/wphb-cache/gravatar/997/9976fb2256787956f0fdbe19ad4bcd97x96.jpg","caption":"Darragh Murphy"},"url":"https://punditarena.com/author/darraghmurphy/"}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//network-new.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link rel='stylesheet' id='flip-pay-custom-css-css' href='https://punditarena.com/wp-content/plugins/flip-pay/assets/css/fp-payment-fragment.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://punditarena.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css' href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<style id="google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_c5H3gnD-w.ttf) format('truetype');
}
</style>
<style id="google_fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
</style>
<script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/authentication/oidc-client.min.js" data-cookieconsent="ignore"></script><script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/fp-handler.js?v=1.55&#038;ver=1.55" data-cookieconsent="ignore"></script><script type='text/javascript' src='https://js.stripe.com/v3/' id='fpcm-stripe-7d26ed0f-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/punditarena.com\/wp-admin\/admin-ajax.php","post_id":"1014716"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://punditarena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://punditarena.com/wp-json/wp/v2/posts/1014716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punditarena.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://punditarena.com/?p=1014716' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Fquiz%2Fdarraghmurphy%2Fpundit-arena-quiz-challenge-day-446%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Fquiz%2Fdarraghmurphy%2Fpundit-arena-quiz-challenge-day-446%2F&#038;format=xml" />
<meta property="fb:pages" content="180940979795" />
<script id='fpcm-head-variables' async type='text/javascript' data-cookieconsent='ignore'>
            var fpcm_is_post_page = '1';
            var fpcm_current_post_id = '1014716';
            var fpcm_current_categories = '[{"term_id":78197,"name":"Quiz","slug":"quiz","term_group":0,"term_taxonomy_id":78210,"taxonomy":"category","description":"","parent":0,"count":1399,"filter":"raw","cat_ID":78197,"category_count":1399,"category_description":"","cat_name":"Quiz","category_nicename":"quiz","category_parent":0}]';
            var fpcm_current_post_types = '"post"';           
         </script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 40ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>
<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<link rel="amphtml" href="https://punditarena.com/quiz/darraghmurphy/pundit-arena-quiz-challenge-day-446/?amp"><link rel="icon" href="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-192x192.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}
.mc4wp-form-fields {
padding: 30px 20px;
    background: #eee;
}
.mc4wp-form-fields .form {
    display: flex;
    flex-direction: row;
    justify-content: start;
    align-items: center;
}
.mc4wp-form-fields .email-field {
	margin-right:40px;
	width:300px;
	max-width:100%;
}
.mc4wp-form-theme-dark input[type=submit] {
	width:100px;
}
#masthead {
	min-height:70.5px;
}
.single .post-thumbnail {
	min-height:360px;
}
@media screen and (max-width: 680px) {
	.mc4wp-form-fields .email-field {
	margin-right:0px;
		width:250px;
}
	.mc4wp-form-fields .form {
		display:block;
	}
.colSearch {
	display:none;
}
	#masthead {
	min-height:45.5px;		
}
	.single .post-thumbnail {
	min-height:200px;
}
}
.colSearch input[type="submit"] {
    border: 0px solid;
    border-color:transparent;
    border-radius: 0px;
    background: #fff;
    color:#000;
	height:30px;
    font-size: 12px!important;
    /* font-size: 0.75rem; */
    line-height: 1;
    padding:0 10px;
}
.colSearch input[type="search"] {
		height:30px;
	width:300px;
	border-radius: 0px;
}
.search .ampface-thumbnail-bg {
    background-size: cover;
    background-position: center;
    background-repeat: no-repeat;
    min-height: 350px;
	 margin-top:20px;
}
.page-item.fp-sign-in-out-wrapper {
	position:absolute;
}
.sidebar_socialaccounts {
    padding: 60px 20px;
}
.punditarenafooter, #sidenav {
background:#2B2B2B!important;	
}
.af_socialmediaContainer_bottom {
float:none;	
}
.af_socialmediaContainer_bottom .social-icon {
float:none!important;	
}
.site-info-right {
text-align:center;
}
.site-footer .columns {
	flex-direction:column;
	text-align:center;
}
.site-footer i {
color:#fff;	
	margin-right:10px;
	font-size:22px;
}
.sidenav-close, .sidenav-btn {
    outline: none;
}
.column.columncenter {
	max-width:100%;
}
.desktop-floor {
    text-align: center;
    position: fixed;
    bottom: 20px;
    width: 1000px;
    margin: 0 auto;
}
.code-block.code-block-2 {
	z-index:5;
}
.mobile-bottom-widget {
	display:none;
	text-align:center;
}
.mobile-bottom-widget, .desktop-bottom-widget {
	margin:20px auto;
	text-align:center;
}
@media screen and (max-width: 680px) { 
.mobile-bottom-widget {
	display:block;
		text-align:center;
}
	.desktop-bottom-widget {
	display:none;
			text-align:center;
}
}		</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-1014716 single-format-standard wp-custom-logo no-sidebar">
<div class="sticky-ad" style="position:fixed;z-index:9999;bottom:0;width:100%;"></div>
<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
<amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
<svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close" role="button" tabindex="0" viewBox="0 0 21.97 21.97">
<title>Close sidebar</title>
<path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10" d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
</svg>
<nav>
<ul>
<div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></li><li><a href=https://punditarena.com/category/football/>Football</a></li><li><a href=https://punditarena.com/category/rugby/>Rugby</a></li><li><a href=https://punditarena.com/category/gaa/>GAA</a><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></li><li><a href=https://punditarena.com/category/horse-racing/>Horse Racing</a></li><li><a href=https://punditarena.com/loi-arena/>LOI Arena</a></li><li><a href=https://punditarena.com/category/mma/>MMA</a></li><li><a href=https://punditarena.com/category/golf/>Golf</a></li><li><a href=https://punditarena.com/category/nfl/>NFL</a></li><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></li><li><a href=https://punditarena.com/category/features/>Features</a></li></ul></div> </ul>
</nav>


<div class="sidebar_socialaccounts">
<div class="af_socialmediaContainer_bottom">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
 </div>
</div>

</amp-sidebar>

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="af_socialmediaContainer">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>


<div class="site-outer mobile-header">
<header id="masthead" class="site-header">
<div class="site-inner wide">
<div class="columns">
<div class="column colLogo">
<div class="site-branding">
<div class="logoLeft">
<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="800" height="161" alt="Pundit Arena" data-srcset="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" data-src="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" data-sizes="(max-width: 800px) 100vw, 800px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="161" src="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" class="custom-logo" alt="Pundit Arena" srcset="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a> <p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
<p class="site-description">Because Sport Is Everything</p>
</div>

<div class="navbuttonmobile">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="af_sidenav_btn">
<svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px" height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
<g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="2.5px">
<line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
<line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
<line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
</g>
</svg>
</div>

</nav>
</div>


</div>
</div>
<div class="column colSearch" style="text-align:right;display:none;"><form role="search" method="get" class="search-form" action="https://punditarena.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</header>
</div>







<div class="site-outer afTopContainer menupd">
<div class="site-inner wide">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="site-navigation_Inner">
<div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-411704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411704"><a href="https://punditarena.com/category/horse-racing/">Horse Racing</a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424828"><a href="https://punditarena.com/loi-arena/">LOI Arena</a></li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-393807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393807"><a href="https://punditarena.com/category/nfl/">NFL</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
</ul></div> </div>

</nav>
</div> </div>

<div class="site-outer" id="ads-skin">
<div id="div-gpt-ad-1532530326467-0" align="center">
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
<a href="#" id="skin-dfp"></a>
<div id="content" class="site-content">
<div class="site-inner wide">
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div>
<div class="desktop-floor" style="max-height:90px;">
<div id="snack_dex111"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/2561" crossorigin="anonymous"></script>
</div></div>

<div class="columns">
<div class="column columncenter">

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article style="margin-top:-10px" id="post-1014716" class="post-1014716 post type-post status-publish format-standard has-post-thumbnail hentry category-quiz tag-daily-sports-quiz tag-quiz">
<header class="entry-header">
<h1 class="entry-title">Pundit Arena Daily Sports Quiz Challenge – Day 446</h1> <div class="entry-meta">
<div class="afpostdate"><span class="posted-on"><time class="entry-date published" datetime="2021-07-17T09:02:57+01:00">July 17, 2021</time><time class="updated" datetime="2021-07-17T15:05:52+01:00">July 17, 2021</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/darraghmurphy/">Darragh Murphy</a></span></span></div> <div class="post_views"></div>
</div>
</header>
<div class="post-thumbnail">
<img width="800" height="438" alt="Pundit Arena" data-srcset="https://network-new.punditarena.com/uploads/2021/07/quiz-3.png 800w, https://network-new.punditarena.com/uploads/2021/07/quiz-3-500x274.png 500w, https://network-new.punditarena.com/uploads/2021/07/quiz-3-250x137.png 250w, https://network-new.punditarena.com/uploads/2021/07/quiz-3-768x420.png 768w" data-src="https://network-new.punditarena.com/uploads/2021/07/quiz-3.png" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="438" src="https://network-new.punditarena.com/uploads/2021/07/quiz-3.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pundit Arena" srcset="https://network-new.punditarena.com/uploads/2021/07/quiz-3.png 800w, https://network-new.punditarena.com/uploads/2021/07/quiz-3-500x274.png 500w, https://network-new.punditarena.com/uploads/2021/07/quiz-3-250x137.png 250w, https://network-new.punditarena.com/uploads/2021/07/quiz-3-768x420.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> </div>
<div class="entry-content">
<h3>Welcome to day 446 of the Pundit Arena Daily Sports Quiz Challenge.</h3>
<p>Each day in the Pundit Arena Daily Sports quiz, we give you 20 questions and 20 clues, similar to a crossword, and you have to guess the answers before the time runs out.</p>
<p>So, for example, if the clue was, ‘Manchester United play here,’ the answer would be, ‘Old Trafford.’</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto 20px auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-7'); });
  </script>
</div>
</div>
</div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s a tough one today. 👇<a href="https://t.co/ckFPoyX4i6">https://t.co/ckFPoyX4i6</a></p>
<p>&mdash; Pundit Arena (@PunditArena) <a href="https://twitter.com/PunditArena/status/1415989598996496386?ref_src=twsrc%5Etfw">July 16, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>
<p>Make to sure let us know what score you get, and in what time you complete the Pundit Arena Daily Sports Quiz.</p>
<p>And be sure to challenge your friends. Good luck.</p>
<p><iframe id="spFrame60f2074a92ffe" style="width: 100%;" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-src="https://www.sporcle.com/framed/?v=8&amp;pm&amp;gid=22c90c6161b2&amp;fid=60f2074a92ffe&amp;width=580" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe><script type="text/javascript" src="https://www.sporcle.com/embed/embed.js?v=60f2074a92ffe"></script></p>
<p>If the quiz isn’t displaying properly for you, click <a href="https://www.sporcle.com/games/Pundit_Arena/pundit-arena-daily-sports-quiz-challenge--day-446" target="_blank" rel="noopener">here</a>.</p>
<p><strong>If you enjoyed that, try out some of our other quizzes here:</strong></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>
<p><a href="https://punditarena.com/quiz/robredmond/sports-quiz-day-one/?amp" target="_blank" rel="noopener">Daily Sports Quiz Challenge – Day 1</a><br />
<a href="https://punditarena.com/quiz/robredmond/sports-trivia-day-two/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 2</a><br />
<a href="https://punditarena.com/quiz/robredmond/sports-quiz-pundit-arena-day-3/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 3</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-4/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 4</a><br />
<a href="https://punditarena.com/quiz/smcmahon/trivia-challenge-day-five/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 5</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-challenge-day-6/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 6</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-challenge-day-seven/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 7</a><br />
<a href="https://punditarena.com/quiz/robredmond/sports-quiz-day-8-20-questions/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 8</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-9-day/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 9</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-10/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 10</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-11-pundit-arena/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 11</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-trivia-twelve/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 12</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-13-pundit-arena/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 13</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-14/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 14</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-15-pundit-arena/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 15</a><br />
<a href="https://punditarena.com/quiz/mcorry/daily-sports-quiz-day-16/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 16</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-17/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 17</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-quiz-day-18/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 18</a><br />
<a href="https://punditarena.com/quiz/robredmond/day-19-sports-trivia-challenge-pundit-arena/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 19</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-day-20/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 20</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-21-2/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 21</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-quiz-day-22-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 22</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-challenge-23/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 23</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-day-24/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 24</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-25/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 25</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-25/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 26</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-27-pundit-arena/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 27</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-sports-quiz-day-28/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 28</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-29/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 29</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-thirty/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 30</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-31/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 31</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-32-pundit-arena-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 32</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-33/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 33</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-34/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 34</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-35-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 35</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-thirtysix/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 36</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-challenge-thirtyseven/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 37</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-38/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 38</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-thirtynine/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 39</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-challenge-forty/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 40</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-41-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 41</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-42-sports-quiz/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 42</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-42-sports-quiz/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 43</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-44-2/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 44</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-44-2/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 45</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fortysix/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 46</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-sports-quiz-47/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 47</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-48/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 48</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-49-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 49</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fifty/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 50</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-51/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 51</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-52/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 52</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-53-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 53</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fiftyfour/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 54</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-quiz-fiftyfive/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 55</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-56/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 56</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-fiftyseven/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 57</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-58/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 58</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-quiz-59/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 59</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-quiz-59/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 60</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-61/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 61</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-62/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 62</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-63-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 63</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-64/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 64</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-sixtyfive-65-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 65</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-66-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 66</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-quiz-67/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 67</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-sixtyeight/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 68</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-69-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 69</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-70/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 70</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-day-71-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 71</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-72/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 72</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-challenge-73/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 73</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-74/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 74</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-quiz-day-seventyfive/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 75</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-76-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 76</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-77/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 77</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-78-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 78</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-79-2/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 79</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-eighty/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 80</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-eightone-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 81</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-challenge-day-82-2/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 82</a><br />
<a href="https://punditarena.com/quiz/oisinmcqueirns2758/pundit-arena-daily-quiz-challenge-eightythree-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 83</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-84-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 84</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-quiz-day-seventyfive/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 85</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-76-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 86</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-day-87/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 87</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-challenge-day-88/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 88</a><br />
<a href="https://punditarena.com/quiz/smcmahon/pundit-arena-daily-sports-quiz-day-89-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 89</a><br />
<a href="https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-90-2/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 90</a><br />
<a href="https://punditarena.com/quiz/robredmond/daily-sports-quiz-91-1/?amp" target="_blank" rel="noopener noreferrer amphtml">Daily Sports Quiz Challenge – Day 91</a></p>

<div class="af_entryfooter"></div>

<div class="af_socialshare ">
</div>
<div id="rc-widget-9af4d7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="190071"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<p>Read More About: <a href="https://punditarena.com/tag/daily-sports-quiz/" rel="tag">Daily Sports Quiz</a>, <a href="https://punditarena.com/tag/quiz/" rel="tag">Quiz</a></p>
<hr class="af_postfooter_hr">
</div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/mma/darraghmurphy/nevada-athletic-commission-conor-mcgregor-injury/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Nevada Athletic Commission denies knowledge of Conor McGregor pre-fight injury</span></a></div><div class="nav-next"><a href="https://punditarena.com/football/darraghmurphy/man-united-block-jose-mourinho-alex-telles/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Man United have no interest in letting Jose Mourinho sign Alex Telles on loan</span></a></div></div>
</nav>
<div class="related-posts">
<h3>Related posts</h3>
<div class="columns">
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/darraghmurphy/pundit-arena-brainteaser-challenge-day-419/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/07/GettyImages-1006012140-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/darraghmurphy/pundit-arena-brainteaser-challenge-day-419/">Pundit Arena Daily Sports Brainteaser Challenge – Day 419</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/quiz/eoin-harte/pundit-arena-sports-quiz-day-445/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/07/pjimage-2021-07-16T105935.593-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/quiz/eoin-harte/pundit-arena-sports-quiz-day-445/">Pundit Arena Daily Sports Quiz Challenge – Day 445</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/quiz/eoin-harte/pundit-arena-daily-sports-brainteaser-challenge-day-418/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/07/pjimage-2021-07-16T085151.806-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/quiz/eoin-harte/pundit-arena-daily-sports-brainteaser-challenge-day-418/">Pundit Arena Daily Sports Brainteaser Challenge – Day 418</a></h2>
</div>
</div>
</div>
</main>
</div>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<script type="text/javascript">document.write("<script id='pc' type='text/javascript' src='https://api.dataships.io/js/pc.js?apikey=ZsYqvz1Whj4nctuQnuI0Ez5gVr4NLbXm&v="+Date.now()+"' async defer></scr"+"ipt>");</script>


</div>
<div class="column columnside">
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='div-gpt-ad-1595489286041-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
<div id="latest"> <h1 class="sporttitle side">Trending</h1>
<ol class="popularPostsSide">
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/robredmond/transfer-news-today-live-latest-football-news-rumours/ " rel="bookmark">
<span class="entry-title">Transfer news: The latest football transfer news, updates and rumours </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/darraghmurphy/quiz-golden-boy-award-winner/ " rel="bookmark">
<span class="entry-title">Quiz: Name every winner of the Golden Boy award </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/mma/darraghmurphy/conor-mcgregor-photos-leg-injury/ " rel="bookmark">
<span class="entry-title">Conor McGregor shares photos to prove leg injury ahead of Dustin Poirier trilogy fight </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/mma/darraghmurphy/charles-oliveira-conor-mcgregor-standing-ovation/ " rel="bookmark">
<span class="entry-title">UFC lightweight champion Charles Oliveira claims Conor McGregor &#8216;deserves standing ovation&#8217; </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/darraghmurphy/alex-ferguson-furious-roy-keane-question/ " rel="bookmark">
<span class="entry-title">Remembering Alex Ferguson&#8217;s furious response to Roy Keane question </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/mma/darraghmurphy/michael-bisping-john-kavanagh-conor-mcgregor-ufc-264/ " rel="bookmark">
<span class="entry-title">Michael Bisping slams John Kavanagh for assessment of Conor McGregor at UFC 264 </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/rudi-kinsella/jack-grealish-penalty-euro-2020/ " rel="bookmark">
<span class="entry-title">Jack Grealish&#8217;s pre-Euro 2020 penalty quotes cause even more confusion over shootout </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
 <a href=" https://punditarena.com/football/darraghmurphy/alex-ferguson-dressing-room-man-united-match/ " rel="bookmark">
<span class="entry-title">What Alex Ferguson said in the dressing room after his final Man United match </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/darraghmurphy/quiz-starting-xis-battle-chelsea-spurs/ " rel="bookmark">
<span class="entry-title">Quiz: Name the starting XIs from the &#8216;Battle of the Bridge&#8217; between Chelsea and Spurs </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/rugby/eoin-harte/lions-south-africa-player-ratings/ " rel="bookmark">
<span class="entry-title">Lions player ratings as tourists get wake-up call against South Africa &#8216;A&#8217; </span>
</a></li>
</div>
</div>
</ol>
</div>
<div class='code-block code-block-11 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class="ampFaceSideCol" role="complementary">
</div>
</div>

</div>
</div>
</div>
</div>




<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="ampFaceFooterCol" role="complementary">
</div>
</div>

</section>
</div>
</div>
<hr>
</div> 
</div>
<footer>
<div class="site-outer afFooterDetails">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="site-info" role="complementary">
<div> <div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
</div>
</div>
</div>
<div class="column">
<div class="site-info-right" role="complementary">
<div class="af_socialmediaContainer_bottom">
<a title="Follow us on Facebook" href="https://facebook.com/PunditArena"><i class="fa fa-facebook-f fa-2x"></i></a>
<a href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
<a href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
<a href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><i class="fa fa-instagram fa-2x"></i></a>
</div>
</div>
</div> 
</section>
</div>
</div>
</div> 
</div>
</footer>
</div> 


<div class='ai-viewports ai-viewport-3 ai-insert-13-11373782' data-insertion='prepend' data-selector='.sticky-ad' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMCA4cHggYXV0bzsgdGV4dC1hbGlnbjogcmlnaHQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yNjcxNjQyOC9hbXAtc3RpY2t5IC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTU4NzA5MDI4OTYtMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiA1MHB4O21hcmdpbjowIGF1dG87Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE1ODcwOTAyODk2LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CiAgPC9kaXY+PC9kaXY+Cg==' data-block='13'></div>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js' id='ampface-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>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</script>
<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script>
      window.addEventListener('CookiebotOnConsentReady', function (e) { 
	  var src = 'https://convergedigital.mainroll.com/a/pundit_arena_outstream.js';
	  //document.write('<script src="' + src + '"><\/script>');
	  //document.write('<amp-script layout="container" src="' + src + '"><p></p><\/amp-script>');
	  var fileref=document.createElement('script');
        fileref.setAttribute("type","text/javascript");
        fileref.setAttribute("src", src);
	  document.getElementsByTagName("head")[0].appendChild(fileref);
      }, false);

</script>
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6705093239205a22","token":"c8c016e8f6bc425194052171cd0070ef","version":"2021.6.0","si":10}'></script>
</body>
</html>