<!-- This page is cached by the Hummingbird Performance plugin v2.5.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-GB"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">





 

	<script async src="https://cdn.ampproject.org/v0.js"></script>
    <script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
    <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
    <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
    <script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.js"></script>
    <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
    <script async custom-element="amp-user-notification" src="https://cdn.ampproject.org/v0/amp-user-notification-0.1.js"></script>
	<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
	<script async custom-element="amp-skimlinks" src="https://cdn.ampproject.org/v0/amp-skimlinks-0.1.js"></script>

 
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>

<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Daniel Cormier retires while Sean O&#039;Malley suffers first-ever loss at UFC 252 - Pundit Arena</title>
	<meta name="description" content="UFC 252 took place on Saturday at the UFC Apex in Las Vegas. Both main event fights are clouded in controversial finishes." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Daniel Cormier retires while Sean O&#039;Malley suffers first-ever loss at UFC 252 - Pundit Arena" />
	<meta property="og:description" content="UFC 252 took place on Saturday at the UFC Apex in Las Vegas. Both main event fights are clouded in controversial finishes." />
	<meta property="og:url" content="https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/" />
	<meta property="og:site_name" content="Pundit Arena" />
	<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
	<meta property="article:published_time" content="2020-08-16T12:32:47+00:00" />
	<meta property="article:modified_time" content="2020-08-16T20:42:47+00:00" />
	<meta property="og:image" content="https://network.punditarena.com/uploads/2020/08/3-4.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="438" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PunditArena" />
	<meta name="twitter:site" content="@PunditArena" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://network.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://punditarena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/#primaryimage","inLanguage":"en-GB","url":"https://network.punditarena.com/uploads/2020/08/3-4.png","width":800,"height":438,"caption":"ufc 252"},{"@type":"WebPage","@id":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/#webpage","url":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/","name":"Daniel Cormier retires while Sean O'Malley suffers first-ever loss at UFC 252 - Pundit Arena","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/#primaryimage"},"datePublished":"2020-08-16T12:32:47+00:00","dateModified":"2020-08-16T20:42:47+00:00","description":"UFC 252 took place on Saturday at the UFC Apex in Las Vegas. Both main event fights are clouded in controversial finishes.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/"]}]},{"@type":"NewsArticle","@id":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/#article","isPartOf":{"@id":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/873b32ae8c336c429ec95e2da57d308d"},"headline":"Daniel Cormier retires while Sean O&#8217;Malley suffers first-ever loss at UFC 252","datePublished":"2020-08-16T12:32:47+00:00","dateModified":"2020-08-16T20:42:47+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/#webpage"},"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/#primaryimage"},"keywords":"daniel cormier,sean o'malley,UFC 252","articleSection":"MMA","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":["Person"],"@id":"https://punditarena.com/#/schema/person/873b32ae8c336c429ec95e2da57d308d","name":"Michael Corry","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/2b8/2b8e52fcb94004763004654650930001x96.jpg","caption":"Michael Corry"},"description":"Sports Journalist born in Armagh, based in Dublin. Interested in feature writing and listening to unique, engaging stories. Up for the craic too. Email: michael@punditarena.com Twitter: @MickCorryPA Instagram: @Corry_10"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//network.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/punditarena.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A800%2C700%2C300%2C600%2C800%2C400&#038;ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://punditarena.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://punditarena.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css'  href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://punditarena.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punditarena.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://punditarena.com/?p=374166' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Fmma%2Fmcorry%2Fufc-252-cormier-omalley-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Fmma%2Fmcorry%2Fufc-252-cormier-omalley-1%2F&#038;format=xml" />
			<meta property="fb:pages" content="180940979795" />
					<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
					<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>


		
	<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
	
	
		<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
	<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://punditarena.com/mma/mcorry/ufc-252-cormier-omalley-1/?amp">		<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<script>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</script>

</head>

<body class="post-template-default single single-post postid-374166 single-format-standard wp-custom-logo no-sidebar">

<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
    <amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
        <svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close"
            role="button" tabindex="0" viewBox="0 0 21.97 21.97">
            <title>Close sidebar</title>
            <path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10"
                d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
        </svg>
        <nav>
            <ul>
                <div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></ul></section><li><a href=https://punditarena.com/category/football/>Football</a></ul></section><li><a href=https://punditarena.com/category/rugby/>Rugby</a></ul></section><li class="sidebar-parent-container"><amp-accordion disable-session-states><section><h3 class="nested-accordion"><a href=https://punditarena.com/category/gaa/ role="button" aria-expanded="false" tabindex="0">GAA</a></h3><ul><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></ul></section><li><a href=https://punditarena.com/category/mma/>MMA</a></ul></section><li><a href=https://punditarena.com/category/golf/>Golf</a></ul></section><li><a href=https://punditarena.com/category/features/>Features</a></ul></section><li><a href=https://punditarena.com/category/video/>Video</a></ul></section><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></ul></section></ul></div>            </ul>
        </nav>
		<!-- .main-navigation -->







		        <!-- AMPFace SM fixed buttons -->
				<div class="sidebar_socialaccounts">
            <div class="af_socialmediaContainer_bottom">
                                 <a class="social-icon af_sm_fb "
                    href="http://facebook.com/PunditArena" target="_blank"
                    title="Like us on Facebook"><span></span></a>
                                 <a class="social-icon af_sm_twitter "
                    href="https://twitter.com/PunditArena" target="_blank"
                    title="Follow us on Twitter"><span></span></a>
                                <a class="social-icon af_sm_linkedin "
                    href="https://www.linkedin.com/company/punditarena" target="_blank"
                    title="Connect on LinkedIn"><span></span></a>
                                                                                                                <a class="social-icon af_sm_instagram "
                    href="https://www.instagram.com/punditarena/" target="_blank"
                    title="Follow us on Instagram"><span></span></a>
                                                                                                            </div>
        </div>
        <!-- AMPFace SM fixed buttons -->




		</amp-sidebar>


	

	
	
    <!-- end AMPFace Scroll to top -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


    <div class="af_socialmediaContainer">
                 <a class="social-icon af_sm_fb "
            href="http://facebook.com/PunditArena" target="_blank"
            title="Like us on Facebook"><span></span></a>
                 <a class="social-icon af_sm_twitter "
            href="https://twitter.com/PunditArena" target="_blank"
            title="Follow us on Twitter"><span></span></a>
                <a class="social-icon af_sm_linkedin "
            href="https://www.linkedin.com/company/punditarena" target="_blank"
            title="Connect on LinkedIn"><span></span></a>
                                                        <a class="social-icon af_sm_instagram "
            href="https://www.instagram.com/punditarena/" target="_blank"
            title="Follow us on Instagram"><span></span></a>
                                                    </div>
    <!-- AMPFace SM fixed buttons -->





    <!-- end AMPFace Scroll to top -->
    












	<div class="site-outer mobile-header">
	<header id="masthead" class="site-header">
	<div class="site-inner wide">










<div class="columns">
<div class="column colLogo">
		<div class="site-branding">

        <div  class="logoLeft">
			<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="700" height="100"   alt="Pundit Arena" data-srcset="https://network.punditarena.com/uploads/2020/07/cropped-pa.png 700w, https://network.punditarena.com/uploads/2020/07/cropped-pa-300x43.png 300w"  data-src="https://network.punditarena.com/uploads/2020/07/cropped-pa.png" data-sizes="(max-width: 700px) 100vw, 700px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="100" src="https://network.punditarena.com/uploads/2020/07/cropped-pa.png" class="custom-logo" alt="Pundit Arena" srcset="https://network.punditarena.com/uploads/2020/07/cropped-pa.png 700w, https://network.punditarena.com/uploads/2020/07/cropped-pa-300x43.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a>				<p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
								<p class="site-description">Because Sport Is Everything</p>
			            </div>
                <!-- logoLeft -->


            <div  class="navbuttonmobile">
		<nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
                        <div class="af_sidenav_btn">
                            <svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px"
                                height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
                                <g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10"
                                    stroke-width="2.5px">
                                    <line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
                                    <line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
                                    <line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
                                </g>
                            </svg>
                        </div>
 
                        <!-- end site-navigation_Inner -->
					</nav>
					</div>
                <!-- .site-header-menu -->
                    <!-- .main-navigation -->




		</div><!-- .site-branding -->


		</div><!-- column -->



		<div class="column navcol">



                    <!-- .main-navigation -->




		</div><!-- column -->
		</div><!-- columns -->






		</div><!-- site inner -->
	</header><!-- #masthead -->
	</div><!-- site outer -->







 



            











            <!-- .header-image -->
                        <!-- .header-image -->




<!-- slider -->
			<!-- end slider -->


            <!-- af top section columns -->
                        <!-- end af top section columns -->





            <!-- pa menu -->
            <div class="site-outer afTopContainer menupd">
             <div class="site-inner wide"> 
               
 

    <nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
 
                        <div class="site-navigation_Inner">
                            <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
	<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
	<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
<li id="menu-item-322936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322936"><a href="https://punditarena.com/category/video/">Video</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
</ul></div>                        </div>
                        <!-- end site-navigation_Inner -->
					</nav>


                </div> </div>
 
            <!-- end pa menu -->




















	<div class="site-outer" id="ads-skin">
	<div id="div-gpt-ad-1532530326467-0" align="center">
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
	 <a href="#" id="skin-dfp"></a>
	<div id="content" class="site-content">	
		<div class="site-inner wide">
		<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/top -->
<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div></div>



   <!-- af featured second row -->
   














		<div class="columns">
		




		 
		 <div class="column columncenter">
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		 
<article style="margin-top:-10px" id="post-374166" class="post-374166 post type-post status-publish format-standard has-post-thumbnail hentry category-mma tag-daniel-cormier tag-sean-omalley tag-ufc-252">
	<header class="entry-header">
		<h1 class="entry-title">Daniel Cormier retires while Sean O&#8217;Malley suffers first-ever loss at UFC 252</h1>			<div class="entry-meta">
				<div class="afpostdate"><span class="posted-on"><time class="entry-date published" datetime="2020-08-16T13:32:47+01:00">August 16, 2020</time><time class="updated" datetime="2020-08-16T21:42:47+01:00">August 16, 2020</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/mcorry/">Michael Corry</a></span></span></div>				<div class="post_views"></div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail">
				<img width="800" height="438" src="https://network.punditarena.com/uploads/2020/08/3-4.png"  alt="ufc 252" srcset="https://network.punditarena.com/uploads/2020/08/3-4.png 800w, https://network.punditarena.com/uploads/2020/08/3-4-300x164.png 300w, https://network.punditarena.com/uploads/2020/08/3-4-1024x561.png 1024w, https://network.punditarena.com/uploads/2020/08/3-4-768x421.png 768w" sizes="(max-width: 800px) 100vw, 800px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image no-lazyload" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
		<p><strong>Daniel Cormier has officially retired from MMA following defeat to Stipe Miocic at UFC 252.</strong></p>
<p>The former two-weight World champion had long said he would retire at 40 years old. However those plans were scuppered following Cormier&#8217;s loss to Miocic in August 2019 at UFC 241.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>

<p>That set the wheels in motion for a highly anticipated trilogy fight at UFC 252. The fight in the saga took place on Saturday night, almost a year to the day after their last meeting.</p>
<p><img   alt="" width="800" height="536" data-srcset="https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-scaled.jpg 800w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-300x201.jpg 300w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-768x515.jpg 768w"  data-src="https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-scaled.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="alignnone size-full wp-image-374184 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-374184" src="https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-scaled.jpg" alt="" width="800" height="536" srcset="https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-scaled.jpg 800w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-300x201.jpg 300w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266540370-768x515.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p>Tensions ran high heading into the fight. With both men having scored one victory each over the other, the showdown was billed as deciding the greatest heavyweight in MMA history.</p>
<p>After five pulsating rounds where both men rocked each other, Miocic was given the unanimous decision victory. Following the fight, &#8216;DC&#8217; made his retirement official.</p>
<p>&#8220;I’m not interested in fighting for anything but titles,&#8221; Cormier said in his post-fight interview.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;That&#39;ll be it for me.&quot;</p>
<p>Thank you for everything, <a href="https://twitter.com/dc_mma?ref_src=twsrc%5Etfw">@DC_MMA</a>. <a href="https://twitter.com/hashtag/UFC252?src=hash&amp;ref_src=twsrc%5Etfw">#UFC252</a> <a href="https://t.co/TZCOzJf7sN">pic.twitter.com/TZCOzJf7sN</a></p>
<p>&mdash; UFC (@ufc) <a href="https://twitter.com/ufc/status/1294862549889036293?ref_src=twsrc%5Etfw">August 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>

<p>&#8220;I don’t imagine there’s going to be a title in the future so, that’ll be it for me.</p>
<p>&#8220;I’ve had a long run, it’s been great. I just fought my last fight for a heavyweight championship and it was a pretty good fight.&#8221;</p>
<p>It is hard to argue Miocic&#8217;s place atop the UFC&#8217;s all-time heavyweight standings, with his sixth title win placing him joint-first with Randy Couture.</p>
<p><img   alt="ufc 252" width="800" height="542" data-srcset="https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-scaled.jpg 800w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-300x203.jpg 300w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-768x521.jpg 768w"  data-src="https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-scaled.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="alignnone wp-image-374183 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-374183 size-full" src="https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-scaled.jpg" alt="ufc 252" width="800" height="542" srcset="https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-scaled.jpg 800w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-300x203.jpg 300w, https://network.punditarena.com/uploads/2020/08/GettyImages-1266541172-768x521.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<h4><strong>The eye-poke</strong></h4>
<p>However, while Miocic was deserving of victory, the accidental eye-poke clearly affected his opponent. <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://punditarena.com/mma/mcorry/daniel-cormier-michael-jordan/" target="_blank" rel="noopener noreferrer">Cormier</a></span> was clearly compromised coming into the third round and told his corner that he couldn&#8217;t see from his left eye.</p>
<p>“I felt bad. It wasn’t trying to be intentional,&#8221; Miocic said in his post-fight press conference.</p>
<p>&#8220;I told him many times I’m sorry during the fight. But what can you do?”</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-3'); });
  </script>
</div>
</div></div>

<p><iframe title="UFC 252: Stipe Miocic Post-fight Press Conference" width="640" height="360" src="https://www.youtube.com/embed/Qx46KAmG9rs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Eye pokes were a point of contention heading into the fight. Miocic required surgery for a damaged retina following his last fight with Cormier.</p>
<p>“He did it to me multiple times, you know? Whatever, it wasn’t on purpose.”</p>
<p>Dana White later poured cold water on those claiming that the eye-poke was the reason Miocic took home the decision.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946121-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946121-4'); });
  </script>
</div>
</div></div>

<p><iframe title="UFC 252: Dana White Post-fight Press Conference" width="640" height="360" src="https://www.youtube.com/embed/LKyQJZzPbYU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&#8220;I think the eye was hurt before the poke and the poke definitely didn’t help, but you can’t look at it and say ‘Oh the poke’. Stipe got poked hard too. They both got poked.&#8221;</p>
<p>For Miocic, it would seem that his next title defence will be a rematch with Francis Ngannou.</p>
<p>Light-heavyweight champion Jon Jones teased a superfight with Miocic on Twitter, however, White claims Ngannou is definitely the next in line.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-5'); });
  </script>
</div>
</div></div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Heavyweight world championships I will be seeing you real soon. Victorious</p>
<p>&mdash; BONY (@JonnyBones) <a href="https://twitter.com/JonnyBones/status/1294860746090635267?ref_src=twsrc%5Etfw">August 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;Francis is definitely next,&#8221; White said. &#8220;You can&#8217;t jump over Francis. Francis has been out there destroying everybody. &#8230; It belongs to Francis Ngannou.&#8221;</p>
<h4><strong>Suga Show</strong></h4>
<p>Meanwhile, controversial injuries dominated the co-main event also at UFC 252.</p>
<p>Sean O&#8217;Malley went into Saturday&#8217;s fight with Marlon Vera as a heavy favourite. The previously undefeated &#8216;Suga Sean&#8217; went into the fight following three bonus-winning performances in a row.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WOW 😳</p>
<p>Chito Vera takes Sean O&#39;Malley from the ranks of the undefeated with some nasty elbows 💪 <a href="https://twitter.com/hashtag/UFC252?src=hash&amp;ref_src=twsrc%5Etfw">#UFC252</a> <a href="https://t.co/3zjmzdAMwN">pic.twitter.com/3zjmzdAMwN</a></p>
<p>&mdash; UFC on BT Sport (@btsportufc) <a href="https://twitter.com/btsportufc/status/1294847490991304706?ref_src=twsrc%5Etfw">August 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-6'); });
  </script>
</div>
</div></div>

<p>However, disaster struck for the bantamweight prospect leading to a first-round TKO loss. The first defeat of his professional career.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Love y’all ❤️🙌🏽</p>
<p>&mdash; Sean O&#39;Malley (@SugaSeanMMA) <a href="https://twitter.com/SugaSeanMMA/status/1294873074324533249?ref_src=twsrc%5Etfw">August 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>O&#8217;Malley looked to have received an ugly foot injury just seconds into the fight. Vera jumped at the opportunity, mounting the fallen O&#8217;Malley before landing some heavy ground and pound to finish the fight.</p>
<p>The fan-favourite was in clear distress following the fight and later exited the arena on a stretcher.</p>
<p>With O&#8217;Malley receiving a significant push so far in his career, despite getting a two-year ban in 2018, it is unclear where this first professional loss leaves him in the eyes of the <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://twitter.com/ufc" target="_blank" rel="noopener noreferrer">UFC</a></span> brass.</p>
<!-- AI CONTENT END 1 -->








<div class="af_entryfooter"></div>


						<!-- start social share -->
						<div class="af_socialshare ">
			
		  </div><!-- end social share -->	

<p>Read More About: <a href="https://punditarena.com/tag/daniel-cormier/" rel="tag">daniel cormier</a>, <a href="https://punditarena.com/tag/sean-omalley/" rel="tag">sean o'malley</a>, <a href="https://punditarena.com/tag/ufc-252/" rel="tag">UFC 252</a></p>

		  
<div class="author-info">
	<div class="author-avatar">
		<img alt=''  data-srcset='https://punditarena.com/wp-content/wphb-cache/gravatar/2b8/2b8e52fcb94004763004654650930001x84.jpg 2x'  height='42' width='42' data-src="https://punditarena.com/wp-content/wphb-cache/gravatar/2b8/2b8e52fcb94004763004654650930001x42.jpg" class="avatar avatar-42 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://punditarena.com/wp-content/wphb-cache/gravatar/2b8/2b8e52fcb94004763004654650930001x42.jpg' srcset='https://punditarena.com/wp-content/wphb-cache/gravatar/2b8/2b8e52fcb94004763004654650930001x84.jpg 2x' class='avatar avatar-42 photo' height='42' width='42' /></noscript>	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Michael Corry</h2>

		<p class="author-bio">
			Sports Journalist born in Armagh, based in Dublin. Interested in feature writing and listening to unique, engaging stories. Up for the craic too. 


Email: michael@punditarena.com
Twitter: @MickCorryPA
Instagram: @Corry_10			<a class="author-link" href="https://punditarena.com/author/mcorry/" rel="author">
				View all posts by Michael Corry			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->






	</div><!-- .entry-content -->

	<footer class="entry-footer">
	
	</footer><!-- .entry-footer -->






















</article><!-- #post-374166 -->
 







	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/boxing/darraghmurphy/michael-conlan-dq-stoppage/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Michael Conlan rebounds from verge of DQ to earn late stoppage</span></a></div><div class="nav-next"><a href="https://punditarena.com/mma/darraghmurphy/referee-daniel-cormier-eye-poke-ufc-252-1/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Referee apologises to Daniel Cormier for missing eye poke in UFC 252 main event</span></a></div></div>
	</nav>













	<div class="related-posts">












	
		<h3>Related posts</h3>
		<div class="columns">
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/mma/thepateam/watch-electrifying-video-highlights-conor-mcgregors-obliteration-eddie-alvarez-1/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2017/01/Electrifying-COnor-McGregor.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/mma/thepateam/watch-electrifying-video-highlights-conor-mcgregors-obliteration-eddie-alvarez-1/">Watch: Electrifying Video Highlights Conor McGregor&#8217;s Obliteration Of Eddie Alvarez</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/mma/ccunningham/tyson-fury-conor-mcgregor/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2019/05/collage-22.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/mma/ccunningham/tyson-fury-conor-mcgregor/">Tyson Fury Offers Words Of Support &#038; Praise To Conor McGregor</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/mma/thepateam/preview-conor-mcgregor-vs-eddie-alvarez/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2016/10/610737892-1.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/mma/thepateam/preview-conor-mcgregor-vs-eddie-alvarez/">Preview: UFC 205 Conor McGregor V Eddie Alvarez</a></h2>
				</div>
					</div>
	</div>
	




		</main><!-- #main -->
	</div><!-- #primary -->







<!-- af top section columns -->
<!-- end af top section columns -->




</div><!-- column -->



<div class="column columnside">



<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/right-sidebar-first -->
<div id='div-gpt-ad-1595489286041-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
	<div id="latest"> <h1 class="sporttitle side">Trending</h1>
		<ol class="popularPostsSide">
			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/other-sports/smcmahon/mark-selby-ronnie-osullivan-disrespectful-1/ " rel="bookmark">
                     <span class="entry-title">Mark Selby hits out at &#8220;disrespectful&#8221; Ronnie O&#8217;Sullivan after semi-final loss                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/mcorry/champions-league-goals-quiz-1/ " rel="bookmark">
                     <span class="entry-title">Quiz: Name the top ten clubs with the most Champions League goals                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/smcmahon/pundit-arena-daily-sports-quiz-challenge-day-110-2/ " rel="bookmark">
                     <span class="entry-title">Pundit Arena Daily Sports Quiz Challenge – Day 110                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/darraghmurphy/wayne-rooney-alex-ferguson/ " rel="bookmark">
                     <span class="entry-title">Wayne Rooney knocked on Alex Ferguson&#8217;s door to complain about signings                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/smcmahon/leon-goretzka-lionel-messi-1/ " rel="bookmark">
                     <span class="entry-title">Bayern star Leon Goretzka gives brutally honest answer to Lionel Messi question                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/quiz/oisinmcqueirns2758/quiz-most-expensive-goalkeepers-in-football-history-1/ " rel="bookmark">
                     <span class="entry-title">Quiz: Can you name the most expensive goalkeepers in football history?                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/oisinmcqueirns2758/pundit-arena-daily-sports-quiz-challenge-day-109-2/ " rel="bookmark">
                     <span class="entry-title">Pundit Arena Daily Sports Quiz Challenge – Day 109                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/kennedymarisa760/transfer-news-united-pogba-swap-1/ " rel="bookmark">
                     <span class="entry-title">Transfer News: Manchester United consider Pogba swap while City chase Tottenham star                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/kennedymarisa760/sports-brainteaser-challenge-day-83-2/ " rel="bookmark">
                     <span class="entry-title">Pundit Arena Daily Sports Brainteaser Challenge – Day 83                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/oisinmcqueirns2758/darren-fletcher-roy-keane-manchester-united-2/ " rel="bookmark">
                     <span class="entry-title">Darren Fletcher hails Roy Keane as massive influence on his career                    </span>
                </a></li>
            </div>
            </div>

           

			
					</ol>
	</div>
	<div class='code-block code-block-11 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>




    <div class="ampFaceSideCol" role="complementary">
            </div>













</div>
<!-- end column -->



</div><!-- columns -->


</div><!-- site inner -->
</div><!-- #content -->
</div><!-- site outer -->









<!-- sports individual -->
<!-- sports individual -->












<!-- sports individual -->
<!-- sports individual -->









<amp-script layout="container" src="https://convergedigital.mainroll.com/a/pundit_arena_outstream.js">
    <p></p>
</amp-script>



































<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
    <div class="site-inner wide">
        <div amp-fx="fade-in" data-easing="linear">
            <div class="site-footer">
                <section class="columns">
                                        <div class="column">
                        <div class="ampFaceFooterCol" role="complementary">
                                                    </div>
                    </div>
                    <!-- end column -->
                                                            <div class="column">
                        <div class="ampFaceFooterCol" role="complementary">
                                                    </div>
                    </div>
                                                        </section>
            </div><!-- site-footer -->
        </div><!-- amp fx -->
        <hr>
    </div> <!-- site-inner -->

</div><!-- afBaseContainer -->




















<footer>

    <div class="site-outer afFooterDetails">

 

        <div class="site-inner wide">  
            <div amp-fx="fade-in" data-easing="linear">
                <div class="site-footer">
                    <section class="columns">

                        <div class="column">
                            <div class="site-info" role="complementary">

							<div>			<div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/privacy/">Privacy Notice</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a></div>
</div>
		</div>                                   

                            </div>
                        </div>



                        <div class="column">
                            <div class="site-info-right" role="complementary">
                                <div class="af_socialmediaContainer_bottom">
                                                                         <a class="social-icon af_sm_fb "
                                        href="http://facebook.com/PunditArena" target="_blank"
                                        title="Like us on Facebook"><span></span></a>
                                                                         <a class="social-icon af_sm_twitter "
                                        href="https://twitter.com/PunditArena" target="_blank"
                                        title="Follow us on Twitter"><span></span></a>
                                                                        <a
                                        class="social-icon af_sm_linkedin "
                                        href="https://www.linkedin.com/company/punditarena" target="_blank"
                                        title="Connect on LinkedIn"><span></span></a>
                                                                                                                                                                                                                                                            <a
                                        class="social-icon af_sm_instagram "
                                        href="https://www.instagram.com/punditarena/" target="_blank"
                                        title="Follow us on Instagram"><span></span></a>
                                                                                                                                                                                                                                                        </div><!-- af_socialmediaContainer_bottoms -->






                            </div>
                        </div> <!-- end column -->




                    </section>
                </div><!-- site-footer -->
            </div><!-- amp fx -->

        </div> <!-- site-inner -->

    </div><!-- afBaseContainer -->


</footer>

</div> <!-- end punditarenafooter -->






















    <!-- end amp-user-notificatio -->
        <amp-user-notification id="my-notification" layout="nodisplay">
        <div class=" inner">
            <div>
                <div class="cookietext">
                                        This website uses cookies in order to offer you the most relevant information. 
Please accept cookies for optimal performance.                                    </div>
                <div class="cookiebutton">
                    <button on="tap:my-notification.dismiss" class="ampstart-btn caps ml1">I accept</button>
                </div>
            </div>
        </div>
        <!-- .site-inner -->
    </amp-user-notification>
        <!-- end amp-user-notificatio -->


<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>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</script>

<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script type="text/javascript" src="https://convergedigital.mainroll.com/a/pundit_arena_outstream.js"></script> 
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>	

</body>

</html><!-- Hummingbird cache file was created in 0.28376698493958 seconds, on 16-08-20 21:42:58 -->