<!DOCTYPE html>
<html lang="en-GB"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="aa9ddd94-bfe0-4467-80a4-09ff3e7cd426" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>


 

	<script async src="https://cdn.ampproject.org/v0.js"></script>
    <script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
    <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
    <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
    <script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.js"></script>
    <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
    <script async custom-element="amp-user-notification" src="https://cdn.ampproject.org/v0/amp-user-notification-0.1.js"></script>
	<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
	<script async custom-element="amp-skimlinks" src="https://cdn.ampproject.org/v0/amp-skimlinks-0.1.js"></script>

 
 <script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>

<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Arsene Wenger reveals regret over not re-signing Nicolas Anelka</title>
	<meta name="description" content="Arsene Wenger has revealed that he regrets not re-signing Nicolas Anelka when he had an opportunity to do so ahead of the 2008/2009 season" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arsene Wenger reveals regret over not re-signing Nicolas Anelka" />
	<meta property="og:description" content="Arsene Wenger has revealed that he regrets not re-signing Nicolas Anelka when he had an opportunity to do so ahead of the 2008/2009 season" />
	<meta property="og:url" content="https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/" />
	<meta property="og:site_name" content="Pundit Arena" />
	<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
	<meta property="article:published_time" content="2020-10-30T17:34:51+00:00" />
	<meta property="article:modified_time" content="2020-10-30T17:34:52+00:00" />
	<meta property="og:image" content="https://network.punditarena.com/uploads/2020/10/Wenger-Feature--scaled.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Sean_McMahon89" />
	<meta name="twitter:site" content="@PunditArena" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://network.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://punditarena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/#primaryimage","inLanguage":"en-GB","url":"https://network.punditarena.com/uploads/2020/10/Wenger-Feature--scaled.jpg","width":800,"height":420,"caption":"Arsene Wenger Nicolas Anelka"},{"@type":"WebPage","@id":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/#webpage","url":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/","name":"Arsene Wenger reveals regret over not re-signing Nicolas Anelka","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/#primaryimage"},"datePublished":"2020-10-30T17:34:51+00:00","dateModified":"2020-10-30T17:34:52+00:00","description":"Arsene Wenger has revealed that he regrets not re-signing Nicolas Anelka when he had an opportunity to do so ahead of the 2008/2009 season","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/"]}]},{"@type":"NewsArticle","@id":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/#article","isPartOf":{"@id":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/7b69afc6470bfbc1de3e3ebb78d845e4"},"headline":"Arsene Wenger reveals regret over not re-signing Nicolas Anelka","datePublished":"2020-10-30T17:34:51+00:00","dateModified":"2020-10-30T17:34:52+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/#webpage"},"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/#primaryimage"},"keywords":"Arsenal,Arsene Wenger,nicolas anelka","articleSection":"Football","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":["Person"],"@id":"https://punditarena.com/#/schema/person/7b69afc6470bfbc1de3e3ebb78d845e4","name":"Sean McMahon","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/6e8/6e83c61ddea0a35cef4ef62b2a1e9047x96.jpg","caption":"Sean McMahon"},"description":"Sean is Deputy Editor and head rugby writer. You can contact him by email seanmc@punditarena.com or on Twitter","sameAs":["https://twitter.com/Sean_McMahon89"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//network.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A800%2C700%2C300%2C600%2C800%2C400&#038;ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://punditarena.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://punditarena.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://punditarena.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css'  href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://punditarena.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punditarena.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://punditarena.com/?p=389043' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fsmcmahon%2Farsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fsmcmahon%2Farsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka%2F&#038;format=xml" />
			<meta property="fb:pages" content="180940979795" />
			<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}.lazyloading {
	color: transparent;
	opacity: 1;
	transition: opacity 300ms;
	transition: opacity var(--lazy-loader-animation-duration);
	background: url("data:image/svg+xml,%3Csvg%20width%3D%2244%22%20height%3D%2244%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20stroke%3D%22%23333333%22%3E%3Cg%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%20stroke-width%3D%222%22%3E%3Ccircle%20cx%3D%2222%22%20cy%3D%2222%22%20r%3D%221%22%3E%3Canimate%20attributeName%3D%22r%22%20begin%3D%220s%22%20dur%3D%221.8s%22%20values%3D%221%3B%2020%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.165%2C%200.84%2C%200.44%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3Canimate%20attributeName%3D%22stroke-opacity%22%20begin%3D%220s%22%20dur%3D%221.8s%22%20values%3D%221%3B%200%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.3%2C%200.61%2C%200.355%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3C%2Fcircle%3E%3Ccircle%20cx%3D%2222%22%20cy%3D%2222%22%20r%3D%221%22%3E%3Canimate%20attributeName%3D%22r%22%20begin%3D%22-0.9s%22%20dur%3D%221.8s%22%20values%3D%221%3B%2020%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.165%2C%200.84%2C%200.44%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3Canimate%20attributeName%3D%22stroke-opacity%22%20begin%3D%22-0.9s%22%20dur%3D%221.8s%22%20values%3D%221%3B%200%22%20calcMode%3D%22spline%22%20keyTimes%3D%220%3B%201%22%20keySplines%3D%220.3%2C%200.61%2C%200.355%2C%201%22%20repeatCount%3D%22indefinite%22%2F%3E%3C%2Fcircle%3E%3C%2Fg%3E%3C%2Fsvg%3E") no-repeat;
	background-size: 2em 2em;
	background-position: center center;
}

.lazyloaded {
	animation-name: loaded;
	animation-duration: 300ms;
	animation-duration: var(--lazy-loader-animation-duration);
	transition: none;
}

@keyframes loaded {
	from {
		opacity: 0;
	}

	to {
		opacity: 1;
	}
}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript>			<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>


		
	<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
	
	
		<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
	<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/?amp">		<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-389043 single-format-standard wp-custom-logo no-sidebar">

<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
    <amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
        <svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close"
            role="button" tabindex="0" viewBox="0 0 21.97 21.97">
            <title>Close sidebar</title>
            <path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10"
                d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
        </svg>
        <nav>
            <ul>
                <div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></ul></section><li><a href=https://punditarena.com/category/football/>Football</a></ul></section><li><a href=https://punditarena.com/category/rugby/>Rugby</a></ul></section><li class="sidebar-parent-container"><amp-accordion disable-session-states><section><h3 class="nested-accordion"><a href=https://punditarena.com/category/gaa/ role="button" aria-expanded="false" tabindex="0">GAA</a></h3><ul><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></ul></section><li><a href=https://punditarena.com/category/mma/>MMA</a></ul></section><li><a href=https://punditarena.com/category/golf/>Golf</a></ul></section><li><a href=https://punditarena.com/category/features/>Features</a></ul></section><li><a href=https://punditarena.com/category/video/>Video</a></ul></section><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></ul></section></ul></div>            </ul>
        </nav>
		<!-- .main-navigation -->







		        <!-- AMPFace SM fixed buttons -->
				<div class="sidebar_socialaccounts">
            <div class="af_socialmediaContainer_bottom">
                                 <a class="social-icon af_sm_fb "
                    href="http://facebook.com/PunditArena" target="_blank"
                    title="Like us on Facebook"><span></span></a>
                                 <a class="social-icon af_sm_twitter "
                    href="https://twitter.com/PunditArena" target="_blank"
                    title="Follow us on Twitter"><span></span></a>
                                <a class="social-icon af_sm_linkedin "
                    href="https://www.linkedin.com/company/punditarena" target="_blank"
                    title="Connect on LinkedIn"><span></span></a>
                                                                                                                <a class="social-icon af_sm_instagram "
                    href="https://www.instagram.com/punditarena/" target="_blank"
                    title="Follow us on Instagram"><span></span></a>
                                                                                                            </div>
        </div>
        <!-- AMPFace SM fixed buttons -->




		</amp-sidebar>


	

	
	
    <!-- end AMPFace Scroll to top -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


    <div class="af_socialmediaContainer">
                 <a class="social-icon af_sm_fb "
            href="http://facebook.com/PunditArena" target="_blank"
            title="Like us on Facebook"><span></span></a>
                 <a class="social-icon af_sm_twitter "
            href="https://twitter.com/PunditArena" target="_blank"
            title="Follow us on Twitter"><span></span></a>
                <a class="social-icon af_sm_linkedin "
            href="https://www.linkedin.com/company/punditarena" target="_blank"
            title="Connect on LinkedIn"><span></span></a>
                                                        <a class="social-icon af_sm_instagram "
            href="https://www.instagram.com/punditarena/" target="_blank"
            title="Follow us on Instagram"><span></span></a>
                                                    </div>
    <!-- AMPFace SM fixed buttons -->





    <!-- end AMPFace Scroll to top -->
    












	<div class="site-outer mobile-header">
	<header id="masthead" class="site-header">
	<div class="site-inner wide">










<div class="columns">
<div class="column colLogo">
		<div class="site-branding">

        <div  class="logoLeft">
			<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="700" height="100" src="https://network.punditarena.com/uploads/2020/07/cropped-pa.png" class="custom-logo" alt="Pundit Arena" srcset="https://network.punditarena.com/uploads/2020/07/cropped-pa.png 700w, https://network.punditarena.com/uploads/2020/07/cropped-pa-300x43.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a>				<p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
								<p class="site-description">Because Sport Is Everything</p>
			            </div>
                <!-- logoLeft -->


            <div  class="navbuttonmobile">
		<nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
                        <div class="af_sidenav_btn">
                            <svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px"
                                height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
                                <g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10"
                                    stroke-width="2.5px">
                                    <line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
                                    <line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
                                    <line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
                                </g>
                            </svg>
                        </div>
 
                        <!-- end site-navigation_Inner -->
					</nav>
					</div>
                <!-- .site-header-menu -->
                    <!-- .main-navigation -->




		</div><!-- .site-branding -->


		</div><!-- column -->



		<div class="column navcol">



                    <!-- .main-navigation -->




		</div><!-- column -->
		</div><!-- columns -->






		</div><!-- site inner -->
	</header><!-- #masthead -->
	</div><!-- site outer -->







 



            











            <!-- .header-image -->
                        <!-- .header-image -->




<!-- slider -->
			<!-- end slider -->


            <!-- af top section columns -->
                        <!-- end af top section columns -->





            <!-- pa menu -->
            <div class="site-outer afTopContainer menupd">
             <div class="site-inner wide"> 
               
 

    <nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
 
                        <div class="site-navigation_Inner">
                            <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
	<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
	<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
<li id="menu-item-322936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322936"><a href="https://punditarena.com/category/video/">Video</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
</ul></div>                        </div>
                        <!-- end site-navigation_Inner -->
					</nav>


                </div> </div>
 
            <!-- end pa menu -->




















	<div class="site-outer" id="ads-skin">
	<div id="div-gpt-ad-1532530326467-0" align="center">
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
	 <a href="#" id="skin-dfp"></a>
	<div id="content" class="site-content">	
		<div class="site-inner wide">
		<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/top -->
<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div></div>



   <!-- af featured second row -->
   














		<div class="columns">
		




		 
		 <div class="column columncenter">
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		 
<article style="margin-top:-10px" id="post-389043" class="post-389043 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-arsenal tag-arsene-wenger tag-nicolas-anelka">
	<header class="entry-header">
		<h1 class="entry-title">Arsene Wenger reveals regret over not re-signing Nicolas Anelka</h1>			<div class="entry-meta">
				<div class="afpostdate"><span class="posted-on"><time class="entry-date published" datetime="2020-10-30T17:34:51+00:00">October 30, 2020</time><time class="updated" datetime="2020-10-30T17:34:52+00:00">October 30, 2020</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/smcmahon/">Sean McMahon</a></span></span></div>				<div class="post_views"></div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail">
				<noscript><img width="800" height="420" src="https://network.punditarena.com/uploads/2020/10/Wenger-Feature--scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Arsene Wenger Nicolas Anelka" srcset="https://network.punditarena.com/uploads/2020/10/Wenger-Feature--scaled.jpg 800w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--500x263.jpg 500w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--1024x538.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--250x131.jpg 250w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="420" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 420'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt="Arsene Wenger Nicolas Anelka" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20420%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://network.punditarena.com/uploads/2020/10/Wenger-Feature--scaled.jpg 800w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--500x263.jpg 500w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--1024x538.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--250x131.jpg 250w, https://network.punditarena.com/uploads/2020/10/Wenger-Feature--768x403.jpg 768w" data-src="https://network.punditarena.com/uploads/2020/10/Wenger-Feature--scaled.jpg">			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
		<h3>Could he have made a difference?</h3>
<p>Arsene Wenger has revealed that he regrets not re-signing Nicolas Anelka when he had an opportunity to do so in 2008.</p>
<p><a href="https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/attachment/blackburn-rovers-v-arsenal-premier-league/" rel="attachment wp-att-389049"><noscript><img class="alignnone wp-image-389049 size-large" src="https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-1024x772.jpg" alt="Arsene Wenger Nicolas Anelka" width="640" height="483" srcset="https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-1024x772.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-500x377.jpg 500w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-250x188.jpg 250w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-768x579.jpg 768w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px"></noscript><img class="alignnone wp-image-389049 size-large lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 483'%3E%3C/svg%3E" alt="Arsene Wenger Nicolas Anelka" width="640" height="483" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20640%20483%22%3E%3C%2Fsvg%3E 640w" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-1024x772.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-500x377.jpg 500w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-250x188.jpg 250w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-768x579.jpg 768w, https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-scaled.jpg 800w" data-src="https://network.punditarena.com/uploads/2020/10/Wenger-insert-1-1024x772.jpg"></a></p>
<p>Anelka joined Arsenal as a 17-year-old in 1997 and he spent three seasons at the north London club.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>

<p>He was the club&#8217;s top goalscorer in his third season scoring 17 goals in the Premier League but he was criticised by fans for a perceived lack of enthusiasm as he was dubbed, &#8216;Le Sulk&#8217;. Anelka&#8217;s unhappiness at Arsenal saw him sign for Real Madrid in the summer 0f 1999.</p>
<p>Almost 10 years later in 2008, Nicolas Anelka was available and with Arsenal struggling in the striker department due to injuries to Robin van Persie and Eduardo, Arsene Wenger considered a move for his former player.</p>
<p><a href="https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/attachment/arsenal-v-wolves/" rel="attachment wp-att-389050"><noscript><img class="alignnone size-large wp-image-389050" src="https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--1024x675.jpg" alt width="640" height="422" srcset="https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--1024x675.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--500x330.jpg 500w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--250x165.jpg 250w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--768x506.jpg 768w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px"></noscript><img class="alignnone size-large wp-image-389050 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 422'%3E%3C/svg%3E" alt width="640" height="422" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20640%20422%22%3E%3C%2Fsvg%3E 640w" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--1024x675.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--500x330.jpg 500w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--250x165.jpg 250w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--768x506.jpg 768w, https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--scaled.jpg 800w" data-src="https://network.punditarena.com/uploads/2020/10/Anelka-1998-insert--1024x675.jpg"></a></p>
<p>However, the move didn&#8217;t materialise and Anelka signed for Chelsea where he scored 38 goals across 125 appearances.</p>
<p>Wenger admits that he regrets not signing the Frenchman as he believes his goals could have helped Arsenal to further success.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>

<p>&#8220;Maybe (it was the wrong decision)!&#8221; Wenger told the <a href="https://audioboom.com/channels/5023732" target="_blank" rel="noopener noreferrer">Tuesday Club Podcast</a>. &#8220;He wanted to come back. Maybe it was a mistake.</p>
<p><a href="https://punditarena.com/football/smcmahon/arsene-wenger-reveals-regret-over-not-re-signing-nicolas-anelka/attachment/chelsea-v-cfr-cluj-napoca-uefa-champions-league/" rel="attachment wp-att-389051"><noscript><img class="alignnone size-large wp-image-389051" src="https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--1024x711.jpg" alt width="640" height="444" srcset="https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--1024x711.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--500x347.jpg 500w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--250x174.jpg 250w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--768x533.jpg 768w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px"></noscript><img class="alignnone size-large wp-image-389051 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 444'%3E%3C/svg%3E" alt width="640" height="444" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20640%20444%22%3E%3C%2Fsvg%3E 640w" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--1024x711.jpg 1024w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--500x347.jpg 500w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--250x174.jpg 250w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--768x533.jpg 768w, https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--scaled.jpg 800w" data-src="https://network.punditarena.com/uploads/2020/10/Anelka-Chelsea-insert--1024x711.jpg"></a></p>
<p>&#8220;I wanted to give the signal to the players that once you left the club there is no way back.</p>
<p>&#8220;I felt that they would then have a hesitation to leave. I didn’t give them the feeling of ‘ok I go somewhere else, I try it and if it doesn’t work I come back’.</p>
<p>&#8220;That’s why I didn’t do it and overall maybe I should have done it. Nicolas still scored in 125 games overall in the Premier League I think, something like that, so he could have helped us.&#8221;</p>
<!-- AI CONTENT END 1 -->








<div class="af_entryfooter"></div>


						<!-- start social share -->
						<div class="af_socialshare ">
			
		  </div><!-- end social share -->	

<p>Read More About: <a href="https://punditarena.com/tag/arsenal/" rel="tag">Arsenal</a>, <a href="https://punditarena.com/tag/arsene-wenger/" rel="tag">Arsene Wenger</a>, <a href="https://punditarena.com/tag/nicolas-anelka/" rel="tag">nicolas anelka</a></p>

		  
<div class="author-info">
	<div class="author-avatar">
		<noscript><img alt src="https://punditarena.com/wp-content/wphb-cache/gravatar/6e8/6e83c61ddea0a35cef4ef62b2a1e9047x42.jpg" srcset="https://punditarena.com/wp-content/wphb-cache/gravatar/6e8/6e83c61ddea0a35cef4ef62b2a1e9047x84.jpg 2x" class="avatar avatar-42 photo" height="42" width="42"></noscript><img alt src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 42 42'%3E%3C/svg%3E" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2042%2042%22%3E%3C%2Fsvg%3E 42w" class="avatar avatar-42 photo lazyload" height="42" width="42" data-srcset="https://punditarena.com/wp-content/wphb-cache/gravatar/6e8/6e83c61ddea0a35cef4ef62b2a1e9047x84.jpg 2x" data-src="https://punditarena.com/wp-content/wphb-cache/gravatar/6e8/6e83c61ddea0a35cef4ef62b2a1e9047x42.jpg">	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Sean McMahon</h2>

		<p class="author-bio">
			Sean is Deputy Editor and head rugby writer. You can contact him by email seanmc@punditarena.com or on Twitter			<a class="author-link" href="https://punditarena.com/author/smcmahon/" rel="author">
				View all posts by Sean McMahon			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->






	</div><!-- .entry-content -->

	<footer class="entry-footer">
	
	</footer><!-- .entry-footer -->






















</article><!-- #post-389043 -->
 







	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/rugby/smcmahon/munster-and-connacht-announce-short-term-deals-due-to-injuries-in-key-positions/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Munster and Connacht announce short-term deals due to injuries in key positions</span></a></div><div class="nav-next"><a href="https://punditarena.com/football/smcmahon/i-tried-to-give-him-as-many-opportunities-as-i-could-mikel-arteta-on-mesut-ozil/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">&#8220;I tried to give him as many opportunities as I could&#8221; &#8211; Mikel Arteta on Mesut Ozil</span></a></div></div>
	</nav>













	<div class="related-posts">












	
		<h3>Related posts</h3>
		<div class="columns">
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/football/smcmahon/i-tried-to-give-him-as-many-opportunities-as-i-could-mikel-arteta-on-mesut-ozil/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2020/10/Arteta-Feature-250x131.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/football/smcmahon/i-tried-to-give-him-as-many-opportunities-as-i-could-mikel-arteta-on-mesut-ozil/">&#8220;I tried to give him as many opportunities as I could&#8221; &#8211; Mikel Arteta on Mesut Ozil</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/football/thepateam/real-life-performances-celebrated-as-fifa-21-launches/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2020/10/FIFA-Feature-250x132.png)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/football/thepateam/real-life-performances-celebrated-as-fifa-21-launches/">Real life performances celebrated as FIFA 21 launches</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/football/smcmahon/ryan-giggs-manchester-united-20-years-title/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://network.punditarena.com/uploads/2020/10/Giggs-Feature-250x131.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/football/smcmahon/ryan-giggs-manchester-united-20-years-title/">Ryan Giggs believes it could be 20 years before Manchester United win another Premier League title</a></h2>
				</div>
					</div>
	</div>
	




		</main><!-- #main -->
	</div><!-- #primary -->







<!-- af top section columns -->
<!-- end af top section columns -->




</div><!-- column -->



<div class="column columnside">



<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/right-sidebar-first -->
<div id='div-gpt-ad-1595489286041-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
	<div id="latest"> <h1 class="sporttitle side">Trending</h1>
		<ol class="popularPostsSide">
			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/robredmond/owen-hargreaves-man-united-alex-ferguson-6/ " rel="bookmark">
                     <span class="entry-title">Alex Ferguson on &#8216;one of the most disappointing signings&#8217; of his Manchester United career                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/robredmond/henrik-larsson-man-united-ferguson/ " rel="bookmark">
                     <span class="entry-title">Alex Ferguson on Henrik Larsson, the player he &#8220;would have done anything to keep&#8221; at Man United                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/robredmond/wayne-rooney-man-united-park-ji-sung-3/ " rel="bookmark">
                     <span class="entry-title">Wayne Rooney praises Manchester United&#8217;s most underrated player                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/darraghmurphy/seamus-coleman-text/ " rel="bookmark">
                     <span class="entry-title">The Seamus Coleman text that surprised Everton&#8217;s September signing                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/robredmond/jack-byrne-shamrock-rovers-contract/ " rel="bookmark">
                     <span class="entry-title">Shamrock Rovers make Jack Byrne &#8216;fantastic offer&#8217; to stay at the club                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/mma/darraghmurphy/conor-mcgregor-khabib-achievements/ " rel="bookmark">
                     <span class="entry-title">Conor McGregor takes issue with thread on Khabib Nurmagomedov&#8217;s achievements                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/gaa/smcmahon/tv-gaa-championship-weekend-2/ " rel="bookmark">
                     <span class="entry-title">Your comprehensive TV Guide for this weekend&#8217;s packed GAA championship action                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/robredmond/benzema-vinicius-1/ " rel="bookmark">
                     <span class="entry-title">Karim Benzema appears to tell Real Madrid teammate not to pass to Vinicius in tunnel footage                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/darraghmurphy/alex-ferguson-ryan-giggs-michael-ballack/ " rel="bookmark">
                     <span class="entry-title">Alex Ferguson once told Ryan Giggs to forget about five games so he&#8217;d be ready for Michael Ballack                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/quiz/robredmond/pundit-arena-daily-sports-quiz-challenge-day-184/ " rel="bookmark">
                     <span class="entry-title">Pundit Arena Daily Sports Quiz Challenge – Day 184                    </span>
                </a></li>
            </div>
            </div>

           

			
					</ol>
	</div>
	<div class='code-block code-block-11 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>




    <div class="ampFaceSideCol" role="complementary">
            </div>













</div>
<!-- end column -->



</div><!-- columns -->


</div><!-- site inner -->
</div><!-- #content -->
</div><!-- site outer -->









<!-- sports individual -->
<!-- sports individual -->












<!-- sports individual -->
<!-- sports individual -->









<amp-script layout="container" src="https://convergedigital.mainroll.com/a/pundit_arena_outstream.js">
    <p></p>
</amp-script>



































<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
    <div class="site-inner wide">
        <div amp-fx="fade-in" data-easing="linear">
            <div class="site-footer">
                <section class="columns">
                                        <div class="column">
                        <div class="ampFaceFooterCol" role="complementary">
                                                    </div>
                    </div>
                    <!-- end column -->
                                                            <div class="column">
                        <div class="ampFaceFooterCol" role="complementary">
                                                    </div>
                    </div>
                                                        </section>
            </div><!-- site-footer -->
        </div><!-- amp fx -->
        <hr>
    </div> <!-- site-inner -->

</div><!-- afBaseContainer -->




















<footer>

    <div class="site-outer afFooterDetails">

 

        <div class="site-inner wide">  
            <div amp-fx="fade-in" data-easing="linear">
                <div class="site-footer">
                    <section class="columns">

                        <div class="column">
                            <div class="site-info" role="complementary">

							<div>			<div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
		</div>                                   

                            </div>
                        </div>



                        <div class="column">
                            <div class="site-info-right" role="complementary">
                                <div class="af_socialmediaContainer_bottom">
                                                                         <a class="social-icon af_sm_fb "
                                        href="http://facebook.com/PunditArena" target="_blank"
                                        title="Like us on Facebook"><span></span></a>
                                                                         <a class="social-icon af_sm_twitter "
                                        href="https://twitter.com/PunditArena" target="_blank"
                                        title="Follow us on Twitter"><span></span></a>
                                                                        <a
                                        class="social-icon af_sm_linkedin "
                                        href="https://www.linkedin.com/company/punditarena" target="_blank"
                                        title="Connect on LinkedIn"><span></span></a>
                                                                                                                                                                                                                                                            <a
                                        class="social-icon af_sm_instagram "
                                        href="https://www.instagram.com/punditarena/" target="_blank"
                                        title="Follow us on Instagram"><span></span></a>
                                                                                                                                                                                                                                                        </div><!-- af_socialmediaContainer_bottoms -->






                            </div>
                        </div> <!-- end column -->




                    </section>
                </div><!-- site-footer -->
            </div><!-- amp fx -->

        </div> <!-- site-inner -->

    </div><!-- afBaseContainer -->


</footer>

</div> <!-- end punditarenafooter -->






















    <!-- end amp-user-notificatio -->
        <!-- end amp-user-notificatio -->


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/punditarena.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/lazy-loading-responsive-images/js/ls.unveilhooks.min.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js'></script>
<script>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</script>

<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script type="text/javascript" src="https://convergedigital.mainroll.com/a/pundit_arena_outstream.js"></script> 
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>	

</body>

</html>