<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/T3Xd84VL.js"></script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>

<script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUBV57X1"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>

<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">
<meta name="apple-mobile-web-app-title" content="Pundit Arena">
<meta name="application-name" content="Pundit Arena">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Five moves Manchester United should make in the transfer window - Pundit Arena</title>
<meta name="description" content="Manchester United got off to a brilliant start with their performance against Leeds on Saturday, and fans have every reason to be excited." />
<link rel="canonical" href="https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five moves Manchester United should make in the transfer window - Pundit Arena" />
<meta property="og:description" content="Manchester United got off to a brilliant start with their performance against Leeds on Saturday, and fans have every reason to be excited." />
<meta property="og:url" content="https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/" />
<meta property="og:site_name" content="Pundit Arena" />
<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
<meta property="article:published_time" content="2021-08-16T15:56:36+00:00" />
<meta property="article:modified_time" content="2021-08-16T15:57:53+00:00" />
<meta property="og:image" content="https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PunditArena" />
<meta name="twitter:site" content="@PunditArena" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Rudi Kinsella" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","contentUrl":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://punditarena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#primaryimage","inLanguage":"en-GB","url":"https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg","contentUrl":"https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg","width":800,"height":438,"caption":"manchester united transfer"},{"@type":"WebPage","@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#webpage","url":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/","name":"Five moves Manchester United should make in the transfer window - Pundit Arena","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#primaryimage"},"datePublished":"2021-08-16T15:56:36+00:00","dateModified":"2021-08-16T15:57:53+00:00","description":"Manchester United got off to a brilliant start with their performance against Leeds on Saturday, and fans have every reason to be excited.","breadcrumb":{"@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/"]}]},{"@type":"BreadcrumbList","@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://punditarena.com/","url":"https://punditarena.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#webpage"}}]},{"@type":"NewsArticle","@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#article","isPartOf":{"@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/20baec66d90e8a8ae5d43c0a347d056c"},"headline":"Five moves Manchester United should make in the transfer window","datePublished":"2021-08-16T15:56:36+00:00","dateModified":"2021-08-16T15:57:53+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#webpage"},"wordCount":485,"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/#primaryimage"},"thumbnailUrl":"https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg","keywords":["Jesse Lingard","Manchester United"],"articleSection":["Football"],"inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":"Person","@id":"https://punditarena.com/#/schema/person/20baec66d90e8a8ae5d43c0a347d056c","name":"Rudi Kinsella","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/146/146284509a624ff79a12566f2d0dc741x96.jpg","contentUrl":"https://punditarena.com/wp-content/wphb-cache/gravatar/146/146284509a624ff79a12566f2d0dc741x96.jpg","caption":"Rudi Kinsella"},"url":"https://punditarena.com/author/rudi-kinsella/"}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//network-new.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link rel='stylesheet' id='flip-pay-custom-css-css' href='https://punditarena.com/wp-content/plugins/flip-pay/assets/css/fp-payment-fragment.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://punditarena.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css' href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<style id="google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_c5H3gnD-w.ttf) format('truetype');
}
</style>
<style id="google_fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v23/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
</style>
<script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/authentication/oidc-client.min.js" data-cookieconsent="ignore"></script><script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/fp-handler.js?v=1.55" data-cookieconsent="ignore"></script><script type='text/javascript' src='https://js.stripe.com/v3/' id='fpcm-stripe-7d26ed0f-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/punditarena.com\/wp-admin\/admin-ajax.php","post_id":"1642204"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://punditarena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://punditarena.com/wp-json/wp/v2/posts/1642204" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://punditarena.com/?p=1642204' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Frudi-kinsella%2Fmanchester-united-transfer-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Frudi-kinsella%2Fmanchester-united-transfer-business%2F&#038;format=xml" />
<script id='fpcm-head-variables' async type='text/javascript' data-cookieconsent='ignore'>
            var fpcm_is_post_page = '1';
            var fpcm_current_post_id = '1642204';
            var fpcm_current_categories = '[{"term_id":92,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":4345,"taxonomy":"category","description":"","parent":0,"count":22954,"filter":"raw","cat_ID":92,"category_count":22954,"category_description":"","cat_name":"Football","category_nicename":"football","category_parent":0}]';
            var fpcm_current_post_types = '"post"';           
         </script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 40ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>
<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<link rel="amphtml" href="https://punditarena.com/football/rudi-kinsella/manchester-united-transfer-business/?amp"><link rel="icon" href="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-192x192.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}
.mc4wp-form-fields {
padding: 30px 20px;
    background: #eee;
}
.mc4wp-form-fields .form {
    display: flex;
    flex-direction: row;
    justify-content: start;
    align-items: center;
}
.mc4wp-form-fields .email-field {
	margin-right:40px;
	width:300px;
	max-width:100%;
}
.mc4wp-form-theme-dark input[type=submit] {
	width:100px;
}
#masthead {
	min-height:70.5px;
}
.single .post-thumbnail {
	min-height:360px;
}
@media screen and (max-width: 680px) {
	.mc4wp-form-fields .email-field {
	margin-right:0px;
		width:250px;
}
	.mc4wp-form-fields .form {
		display:block;
	}
.colSearch {
	display:none;
}
	#masthead {
	min-height:45.5px;		
}
	.single .post-thumbnail {
	min-height:200px;
}
}
.colSearch input[type="submit"] {
    border: 0px solid;
    border-color:transparent;
    border-radius: 0px;
    background: #fff;
    color:#000;
	height:30px;
    font-size: 12px!important;
    /* font-size: 0.75rem; */
    line-height: 1;
    padding:0 10px;
}
.colSearch input[type="search"] {
		height:30px;
	width:300px;
	border-radius: 0px;
}
.search .ampface-thumbnail-bg {
    background-size: cover;
    background-position: center;
    background-repeat: no-repeat;
    min-height: 350px;
	 margin-top:20px;
}
.page-item.fp-sign-in-out-wrapper {
	position:absolute;
}
.sidebar_socialaccounts {
    padding: 60px 20px;
}
.punditarenafooter, #sidenav {
background:#2B2B2B!important;	
}
.af_socialmediaContainer_bottom {
float:none;	
}
.af_socialmediaContainer_bottom .social-icon {
float:none!important;	
}
.site-info-right {
text-align:center;
}
.site-footer .columns {
	flex-direction:column;
	text-align:center;
}
.site-footer i {
color:#fff;	
	margin-right:10px;
	font-size:22px;
}
.sidenav-close, .sidenav-btn {
    outline: none;
}
.column.columncenter {
	max-width:100%;
}
.desktop-floor {
    text-align: center;
    position: fixed;
    bottom: 20px;
    width: 1000px;
    margin: 0 auto;
}
.code-block.code-block-2 {
	z-index:5;
}
.mobile-bottom-widget {
	display:none;
	text-align:center;
}
.mobile-bottom-widget, .desktop-bottom-widget {
	margin:20px auto;
	text-align:center;
}
@media screen and (max-width: 680px) { 
.mobile-bottom-widget {
	display:block;
		text-align:center;
}
	.desktop-bottom-widget {
	display:none;
			text-align:center;
}
}		</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-1642204 single-format-standard wp-custom-logo no-sidebar">
<div class="sticky-ad" style="position:fixed;z-index:9999;bottom:0;width:100%;"></div>
<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
<amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
<svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close" role="button" tabindex="0" viewBox="0 0 21.97 21.97">
<title>Close sidebar</title>
<path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10" d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
</svg>
<nav>
<ul>
<div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></li><li><a href=https://punditarena.com/category/football/>Football</a></li><li><a href=https://punditarena.com/category/rugby/>Rugby</a></li><li><a href=https://punditarena.com/category/gaa/>GAA</a><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></li><li><a href=https://punditarena.com/category/horse-racing/>Horse Racing</a></li><li><a href=https://punditarena.com/loi-arena/>LOI Arena</a></li><li><a href=https://punditarena.com/category/mma/>MMA</a></li><li><a href=https://punditarena.com/category/golf/>Golf</a></li><li><a href=https://punditarena.com/category/nfl/>NFL</a></li><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></li><li><a href=https://punditarena.com/category/features/>Features</a></li></ul></div> </ul>
</nav>


<div class="sidebar_socialaccounts">
<div class="af_socialmediaContainer_bottom">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>
</div>

</amp-sidebar>

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="af_socialmediaContainer">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>


<div class="site-outer mobile-header">
<header id="masthead" class="site-header">
<div class="site-inner wide">
<div class="columns">
<div class="column colLogo">
<div class="site-branding">
<div class="logoLeft">
<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="800" height="161" alt="Pundit Arena" data-srcset="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" data-src="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" data-sizes="(max-width: 800px) 100vw, 800px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="161" src="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" class="custom-logo" alt="Pundit Arena" srcset="https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://network-new.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a> <p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
<p class="site-description">Because Sport Is Everything</p>
</div>

<div class="navbuttonmobile">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
 <div class="af_sidenav_btn">
<svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px" height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
<g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="2.5px">
<line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
<line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
<line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
</g>
</svg>
</div>

</nav>
</div>


</div>
</div>
<div class="column colSearch" style="text-align:right;display:none;"><form role="search" method="get" class="search-form" action="https://punditarena.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</header>
</div>







<div class="site-outer afTopContainer menupd">
<div class="site-inner wide">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="site-navigation_Inner">
<div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-411704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411704"><a href="https://punditarena.com/category/horse-racing/">Horse Racing</a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424828"><a href="https://punditarena.com/loi-arena/">LOI Arena</a></li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-393807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393807"><a href="https://punditarena.com/category/nfl/">NFL</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
</ul></div> </div>

</nav>
</div> </div>

<div class="site-outer" id="ads-skin">
<div id="div-gpt-ad-1532530326467-0" align="center">
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
<a href="#" id="skin-dfp"></a>
<div id="content" class="site-content">
<div class="site-inner wide">
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div>
<div class="desktop-floor" style="max-height:90px;">
<div id="snack_dex111"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/2561" crossorigin="anonymous"></script>
</div></div>

<div class="columns">
<div class="column columncenter">

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article style="margin-top:-10px" id="post-1642204" class="post-1642204 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-jesse-lingard tag-manchester-united">
<header class="entry-header">
<h1 class="entry-title">Five moves Manchester United should make in the transfer window</h1> <div class="entry-meta">
<div class="afpostdate"><span class="posted-on"><time class="entry-date published" datetime="2021-08-16T16:56:36+01:00">August 16, 2021</time><time class="updated" datetime="2021-08-16T16:57:53+01:00">August 16, 2021</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/rudi-kinsella/">Rudi Kinsella</a></span></span></div> <div class="post_views"></div>
</div>
</header>
<div class="post-thumbnail">
<img width="800" height="438" alt="manchester united transfer" data-srcset="https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg 800w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-500x274.jpg 500w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-1024x561.jpg 1024w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-250x137.jpg 250w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-768x421.jpg 768w" data-src="https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="438" src="https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="manchester united transfer" srcset="https://network-new.punditarena.com/uploads/2021/08/amad-diallo-scaled.jpg 800w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-500x274.jpg 500w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-1024x561.jpg 1024w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-250x137.jpg 250w, https://network-new.punditarena.com/uploads/2021/08/amad-diallo-768x421.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> </div>
<div class="entry-content">
<h3>With just weeks remaining, United&#8217;s work shouldn&#8217;t be finished.</h3>
<p>Manchester United got their new season off to a brilliant start with their performance against Leeds on Saturday morning, and fans have every reason to be excited.</p>
<p>But as good as the transfer window was for United, it was not perfect. Here&#8217;s what they could do to leave the club in a really positive place going forward.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto 20px auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-7'); });
  </script>
</div>
</div>
<ins data-fluid-zoneid="15552" data-fluid-id="e6404a5432b1988ea2e71ec092e8608a"></ins>
<script async src="//fluid.4strokemedia.com/www/fluid/player.php"></script>
</div>
<p><img alt="manchester united transfer" width="640" height="427" data-srcset="https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-1024x683.jpg 1024w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-500x333.jpg 500w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-250x167.jpg 250w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-768x512.jpg 768w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-1536x1024.jpg 1536w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-2048x1366.jpg 2048w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-scaled.jpg 800w" data-src="https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-1024x683.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="alignnone size-large wp-image-443334 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-large wp-image-443334" src="https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-1024x683.jpg" alt="manchester united transfer" width="640" height="427" srcset="https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-1024x683.jpg 1024w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-500x333.jpg 500w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-250x167.jpg 250w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-768x512.jpg 768w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-1536x1024.jpg 1536w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-2048x1366.jpg 2048w, https://network-new.punditarena.com/uploads/2021/05/GettyImages-1232735522-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>
<p><strong>Sell Daniel James</strong></p>
<p>Daniel James is a decent player, but with United&#8217;s current attacking talent, he won&#8217;t be getting any significant game time this season.</p>
<p>Some United fans may not want to sell the winger, as he definitely does have a set of skills that benefit United every now and again, but for too long United leave players who are worth good money on their bench until they become worthless. He should be moved on.</p>
<p><strong>Sell Jesse Lingard</strong></p>
<p><img alt="" width="800" height="437" data-srcset="https://network-new.punditarena.com/uploads/2021/08/lingard.jpg 800w, https://network-new.punditarena.com/uploads/2021/08/lingard-500x273.jpg 500w, https://network-new.punditarena.com/uploads/2021/08/lingard-250x137.jpg 250w, https://network-new.punditarena.com/uploads/2021/08/lingard-768x420.jpg 768w" data-src="https://network-new.punditarena.com/uploads/2021/08/lingard.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="alignnone size-full wp-image-1457192 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-1457192" src="https://network-new.punditarena.com/uploads/2021/08/lingard.jpg" alt="" width="800" height="437" srcset="https://network-new.punditarena.com/uploads/2021/08/lingard.jpg 800w, https://network-new.punditarena.com/uploads/2021/08/lingard-500x273.jpg 500w, https://network-new.punditarena.com/uploads/2021/08/lingard-250x137.jpg 250w, https://network-new.punditarena.com/uploads/2021/08/lingard-768x420.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>
<p>While Lingard could still have a part to play in some games for United, it would probably be in the cup competitions, or towards the end of league games.</p>
<p>Every United fan was pleased to see him be the star at <a href="https://punditarena.com/football/rudi-kinsella/darren-randolph-jesse-lingard-message/" target="_blank" rel="noopener">West Ham</a>, and it seemed like he was happier too. It felt like a perfect move, destined to happen, and it would be a real shame if it didn&#8217;t. He deserves to be a star, and that won&#8217;t happen at United.</p>
<p><strong>Buy a holding midfielder </strong></p>
<p>With Paul Pogba, Bruno Fernandes and Donny van de Beek, United have plenty of talent in the more attacking midfield roles. And in the actual forward positions themselves they are completely stacked.</p>
<p>But Fred and Scott McTominay are not good enough to sit in front of the back four of a team that is going to win the league. A top tier CDM would make United genuine contenders.</p>
<p><strong>Loan out Amad Diallo </strong></p>
<p><img alt="manchester united transfer" width="640" height="366" data-srcset="https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-1024x585.jpg 1024w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-500x286.jpg 500w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-250x143.jpg 250w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-768x439.jpg 768w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-1536x878.jpg 1536w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-2048x1171.jpg 2048w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-scaled.jpg 800w" data-src="https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-1024x585.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="alignnone size-large wp-image-408898 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-large wp-image-408898" src="https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-1024x585.jpg" alt="manchester united transfer" width="640" height="366" srcset="https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-1024x585.jpg 1024w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-500x286.jpg 500w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-250x143.jpg 250w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-768x439.jpg 768w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-1536x878.jpg 1536w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-2048x1171.jpg 2048w, https://network-new.punditarena.com/uploads/2021/01/GettyImages-1230563008-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-3'); });
  </script>
</div>
</div></div>
<p><a href="https://metro.co.uk/2021/08/16/man-utd-youngster-amad-diallo-targeted-by-sheffield-united-15099218/" target="_blank" rel="noopener">Sheffield United</a> are said to be interested in United&#8217;s expensive wonderkid, and while this move might not make a lot of sense on paper, a trip down to the Championship might be a good idea for the 19-year-old.</p>
<p>He is clearly really talented, and ready to play at a decent level. Being roughed up in the Championship could be what helps to take him to the next level.</p>
<p><strong>Release Phil Jones</strong></p>
<p>Phil Jones should have chosen to leave United long ago, because he knows he is never going to play any real football with the club as long as he is there. He is so far down the pecking order now that a youth team player would probably be brought in to play at the back ahead of him.</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946121-4'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946121-4'); });
  </script>
</div>
</div></div>
<p>For a player that Alex Ferguson once said could be United&#8217;s &#8220;best ever player&#8221;, it is legitimately sad to see the way his career has panned out. It&#8217;s not too late to be a footballer again though. He should leave for his own good.</p>
<p><iframe title="YouTube video player" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/NwQOJJU54lk" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>

<div class="af_entryfooter"></div>

<div class="af_socialshare ">
</div>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-442993 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="442993" data-name="LOI Subscription"><div class="mc4wp-form-fields"><div class="heading">
<h3>Sign Up For The LOI Arena Newsletter</h3>
</div>
<div class="form">
<p class="email-field">
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629129490" /><input type="hidden" name="_mc4wp_form_id" value="442993" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div class="desktop-bottom-widget">
<a href="https://ad.doubleclick.net/ddm/trackclk/N4892.2074303PUNDITARENA/B26136125.310760659;dc_trk_aid=501638553;dc_trk_cid=154450216;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd="><img data-src='https://network-new.punditarena.com/uploads/2021/08/9867-2-ROI_NOW_Partner-Static-August-Design_Static-1-POST-TX_600x300px-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://network-new.punditarena.com/uploads/2021/08/9867-2-ROI_NOW_Partner-Static-August-Design_Static-1-POST-TX_600x300px-1.jpg"/></noscript></a>
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N4892.2074303PUNDITARENA/B26136125.310760659;dc_trk_aid=501638553;dc_trk_cid=154450216;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
</div>
<div class="mobile-bottom-widget">
<a href="https://ad.doubleclick.net/ddm/trackclk/N4892.2074303PUNDITARENA/B26136125.310760656;dc_trk_aid=501638553;dc_trk_cid=154450216;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=
"><img data-src='https://network-new.punditarena.com/uploads/2021/08/9867-2-ROI_NOW_Partner-Static-August-Design_Static-1-POST-TX_300x600px-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://network-new.punditarena.com/uploads/2021/08/9867-2-ROI_NOW_Partner-Static-August-Design_Static-1-POST-TX_300x600px-1.jpg"/></noscript></a>
<IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N4892.2074303PUNDITARENA/B26136125.310760656;dc_trk_aid=501638553;dc_trk_cid=154450216;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement">
</div>
<div id="rc-widget-9af4d7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="190071"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<p>Read More About: <a href="https://punditarena.com/tag/jesse-lingard/" rel="tag">Jesse Lingard</a>, <a href="https://punditarena.com/tag/manchester-united/" rel="tag">Manchester United</a></p>
<hr class="af_postfooter_hr">
</div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/rugby/eoin-harte/australia-lowest-position-world-rankings/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Australia fall to their joint-lowest position ever in the world rankings</span></a></div></div>
</nav>
<div class="related-posts">
<h3>Related posts</h3>
<div class="columns">
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/rudi-kinsella/darren-randolph-jesse-lingard-message/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/08/randolph-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/rudi-kinsella/darren-randolph-jesse-lingard-message/">Darren Randolph celebrates West Ham win with message to Jesse Lingard</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/rudi-kinsella/gary-neville-var-premier-league/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/08/gnev-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/rudi-kinsella/gary-neville-var-premier-league/">Gary Neville outlines two &#8220;outstanding&#8221; things that happened in the Premier League this weekend</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/rudi-kinsella/micah-richards-pogba-kane/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/08/micah-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/rudi-kinsella/micah-richards-pogba-kane/">Micah Richards highlights hypocrisy of Kane/Pogba situations</a></h2>
</div>
</div>
</div>
</main>
</div>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<script type="text/javascript">document.write("<script id='pc' type='text/javascript' src='https://api.dataships.io/js/pc.js?apikey=ZsYqvz1Whj4nctuQnuI0Ez5gVr4NLbXm&v="+Date.now()+"' async defer></scr"+"ipt>");</script>


</div>
<div class="column columnside">
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='div-gpt-ad-1595489286041-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
<div id="latest"> <h1 class="sporttitle side">Trending</h1>
<ol class="popularPostsSide">
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/quiz/thepateam/united-premier-league-quiz-hat-tricks-1/ " rel="bookmark">
<span class="entry-title">Quiz: Name every player to score a Premier League hat-trick for Man United </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/gaa/eoin-harte/james-horan-john-small-dangerous-tackle/ " rel="bookmark">
<span class="entry-title">James Horan annoyed as John Small goes unpunished for &#8216;dangerous&#8217; tackle </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/rugby/eoin-harte/finn-russell-new-club/ " rel="bookmark">
<span class="entry-title">Finn Russell could become rugby&#8217;s best-paid player with new club </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/gaa/eoin-harte/tomas-o-se-twitter-cesspit-john-small/ " rel="bookmark">
<span class="entry-title">Tomás Ó Sé calls Twitter a cesspit over response to John Small tackle </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/james-fenton/shane-duffy-brighton-burnley/ " rel="bookmark">
<span class="entry-title">Shane Duffy praised for &#8220;immense&#8221; performance in first Premier League appearance since June 2020 </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/rugby/eoin-harte/jeremy-guscott-lions-springboks-back-three-embarrassed/ " rel="bookmark">
<span class="entry-title">Jeremy Guscott reckons the Lions and Springboks back threes should be &#8217;embarrassed&#8217; </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/rudi-kinsella/roy-keane-harry-kane-transfer/ " rel="bookmark">
<span class="entry-title">Roy Keane speaks sense on Harry Kane transfer madness </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/other-sports/rudi-kinsella/jack-woolley-hospitalised-dublin/ " rel="bookmark">
<span class="entry-title">Irish Olympian Jack Woolley hospitalised following attack in Dublin </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/rudi-kinsella/paul-pogba-equals-premier-league-record/ " rel="bookmark">
<span class="entry-title">Paul Pogba equals Premier League record with Leeds United performance </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/rugby/eoin-harte/finn-russell-warren-gatland-tactics-lions/ " rel="bookmark">
<span class="entry-title">Finn Russell questions Warren Gatland&#8217;s tactics in the Lions series </span>
</a></li>
</div>
</div>
</ol>
</div>
<div class='code-block code-block-11 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class="ampFaceSideCol" role="complementary">
</div>
</div>

</div>
</div>
</div>
</div>




<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="ampFaceFooterCol" role="complementary">
</div>
</div>

</section>
</div>
</div>
<hr>
</div> 
</div>
<footer>
<div class="site-outer afFooterDetails">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="site-info" role="complementary">
<div> <div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
</div>
</div>
</div>
<div class="column">
<div class="site-info-right" role="complementary">
<div class="af_socialmediaContainer_bottom">
<a title="Follow us on Facebook" href="https://facebook.com/PunditArena"><i class="fa fa-facebook-f fa-2x"></i></a>
<a href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
<a href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
<a href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><i class="fa fa-instagram fa-2x"></i></a>
</div>
</div>
</div> 
</section>
</div>
</div>
</div> 
</div>
</footer>
</div> 


<div class='ai-viewports ai-viewport-3 ai-insert-13-83888560' data-insertion='prepend' data-selector='.sticky-ad' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMCA4cHggYXV0bzsgdGV4dC1hbGlnbjogcmlnaHQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yNjcxNjQyOC9hbXAtc3RpY2t5IC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTU4NzA5MDI4OTYtMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiA1MHB4O21hcmdpbjowIGF1dG87Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE1ODcwOTAyODk2LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CiAgPC9kaXY+PC9kaXY+Cg==' data-block='13'></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js' id='ampface-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://network-new.punditarena.com/uploads/hummingbird-assets/22f931fed049f251c3f08a387b51ece8.js' id='mc4wp-forms-api-js'></script>
<script>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</script>
<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script>
      //window.addEventListener('CookiebotOnConsentReady', function (e) { 
	  var src = 'https://convergedigital.mainroll.com/a/pundit_arena_outstream.js';
	  //document.write('<script src="' + src + '"><\/script>');
	  //document.write('<amp-script layout="container" src="' + src + '"><p></p><\/amp-script>');
	  var fileref=document.createElement('script');
        fileref.setAttribute("type","text/javascript");
        fileref.setAttribute("src", src);
	  document.getElementsByTagName("head")[0].appendChild(fileref);
      //}, false);

</script>
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67fd7a3e2f53ceec","token":"c8c016e8f6bc425194052171cd0070ef","version":"2021.8.0","si":10}'></script>
</body>
</html>