<!-- This page is cached by the Hummingbird Performance plugin v3.3.0 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-GB"  class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	


 
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	  <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
 <!--<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
    <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
    <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
    <script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.js"></script>
    <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
    <script async custom-element="amp-user-notification" src="https://cdn.ampproject.org/v0/amp-user-notification-0.1.js"></script>
	<script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>
	<script async custom-element="amp-skimlinks" src="https://cdn.ampproject.org/v0/amp-skimlinks-0.1.js"></script>
    <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script>
	-->
 
 
 <script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUBV57X1"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Pundit Arena">
<meta name="application-name" content="Pundit Arena">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">
<!-- / SuperPWA.com -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ralf Rangnick explains current Jesse Lingard situation - Pundit Arena</title>
	<meta name="description" content="Ralf Rangnick has explained the current Jesse Lingard situation, while also offering a squad update, ahead of the game away to Burnley." />
	<link rel="canonical" href="https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ralf Rangnick explains current Jesse Lingard situation" />
	<meta property="og:description" content="Ralf Rangnick has explained the current Jesse Lingard situation, while also offering a squad update, ahead of the game away to Burnley." />
	<meta property="og:url" content="https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/" />
	<meta property="og:site_name" content="Pundit Arena" />
	<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
	<meta property="article:published_time" content="2022-02-07T16:44:17+00:00" />
	<meta property="og:image" content="https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="438" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PunditArena" />
	<meta name="twitter:site" content="@PunditArena" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rudi Kinsella" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","contentUrl":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://punditarena.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#primaryimage","inLanguage":"en-GB","url":"https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg","contentUrl":"https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg","width":800,"height":438,"caption":"man united burnley"},{"@type":"WebPage","@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#webpage","url":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/","name":"Ralf Rangnick explains current Jesse Lingard situation - Pundit Arena","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#primaryimage"},"datePublished":"2022-02-07T16:44:17+00:00","dateModified":"2022-02-07T16:44:17+00:00","description":"Ralf Rangnick has explained the current Jesse Lingard situation, while also offering a squad update, ahead of the game away to Burnley.","breadcrumb":{"@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/"]}]},{"@type":"BreadcrumbList","@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://punditarena.com/"},{"@type":"ListItem","position":2,"name":"Ralf Rangnick explains current Jesse Lingard situation"}]},{"@type":"Article","@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#article","isPartOf":{"@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/20baec66d90e8a8ae5d43c0a347d056c"},"headline":"Ralf Rangnick explains current Jesse Lingard situation","datePublished":"2022-02-07T16:44:17+00:00","dateModified":"2022-02-07T16:44:17+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#webpage"},"wordCount":332,"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/#primaryimage"},"thumbnailUrl":"https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg","keywords":["Manchester United","ralf rangnick"],"articleSection":["Football"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":"Person","@id":"https://punditarena.com/#/schema/person/20baec66d90e8a8ae5d43c0a347d056c","name":"Rudi Kinsella","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/146/146284509a624ff79a12566f2d0dc741x96.jpg","contentUrl":"https://punditarena.com/wp-content/wphb-cache/gravatar/146/146284509a624ff79a12566f2d0dc741x96.jpg","caption":"Rudi Kinsella"},"url":"https://punditarena.com/author/rudi-kinsella/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//images.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link rel='stylesheet' id='flip-pay-custom-css-css'  href='https://punditarena.com/wp-content/plugins/flip-pay/assets/css/fp-payment-fragment.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://images.punditarena.com/uploads/hummingbird-assets/44f950d82eecf9044630849471b76c50.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css'  href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A800%2C700%2C300%2C600%2C800%2C400&#038;display=swap' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;display=swap' type='text/css' media='all' />
<script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/authentication/oidc-client.min.js" data-cookieconsent="ignore"></script><script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/fp-handler.js?v=1.55" data-cookieconsent="ignore"></script><script type='text/javascript' src='https://js.stripe.com/v3/' id='fpcm-stripe-7d26ed0f-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://punditarena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://punditarena.com/wp-json/wp/v2/posts/3113339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://punditarena.com/?p=3113339' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Frudi-kinsella%2Fman-united-burnley-covid-lingard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Frudi-kinsella%2Fman-united-burnley-covid-lingard%2F&#038;format=xml" />
<script id='fpcm-head-variables' async type='text/javascript' data-cookieconsent='ignore'>
            var fpcm_is_post_page = '1';
            var fpcm_current_post_id = '3113339';
            var fpcm_current_categories = '[{"term_id":92,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":4345,"taxonomy":"category","description":"","parent":0,"count":25102,"filter":"raw","cat_ID":92,"category_count":25102,"category_description":"","cat_name":"Football","category_nicename":"football","category_parent":0}]';
            var fpcm_current_post_types = '"post"';           
         </script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 40ms;
					transition-delay: 0ms;
				}
					</style>
					<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>


		
	<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
	
	
		<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
	<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://punditarena.com/football/rudi-kinsella/man-united-burnley-covid-lingard/?amp"><link rel="icon" href="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-192x192.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}
.mc4wp-form-fields {
padding: 30px 20px;
    background: #eee;
}
.mc4wp-form-fields .form {
    display: flex;
    flex-direction: row;
    justify-content: start;
    align-items: center;
}
.mc4wp-form-fields .email-field {
	margin-right:40px;
	width:300px;
	max-width:100%;
}
.mc4wp-form-theme-dark input[type=submit] {
	width:100px;
}
#masthead {
	min-height:70.5px;
}
.single .post-thumbnail {
	min-height:360px;
}
@media screen and (max-width: 680px) {
	.mc4wp-form-fields .email-field {
	margin-right:0px;
		width:250px;
}
	.mc4wp-form-fields .form {
		display:block;
	}
.colSearch {
	display:none;
}
	#masthead {
	min-height:45.5px;		
}
	.single .post-thumbnail {
	min-height:200px;
}
}
.colSearch input[type="submit"] {
    border: 0px solid;
    border-color:transparent;
    border-radius: 0px;
    background: #fff;
    color:#000;
	height:30px;
    font-size: 12px!important;
    /* font-size: 0.75rem; */
    line-height: 1;
    padding:0 10px;
}
.colSearch input[type="search"] {
		height:30px;
	width:300px;
	border-radius: 0px;
}
.search .ampface-thumbnail-bg {
    background-size: cover;
    background-position: center;
    background-repeat: no-repeat;
    min-height: 350px;
	 margin-top:20px;
}
.page-item.fp-sign-in-out-wrapper {
	position:absolute;
}
.sidebar_socialaccounts {
    padding: 60px 20px;
}
.punditarenafooter, #sidenav {
background:#2B2B2B!important;	
}
.af_socialmediaContainer_bottom {
float:none;	
}
.af_socialmediaContainer_bottom .social-icon {
float:none!important;	
}
.site-info-right {
text-align:center;
}
.site-footer .columns {
	flex-direction:column;
	text-align:center;
}
.site-footer i {
color:#fff;	
	margin-right:10px;
	font-size:22px;
}
.sidenav-close, .sidenav-btn {
    outline: none;
}
.column.columncenter {
	max-width:100%;
}
.desktop-floor {
    text-align: center;
    position: fixed;
    bottom: 20px;
    width: 1000px;
    margin: 0 auto;
}
.code-block.code-block-2 {
	z-index:5;
}
.mobile-bottom-widget {
	display:none;
	text-align:center;
}
.mobile-bottom-widget, .desktop-bottom-widget {
	margin:20px auto;
	text-align:center;
}
@media screen and (max-width: 680px) { 
.mobile-bottom-widget {
	display:block;
		text-align:center;
}
	.desktop-bottom-widget {
	display:none;
			text-align:center;
}
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>
<body class="post-template-default single single-post postid-3113339 single-format-standard wp-custom-logo no-sidebar">
<div class="sticky-ad" style="position:fixed;z-index:9999;bottom:0;width:100%;"></div>
<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
    <amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
        <svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close"
            role="button" tabindex="0" viewBox="0 0 21.97 21.97">
            <title>Close sidebar</title>
            <path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10"
                d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
        </svg>
        <nav>
            <ul>
                <div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></li><li><a href=https://punditarena.com/category/football/>Football</a></li><li><a href=https://punditarena.com/category/rugby/>Rugby</a></li><li><a href=https://punditarena.com/category/gaa/>GAA</a><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></li><li><a href=https://punditarena.com/category/horse-racing/>Horse Racing</a></li><li><a href=https://punditarena.com/loi-arena/>LOI Arena</a></li><li><a href=https://punditarena.com/category/mma/>MMA</a></li><li><a href=https://punditarena.com/category/golf/>Golf</a></li><li><a href=https://punditarena.com/category/nfl/>NFL</a></li><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></li><li><a href=https://punditarena.com/category/features/>Features</a></li></ul></div>            </ul>
        </nav>
		<!-- .main-navigation -->







		        <!-- AMPFace SM fixed buttons -->
				<div class="sidebar_socialaccounts">
            <div class="af_socialmediaContainer_bottom">
                                 <a class="social-icon af_sm_fb "
                    href="http://facebook.com/PunditArena" target="_blank"
                    title="Like us on Facebook"><span></span></a>
                                 <a class="social-icon af_sm_twitter "
                    href="https://twitter.com/PunditArena" target="_blank"
                    title="Follow us on Twitter"><span></span></a>
                                <a class="social-icon af_sm_linkedin "
                    href="https://www.linkedin.com/company/punditarena" target="_blank"
                    title="Connect on LinkedIn"><span></span></a>
                                                                                                                <a class="social-icon af_sm_instagram "
                    href="https://www.instagram.com/punditarena/" target="_blank"
                    title="Follow us on Instagram"><span></span></a>
                                                                                                            </div>
        </div>
        <!-- AMPFace SM fixed buttons -->




		</amp-sidebar>


	

	
	
    <!-- end AMPFace Scroll to top -->
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


    <div class="af_socialmediaContainer">
                 <a class="social-icon af_sm_fb "
            href="http://facebook.com/PunditArena" target="_blank"
            title="Like us on Facebook"><span></span></a>
                 <a class="social-icon af_sm_twitter "
            href="https://twitter.com/PunditArena" target="_blank"
            title="Follow us on Twitter"><span></span></a>
                <a class="social-icon af_sm_linkedin "
            href="https://www.linkedin.com/company/punditarena" target="_blank"
            title="Connect on LinkedIn"><span></span></a>
                                                        <a class="social-icon af_sm_instagram "
            href="https://www.instagram.com/punditarena/" target="_blank"
            title="Follow us on Instagram"><span></span></a>
                                                    </div>
    <!-- AMPFace SM fixed buttons -->





    <!-- end AMPFace Scroll to top -->
    












	<div class="site-outer mobile-header">
	<header id="masthead" class="site-header">
	<div class="site-inner wide">










<div class="columns">
<div class="column colLogo">
		<div class="site-branding">

        <div  class="logoLeft">
			<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="800" height="161"   alt="Pundit Arena" data-srcset="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w"  data-src="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" data-sizes="(max-width: 800px) 100vw, 800px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="161" src="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" class="custom-logo" alt="Pundit Arena" srcset="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a>				<p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
								<p class="site-description">Because Sport Is Everything</p>
			            </div>
                <!-- logoLeft -->


            <div  class="navbuttonmobile">
		<nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
                        <div class="af_sidenav_btn">
                            <svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px"
                                height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
                                <g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10"
                                    stroke-width="2.5px">
                                    <line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
                                    <line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
                                    <line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
                                </g>
                            </svg>
                        </div>
 
                        <!-- end site-navigation_Inner -->
					</nav>
					</div>
                <!-- .site-header-menu -->
                    <!-- .main-navigation -->




		</div><!-- .site-branding -->


		</div><!-- column -->

<div class="column colSearch" style="text-align:right;display:none;"><form role="search" method="get" class="search-form" action="https://punditarena.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>


		</div><!-- columns -->






		</div><!-- site inner -->
	</header><!-- #masthead -->
	</div><!-- site outer -->







 



            











            <!-- .header-image -->
                        <!-- .header-image -->




<!-- slider -->
			<!-- end slider -->


            <!-- af top section columns -->
                        <!-- end af top section columns -->





            <!-- pa menu -->
            <div class="site-outer afTopContainer menupd">
             <div class="site-inner wide"> 
               
 

    <nav id="site-navigation" class="main-navigation" role="navigation"
                        aria-label="Primary Menu">
 
                        <div class="site-navigation_Inner">
                            <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
	<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
	<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-411704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411704"><a href="https://punditarena.com/category/horse-racing/">Horse Racing</a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424828"><a href="https://punditarena.com/loi-arena/">LOI Arena</a></li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-393807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393807"><a href="https://punditarena.com/category/nfl/">NFL</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
</ul></div>                        </div>
                        <!-- end site-navigation_Inner -->
					</nav>


                </div> </div>
 
            <!-- end pa menu -->




















	<div class="site-outer" id="ads-skin">
	<div id="div-gpt-ad-1532530326467-0" align="center">
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
	 <a href="#" id="skin-dfp"></a>
	<div id="content" class="site-content">	
		<div class="site-inner wide">
		<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/top -->
<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div>
<div class="desktop-floor" style="max-height:90px;">
<div id="snack_dex1"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/2561" crossorigin="anonymous"></script>
</div></div>



   <!-- af featured second row -->
   














		<div class="columns">
		




		 
		 <div class="column columncenter">
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		 
<article style="margin-top:-10px" id="post-3113339" class="post-3113339 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-manchester-united tag-ralf-rangnick">
	<header class="entry-header">
		<h1 class="entry-title">Ralf Rangnick explains current Jesse Lingard situation</h1>			<div class="entry-meta">
				<div class="afpostdate"><span class="posted-on"><time class="entry-date published updated" datetime="2022-02-07T16:44:17+00:00">February 7, 2022</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/rudi-kinsella/">Rudi Kinsella</a></span></span></div>				<div class="post_views"></div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail">
				<img width="800" height="438"   alt="man united burnley" data-srcset="https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg 800w, https://images.punditarena.com/uploads/2022/02/tolf-500x274.jpg 500w, https://images.punditarena.com/uploads/2022/02/tolf-1024x561.jpg 1024w, https://images.punditarena.com/uploads/2022/02/tolf-250x137.jpg 250w, https://images.punditarena.com/uploads/2022/02/tolf-768x421.jpg 768w"  data-src="https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="438" src="https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="man united burnley" srcset="https://images.punditarena.com/uploads/2022/02/tolf-scaled.jpg 800w, https://images.punditarena.com/uploads/2022/02/tolf-500x274.jpg 500w, https://images.punditarena.com/uploads/2022/02/tolf-1024x561.jpg 1024w, https://images.punditarena.com/uploads/2022/02/tolf-250x137.jpg 250w, https://images.punditarena.com/uploads/2022/02/tolf-768x421.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
		<h3>He also confirmed two players have tested positive for Covid.</h3>
<p>Ralf Rangnick has explained the current Jesse Lingard situation, while also offering a squad update as a whole, ahead of Tuesday night&#8217;s Premier League game away to Burnley.</p>
<p>Manchester United will hope to bounce back quickly following Friday night&#8217;s FA Cup loss to Middlesbrough on penalties.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto 20px auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-7'); });
  </script>
</div>
</div>

<ins data-fluid-zoneid="15552" data-fluid-id="e6404a5432b1988ea2e71ec092e8608a"></ins>
<script async src="//fluid.4strokemedia.com/www/fluid/player.php"></script>


</div>

<p>However, they will be without both Alex Telles and Fred, who have tested positive for Covid-19.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>

<h3>Man United vs Burnley squad update</h3>
<p>Speaking ahead of <a href="https://twitter.com/SkySportsNews/status/1490701160176668673?s=20&amp;t=rgrCwfQua4huTDQNlJwTnA" target="_blank" rel="noopener">Tuesday&#8217;s game</a>, Rangnick said: &#8220;Alex Telles already missed the cup game because he tested Covid positive last week and, unfortunately, the same thing happened today with Fred.</p>
<p>&#8220;That’s why he will be missing from tomorrow’s game and possibly even the game against Southampton.&#8221;</p>
<p>However, his squad will be given a boost with the return of Lingard and Edinson Cavani, who he was also asked about on Monday.</p>
<p>Explaining the <a href="https://punditarena.com/football/rudi-kinsella/jesse-lingard-ralf-rangnick-paul-robinson/" target="_blank" rel="noopener">confusing situation</a> between he and Lingard, Rangnick seemed to suggest everything has been worked out.</p>
<p><img   alt="man united burnley" width="640" height="351" data-srcset="https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-1024x561.jpg 1024w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-500x274.jpg 500w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-250x137.jpg 250w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-768x421.jpg 768w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-scaled.jpg 800w"  data-src="https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-1024x561.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="alignnone size-large wp-image-3112820 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-large wp-image-3112820" src="https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-1024x561.jpg" alt="man united burnley" width="640" height="351" srcset="https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-1024x561.jpg 1024w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-500x274.jpg 500w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-250x137.jpg 250w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-768x421.jpg 768w, https://images.punditarena.com/uploads/2022/02/jesse-lingard-mand-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/pundit-arena/InContent -->
<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>

<h3>Man United vs Burnley news</h3>
<p>He said: &#8220;Both are available, and both will be part of the squad for tomorrow&#8217;s game at Burnley. Both are top professionals,  both have been training well, and with regard to Jesse &#8211; I have a very good relationship with him.</p>
<p>&#8220;He knows that I would have been willing to let him go, at least until the issue with Mason came up, and all of the other things&#8230;</p>
<p>&#8220;He mentioned some personal issues, but we have to look forward. There are no problems whatsoever between myself and Jesse. I&#8217;m happy to have him in the squad, and he will be a member of the squad for tomorrow&#8217;s game.&#8221;</p>
<p><iframe title="YouTube video player"  width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/vpFAPcpdM5E" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>United&#8217;s last league game was a 1-0 win over West Ham, where a last minute Marcus Rashford goal secured all three points.</p>
<p>Since then,<a href="https://punditarena.com/football/rudi-kinsella/mason-greenwood-man-united-future/" target="_blank" rel="noopener"> a lot has happened at the club</a>, and another win would be the exact escape Rangnick will want from the drama.</p>
<!-- AI CONTENT END 1 -->








<div class="af_entryfooter"></div>


						<!-- start social share -->
						<div class="af_socialshare ">
			
		  </div><!-- end social share -->	
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-442993 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="442993" data-name="LOI Subscription" ><div class="mc4wp-form-fields"><div class="heading">
  <h3>Sign Up For The LOI Arena Newsletter</h3>
</div>
<div class="form">
<p class="email-field">

		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644252281" /><input type="hidden" name="_mc4wp_form_id" value="442993" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<p>Read More About: <a href="https://punditarena.com/tag/manchester-united/" rel="tag">Manchester United</a>, <a href="https://punditarena.com/tag/ralf-rangnick/" rel="tag">ralf rangnick</a></p>

		  <hr class="af_postfooter_hr">



	</div><!-- .entry-content -->

	<footer class="entry-footer">
	
	</footer><!-- .entry-footer -->






















</article><!-- #post-3113339 -->
 







	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/other-sports/hugh-farrell/peng-shuai-sexual-assault-allegations-disappearance/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Peng Shuai speaks out on sexual assault allegations and disappearance conspiracy</span></a></div></div>
	</nav>













	<div class="related-posts">












	
		<h3>Related posts</h3>
		<div class="columns">
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/football/andrewdempsey/frank-lampard-laughs-dele-alli-dress-sense/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2022/02/Dele-Alli-Frank-Lampard-1-250x134.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/football/andrewdempsey/frank-lampard-laughs-dele-alli-dress-sense/">Frank Lampard laughs off criticism faced by Dele Alli over his dress sense</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/football/rudi-kinsella/wayne-rooney-studs-chelsea/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2022/02/wazroo-250x137.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/football/rudi-kinsella/wayne-rooney-studs-chelsea/">Wayne Rooney reveals he wore longer studs to injure Chelsea players</a></h2>
				</div>
							<div class="column">
					 		<a class="post-thumbnail" href="https://punditarena.com/quiz/andrewdempsey/pundit-arena-weekend-roundup-quiz-week-10/" aria-hidden="true" tabindex="-1">
		<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2021/04/1leona-maguire-4-250x137.jpg)">
		</div>
		</a>
					<h2 class="upl-post-title"><a href="https://punditarena.com/quiz/andrewdempsey/pundit-arena-weekend-roundup-quiz-week-10/">Pundit Arena Weekend Roundup Quiz – Week 10</a></h2>
				</div>
					</div>
	</div>
	




		</main><!-- #main -->
	</div><!-- #primary -->






   <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
   <script type="text/javascript">document.write("<script id='pc' type='text/javascript' src='https://api.dataships.io/js/pc.js?apikey=ZsYqvz1Whj4nctuQnuI0Ez5gVr4NLbXm&v="+Date.now()+"' async defer></scr"+"ipt>");</script>
<!-- af top section columns -->

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="aa9ddd94-bfe0-4467-80a4-09ff3e7cd426" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>

<!-- end af top section columns -->




</div><!-- column -->



<div class="column columnside">



<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /26716428/right-sidebar-first -->
<div id='div-gpt-ad-1595489286041-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
	<div id="latest"> <h1 class="sporttitle side">Trending</h1>
		<ol class="popularPostsSide">
			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/rugby/eoin-harte/matt-williams-questions-scotlands-dodgy-penalty-try/ " rel="bookmark">
                     <span class="entry-title">Matt Williams questions Scotland&#8217;s &#8216;dodgy&#8217; penalty try                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/james-fenton/celtic-statement-kris-boyd-callum-mcgregor/ " rel="bookmark">
                     <span class="entry-title">Celtic issue statement after Kris Boyd&#8217;s comments on Callum McGregor                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/rudi-kinsella/wayne-rooney-drinking-problem/ " rel="bookmark">
                     <span class="entry-title">Wayne Rooney on playing career: &#8220;I would lock myself away and drink for two days&#8221;                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/james-fenton/roy-keane-asked-sunderland-links-itv-coverage/ " rel="bookmark">
                     <span class="entry-title">Roy Keane asked about Sunderland links during ITV FA Cup coverage                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/rudi-kinsella/roy-keane-caoimhin-kelleher/ " rel="bookmark">
                     <span class="entry-title">Roy Keane heaps praise on fellow Corkman Caoimhin Kelleher                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/rugby/eoin-harte/ireland-player-ratings-wales-2/ " rel="bookmark">
                     <span class="entry-title">Ireland player ratings as Wales suffer heavy defeat in Dublin                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/rugby/eoin-harte/bizarre-biarritz-la-rochelle-two-balls-pitch/ " rel="bookmark">
                     <span class="entry-title">Bizarre scenes as Biarritz and La Rochelle both think they&#8217;ve won with two balls on the pitch                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/hugh-farrell/roy-keane-fa-cup-jesse-lingard/ " rel="bookmark">
                     <span class="entry-title">Roy Keane addresses Jesse Lingard situation after FA Cup knockout                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/rudi-kinsella/patrick-vieira-roy-keane-sunderland-job/ " rel="bookmark">
                     <span class="entry-title">Patrick Vieira responds to rumours linking Roy Keane to Sunderland job                    </span>
                </a></li>
            </div>
            </div>

           

			            <div class="popularposts">
            <div class="popularposts_item"><li>
                <a href=" https://punditarena.com/football/rudi-kinsella/ralf-rangnick-dressing-room-backlash/ " rel="bookmark">
                     <span class="entry-title">Ralf Rangnick faces backlash from players over brutal honesty                    </span>
                </a></li>
            </div>
            </div>

           

			
					</ol>
	</div>
	



    <div class="ampFaceSideCol" role="complementary">
            </div>













</div>
<!-- end column -->



</div><!-- columns -->


</div><!-- site inner -->
</div><!-- #content -->
</div><!-- site outer -->









<!-- sports individual -->
<!-- sports individual -->












<!-- sports individual -->
<!-- sports individual -->













































<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
    <div class="site-inner wide">
        <div amp-fx="fade-in" data-easing="linear">
            <div class="site-footer">
                <section class="columns">
                                        <div class="column">
                        <div class="ampFaceFooterCol" role="complementary">
                                                    </div>
                    </div>
                    <!-- end column -->
                                                                            </section>
            </div><!-- site-footer -->
        </div><!-- amp fx -->
        <hr>
    </div> <!-- site-inner -->

</div><!-- afBaseContainer -->




















<footer>

    <div class="site-outer afFooterDetails">

 

        <div class="site-inner wide">  
            <div amp-fx="fade-in" data-easing="linear">
                <div class="site-footer">
                    <section class="columns">

                        <div class="column">
                            <div class="site-info" role="complementary">

							<div>			<div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
		</div>                                   

                            </div>
                        </div>



                        <div class="column">
                            <div class="site-info-right" role="complementary">

                                <div class="af_socialmediaContainer_bottom" >
                                                                          <a title="Follow us on Facebook" href="http://facebook.com/PunditArena"><i class="fa fa-facebook-f fa-2x"></i></a>
                                                                         <a 
                                        href="https://twitter.com/PunditArena" target="_blank"
                                        title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
										
                                                                        <a
                                       
                                        href="https://www.linkedin.com/company/punditarena" target="_blank"
                                        title="Connect on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
                                                                                                                                                                                                                                                            <a
                                     
                                        href="https://www.instagram.com/punditarena/" target="_blank"
                                        title="Follow us on Instagram"><i class="fa fa-instagram fa-2x"></i></a>
                                                                                                                                                                                                                                                        </div><!-- af_socialmediaContainer_bottoms -->






                            </div>
                        </div> <!-- end column -->




                    </section>
                </div><!-- site-footer -->
            </div><!-- amp fx -->

        </div> <!-- site-inner -->

    </div><!-- afBaseContainer -->


</footer>

</div> <!-- end punditarenafooter -->






















    <!-- end amp-user-notificatio -->
        <!-- end amp-user-notificatio -->


<div class='ai-viewports ai-viewport-3 ai-insert-13-14373799' data-insertion='prepend' data-selector='.sticky-ad' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMCA4cHggYXV0bzsgdGV4dC1hbGlnbjogcmlnaHQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yNjcxNjQyOC9hbXAtc3RpY2t5IC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTU4NzA5MDI4OTYtMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiA1MHB4O21hcmdpbjowIGF1dG87Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE1ODcwOTAyODk2LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CiAgPC9kaXY+PC9kaXY+Cg==' data-block='13'></div>

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-amp-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js' id='ampface-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' defer src='https://images.punditarena.com/uploads/hummingbird-assets/a15f8c814c220981e592de138547f5dc.js' id='mc4wp-forms-api-js'></script>
<script>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</script>

<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script>
      window.addEventListener('CookiebotOnConsentReady', function (e) { 
	  var src = 'https://convergedigital.mainroll.com/a/pundit_arena_outstream.js';
	  //document.write('<script src="' + src + '"><\/script>');
	  //document.write('<amp-script layout="container" src="' + src + '"><p></p><\/amp-script>');
	  var fileref=document.createElement('script');
        fileref.setAttribute("type","text/javascript");
        fileref.setAttribute("src", src);
	  document.getElementsByTagName("head")[0].appendChild(fileref);
      }, false);

</script>
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>	

</body>

</html><!-- Hummingbird cache file was created in 0.31631183624268 seconds, on 07-02-22 16:44:41 -->