<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://punditarena.com/xmlrpc.php" />
<title>Everton Reportedly Eyeing Up John Egan As Ancelotti&#039;s First Signing</title>
<meta property="og:title" content="Everton Reportedly Eyeing Up John Egan As Ancelotti&#8217;s First Signing - Pundit Arena"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="New Everton manager Carlo Ancelotti is reportedly eyeing up a move for Ireland and Sheffield United"/>
<meta property="og:url" content="https://punditarena.com/football/oisinmcqueirns2758/everton-john-egan/"/>
<meta property="og:site_name" content="Pundit Arena"/>
<meta property="og:image" content="https://network.punditarena.com/uploads/2019/12/Image-from-iOS-50-660x330.jpg" />

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="New Everton manager Carlo Ancelotti is reportedly eyeing up a move for Ireland and Sheffield United defender John Egan as his first signing at the club. Egan has had a brilliant debut campaign in the Premier League helping Sheffield United to fifth in the table and drawing praise for his displays at the heart of the Blades' defence. According to a report from The Mirror, Everton see Egan as the perfect addition to their defence which has seen them conceded 29 goals in just 18 games this season. Everton believe they could tempt Egan away from Bramall Lane, but Sheffield"><meta property="og:title" content="Everton Reportedly Eyeing Up John Egan As Ancelotti's First Signing"><meta property="article_author" content="Oisin McQueirns"><meta property="article_publisher" content="Oisin McQueirns"><meta name='image' property='og:image' content='https://network.punditarena.com/uploads/2019/12/Image-from-iOS-50.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://punditarena.com/football/oisinmcqueirns2758/everton-john-egan/"><meta property="og:site_name" content="Pundit Arena"><meta property="article:published_time" content="2019-12-24T10:30:35+00:00"><meta property="article:modified_time" content="2019-12-25T16:27:18+00:00"><meta property="og:updated_time" content="2019-12-25T16:27:18+00:00"><meta name="twitter:title" content="Everton Reportedly Eyeing Up John Egan As Ancelotti's First Signing"><meta name="twitter:description" content="New Everton manager Carlo Ancelotti is reportedly eyeing up a move for Ireland and Sheffield United defender John Egan as his first signing at the club. Egan has had a brilliant debut campaign in the Premier League helping Sheffield United to fifth in the table and drawing praise for his displays at the heart of the Blades' defence. According to a report from The Mirror, Everton see Egan as the perfect addition to their defence which has seen them conceded 29 goals in just 18 games this season. Everton believe they could tempt Egan away from Bramall Lane, but Sheffield"><meta name="twitter:image" content="https://network.punditarena.com/uploads/2019/12/Image-from-iOS-50.jpg"><meta name="twitter:creator" content="@mcqueirns"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://punditarena.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://punditarena.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://punditarena.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://punditarena.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://punditarena.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New Everton manager Carlo Ancelotti is reportedly eyeing up a move for Ireland and Sheffield United defender John Egan as his first signing at the club."/>
<link rel="canonical" href="https://punditarena.com/football/oisinmcqueirns2758/everton-john-egan/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New Everton manager Carlo Ancelotti is reportedly eyeing up a move for Ireland and Sheffield United defender John Egan as his first signing at the club." />
<meta name="twitter:title" content="Everton Reportedly Eyeing Up John Egan As Ancelotti&#039;s First Signing" />
<meta name="twitter:site" content="@PunditArena" />
<meta name="twitter:image" content="https://network.punditarena.com/uploads/2019/12/Image-from-iOS-50.jpg" />
<meta name="twitter:creator" content="@PunditArena" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"@id":"https://punditarena.com/#organization","name":"Pundit Arena","logo":"https://www.punditarena.com/wp-content/uploads/2015/04/Pundit-Arena-Horizontal-1024x146px.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://punditarena.com/football/oisinmcqueirns2758/everton-john-egan/amp/" /><meta name="generator" content="AMP for WP 0.9.97.60"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//network.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/punditarena.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://punditarena.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://punditarena.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://punditarena.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://punditarena.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://punditarena.com/wp-content/themes/punditarena2015/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://punditarena.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://punditarena.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://punditarena.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punditarena.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://wp.me/p3cZhu-1sJq' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://network.punditarena.com/uploads/2019/03/PA-Emblem-One-Piece-Black.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://punditarena.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://punditarena.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://punditarena.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://punditarena.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://punditarena.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62051385-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen"> 

body{
	color :#242424;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #d63737;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#d63737;
}

::-webkit-scrollbar-thumb{
	background-color:#d63737 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #d63737;
}
	
.search-block:after {
	border-right-color:#d63737;
}

body.rtl .search-block:after {
	border-left-color:#d63737;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #d63737;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #d63737;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #d63737;
	border-color: #d63737;
}

#order_review,
#order_review_heading {
	border-color: #d63737;
}

	
.background-cover{ 
	background-color:#0f0c0f !important;
	background-image : url('https://www.punditarena.com/wp-content/uploads/2015/04/pundit-arena-sports-news.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.punditarena.com/wp-content/uploads/2015/04/pundit-arena-sports-news.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.punditarena.com/wp-content/uploads/2015/04/pundit-arena-sports-news.jpg',sizingMethod='scale')" !important;
}
	
#theme-header {
	background-color:#0a0909 !important; 
				}


footer#theme-footer {display:none}
header#theme-header {
    background-color: #FFF !important;
}
.header-content {
    padding: 20px 15px;
    margin: 0px auto;
    width: 80%;
}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/punditarena.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/punditarena.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- [PunditArena] Head:Start (Env:LIVE) -->
<meta property="fb:pages" content="180940979795" />
<!-- Google Tags (DFP) -->
<script type="text/javascript">
	function setBackground(data) { 
		var backgroundDiv = document.body; 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
		var backgroundLayer = document.getElementById("skin-dfp");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
	}
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">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</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement("script");
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName("script")[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
	_qevents.push({
		qacct:"p-_0KvhwK29kMcF"
	});
</script>
<!-- /Quantcast Tag -->

<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s) {
		if (f.fbq) return;
		n = f.fbq = function() {
			n.callMethod ? n.callMethod.apply(n,arguments) : n.queue.push(arguments)
		};
		if (!f._fbq) f._fbq = n;
		n.push = n; n.loaded = !0; n.version = "2.0";
		n.queue = []; t = b.createElement(e); t.async = !0;
		t.src = v; s = b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)
	}(window, document, "script", "https://connect.facebook.net/en_US/fbevents.js");
	fbq("init", "1746751278912679"); 
	fbq("track", "PageView");
</script>
<noscript>
	<img height="1" width="1" src="https://www.facebook.com/tr?id=1746751278912679&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- [PunditArena] Head:End (Env:LIVE) -->
</head>
<body id="top" class="post-template-default single single-post postid-348776 single-format-standard lazy-enabled">
		<style>
		.stop-scrolling {
		  height: 100%;
		  overflow: hidden;
		}
	</style>
	<script>

	// Raw Javascript no dependecies allows you to prevent scrolling
	// https://stackoverflow.com/questions/4770025/how-to-disable-scrolling-temporarily
	// Raw Javascript without Jquery: https://stackoverflow.com/questions/6787383/how-to-add-remove-a-class-in-javascript


	function hasClass(ele,cls) {
	  return !!ele.className.match(new RegExp('(\\s|^)'+cls+'(\\s|$)'));
	}

	function addClass(ele,cls) {
	  if (!hasClass(ele,cls)) ele.className += " "+cls;
	}

	function removeClass(ele,cls) {
	  if (hasClass(ele,cls)) {
	    var reg = new RegExp('(\\s|^)'+cls+'(\\s|$)');
	    ele.className=ele.className.replace(reg,' ');
	  }
	}
	

	function removeScrollBars() {
		var body = document.getElementsByTagName("body")[0];
		var html = document.getElementsByTagName("html")[0];
		addClass(html, 'stop-scrolling');
		addClass(body, 'stop-scrolling');
	}


	removeScrollBars();

	function addScrollBars() {
		var body = document.getElementsByTagName("body")[0];
		var html = document.getElementsByTagName("html")[0];
		removeClass(html, 'stop-scrolling');
		removeClass(body, 'stop-scrolling');
	}
	// spacebar: 32, pageup: 33, pagedown: 34, end: 35, home: 36
	// https://stackoverflow.com/questions/4770025/how-to-disable-scrolling-temporarily
	var keys = {37: 1, 38: 1, 39: 1, 40: 1};

	function preventDefault(e) {
	e = e || window.event;
	if (e.preventDefault)
		e.preventDefault();
	e.returnValue = false;  
	}

	function preventDefaultForScrollKeys(e) {
		if (keys[e.keyCode]) {
			preventDefault(e);
			return false;
		}
	}

	function disableScroll() {
	if (window.addEventListener) // older FF
		window.addEventListener('DOMMouseScroll', preventDefault, false);
	window.onwheel = preventDefault; // modern standard
	window.onmousewheel = document.onmousewheel = preventDefault; // older browsers, IE
	window.ontouchmove  = preventDefault; // mobile
	document.onkeydown  = preventDefaultForScrollKeys;
	}

	function enableScroll() {
		if (window.removeEventListener)
			window.removeEventListener('DOMMouseScroll', preventDefault, false);
		window.onmousewheel = document.onmousewheel = null; 
		window.onwheel = null; 
		window.ontouchmove = null;  
		document.onkeydown = null;  
	}
	disableScroll();

	window.onload = setTimeout(enableScroll, 2500);
	window.onload = setTimeout(addScrollBars, 2500);

	// This will unlock the scroll for the doc once the top banner is rendered
//	googletag.pubads().addEventListener('slotRenderEnded', function(event) {renderCallback(event);});


	var renderCallback = function(event) {
		if (googletag.placement.top_page == event.slot) {
			setTimeout(function(){
				if ($('html, body').hasClass('noscroll')) {
					$('body,html').removeClass('noscroll');
				}
			}, 1800);
		}
	}

</script>


<div id="div-gpt-ad-1532530326467-0" align="center">
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>

<a href="#" id="skin-dfp"></a>

<div class="wrapper-outer">


	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://punditarena.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
		
		<div id="mobile-menu" ></div>

	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
		
		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday ,  26  December 2019</span>					
				<div class="top-menu"><ul id="menu-new-menu" class="menu"><li id="menu-item-32527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32527"><a href="https://punditarena.com/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32503"><a href="https://punditarena.com/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-318056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318056"><a href="https://punditarena.com/irish-football/greenlight/">Greenlight</a></li>
	<li id="menu-item-331886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331886"><a href="https://punditarena.com/football/the-25/">The 25</a></li>
</ul>
</li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/gaa/">GAA</a>
<ul class="sub-menu">
	<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/gaa/hurling/">Hurling</a></li>
	<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/gaa/gaelic-football/">Gaelic Football</a></li>
	<li id="menu-item-321953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321953"><a href="https://punditarena.com/boi-celtic-challenge/">BOI Celtic Challenge</a></li>
</ul>
</li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/golf/">Golf</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/features/">Features</a></li>
<li id="menu-item-322936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322936"><a href="https://punditarena.com/video/">Video</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://punditarena.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://facebook.com/PunditArena" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/PunditArena" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="Pundit Arena" href="https://punditarena.com/">
					<img src="https://network.punditarena.com/uploads/2019/07/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png" alt="Pundit Arena"  /><strong>Pundit Arena Because Sport Is Everything</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-new-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32527"><a href="https://punditarena.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32503"><a href="https://punditarena.com/football/">Football</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318056"><a href="https://punditarena.com/irish-football/greenlight/">Greenlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331886"><a href="https://punditarena.com/football/the-25/">The 25</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/rugby/">Rugby</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/gaa/">GAA</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/gaa/hurling/">Hurling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/gaa/gaelic-football/">Gaelic Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321953"><a href="https://punditarena.com/boi-celtic-challenge/">BOI Celtic Challenge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322936"><a href="https://punditarena.com/video/">Video</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	
		
<div id="div-gpt-ad-1532530419508-0" align="center">
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530419508-0");
		});
	</script>
</div>

	<div id="main-content" class="container">

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
</script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.all.opta-widgets.css">
			
			
	
	
		<div class="post-cover-head">
					
	 
		<div class="single-post-thumb single-has-thumb" style="background-image:url( https://network.punditarena.com/uploads/2019/12/Image-from-iOS-50.jpg);">
			<div class="post-cover-title">
			<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://punditarena.com">Home</a></span> <span class="delimiter"> </span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://punditarena.com/football/">Football</a></span> <span class="delimiter"> </span> <span class="current">Everton Reportedly Eyeing Up John Egan As Ancelotti&#8217;s First Signing</span></div>			<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Everton Reportedly Eyeing Up John Egan As Ancelotti&#8217;s First Signing</span></h1>
					
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://punditarena.com/author/oisinmcqueirns2758/" title="">Oisin McQueirns </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>December 24, 2019</span>	
	
</p>
<div class="clear"></div>
			</div>
			
			<a href="#the-post" class="go-to-the-post"><i class="fa fa-angle-down"></i></a>
			
		</div>
		<script>
			jQuery(window).scroll(function(){
				var scrolled = jQuery(window).scrollTop();
				 jQuery('.post-cover-title').css({ opacity : 1-(scrolled/1000) });
				 jQuery('.post-cover-head .single-post-thumb').css('background-position', 'center '+ -(scrolled*0.3)+'px');
			});
		</script>
			
		
		
	</div>
		
	<div class="content post-cover">
	
					
				
						
		<article class="post-listing post-348776 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-irish-football tag-everton tag-john-egan tag-premier-league tag-sheffield-united" id="the-post">
			
			<div class="post-inner">
			
			
				<div class="entry">
					
					
					<p><strong>New Everton manager Carlo Ancelotti is reportedly eyeing up a move for Ireland and Sheffield United defender John Egan as his first signing at the club.</strong></p><div class="incontent-ad-container"><amp-ad width="300" height="250" type="doubleclick" 
	    data-slot="/26716428/pundit-arena/InContent" 
		data-loading-strategy=3
	    layout="fixed">
		<div overflow></div>
	</amp-ad></div><div style="margin: 10px; text-align: center;" id="div-gpt-ad-1532530536354-0"><script type="text/javascript"></script></div>
<p>Egan has had a brilliant debut campaign in the Premier League helping Sheffield United to fifth in the table and drawing praise for his displays at the heart of the Blades&#8217; defence.</p>
<p><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.mirror.co.uk/sport/football/news/everton-target-sheffield-utds-john-21155740">According to a report from The Mirror,</a></span> Everton see Egan as the perfect addition to their defence which has seen them conceded 29 goals in just 18 games this season.</p>
<p><img class="size-full wp-image-348778" src="https://network.punditarena.com/uploads/2019/12/GettyImages-1182517110.jpg" alt="" width="1024" height="680" srcset="https://network.punditarena.com/uploads/2019/12/GettyImages-1182517110.jpg 1024w, https://network.punditarena.com/uploads/2019/12/GettyImages-1182517110-300x199.jpg 300w, https://network.punditarena.com/uploads/2019/12/GettyImages-1182517110-768x510.jpg 768w, https://network.punditarena.com/uploads/2019/12/GettyImages-1182517110-310x205.jpg 310w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Everton believe they could tempt Egan away from Bramall Lane, but Sheffield United are confident that they can keep all of their stars after their brilliant start to the season.</p>
<p><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://punditarena.com/football/oisinmcqueirns2758/greenlight-john-egan-on-sunderland-struggles-being-his-fathers-son/">Egan,</a></span> along with fellow Irish internationals David McGoldrick and Enda Stevens have been key to The Blades&#8217; success both this season and last under Chris Wilder.</p><div class="incontent-ad-container"><amp-ad width="300" height="250" type="doubleclick" 
	    data-slot="/26716428/pundit-arena/InContent2" 
		data-loading-strategy=3
	    layout="fixed">
		<div overflow></div>
	</amp-ad></div><div style="margin: 10px; text-align: center;" id="div-gpt-ad-1532694465446-0"><script type="text/javascript"></script></div>
<p>The United boss outlined, in quotes reported by The Mirror, that he feels his side are in a stronger position to keep the likes of Egan, than they were a couple of years ago when they lost talented youngster David Brooks to Bournemouth.</p>
<p>“I’d think that 75 per cent of clubs in this division, and possibly more, in financial terms, could offer better deals,&#8221; he said.</p>
<p><img class="size-full wp-image-348779" src="https://network.punditarena.com/uploads/2019/12/GettyImages-1186792481.jpg" alt="" width="1024" height="683" srcset="https://network.punditarena.com/uploads/2019/12/GettyImages-1186792481.jpg 1024w, https://network.punditarena.com/uploads/2019/12/GettyImages-1186792481-300x200.jpg 300w, https://network.punditarena.com/uploads/2019/12/GettyImages-1186792481-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&#8220;But I’d like to think the players would look a little bit deeper than that.</p>
<p>“We had a situation with David when we were in our second season in the Championship and a Premier League club came calling.</p>
<p>“Sometimes it’s difficult when that happens, but we’re now in a stronger position.</p>
<p>“We want to keep our best players. We want to continue building and I’m grateful to the board for their support in that.”</p>
<div class="g g-3"><div class="g-single a-3"><a class="gofollow" data-track="MywzLDEsNjA=" href="https://www.tackleyourfeelings.com/"><img src="https://network.punditarena.com/uploads/2019/11/FINAL_TYF.jpg" /></a></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Everton+Reportedly+Eyeing+Up+John+Egan+As+Ancelotti%27s+First+Signing&url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F&via=mcqueirns" data-link="https://twitter.com/intent/tweet?text=Everton+Reportedly+Eyeing+Up+John+Egan+As+Ancelotti%27s+First+Signing&url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F&via=mcqueirns"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">203</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Everton%20Reportedly%20Eyeing%20Up%20John%20Egan%20As%20Ancelotti%27s%20First%20Signing&body=New%20Everton%20manager%20Carlo%20Ancelotti%20is%20reportedly%20eyeing%20up%20a%20move%20for%20Ireland%20and%20Sheffield%20United%20defender%20John%20Egan%20as%20his%20first%20signing%20at%20the%20club.%20Egan%20has%20had%20a%20brilliant%20debut%20campaign%20in%20the%20Premier%20League%20helping%20Sheffield%20United%20to%20fifth%20in%20the%20table%20and%20drawing%20praise%20for%20his%20displays%20at%20the%20heart%20of%20the%20Blades%27%20defence.%20According%20to%20a%20report%20from%20The%20Mirror%2C%20Everton%20see%20Egan%20as%20the%20perfect%20addition%20to%20their%20defence%20which%20has%20seen%20them%20conceded%2029%20goals%20in%20just%2018%20games%20this%20season.%20Everton%20believe%20they%20could%20tempt%20Egan%20away%20from%20Bramall%20Lane%2C%20but%20Sheffield%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fpunditarena.com%2Ffootball%2Foisinmcqueirns2758%2Feverton-john-egan%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">203 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
			<div class="single-article-bottom-campaign">
				<span>
					<script>
/**
* * Function that tracks a click on an outbound link in Analytics.
* * This function takes a valid URL string as an argument, and uses that URL string
* * as the event label. Setting the transport method to 'beacon' lets the hit be sent
* * using 'navigator.sendBeacon' in browser that support it.
* */
var trackOutboundLink = function(url) {
	ga('send', 'event', 'outbound', 'click', url, {
		'transport': 'beacon',
		'hitCallback': function(){document.location = url;}
		});
	}
</script>
	
				</span>
			</div>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://punditarena.com/tag/everton/" rel="tag">everton</a> <a href="https://punditarena.com/tag/john-egan/" rel="tag">john egan</a> <a href="https://punditarena.com/tag/premier-league/" rel="tag">Premier League</a> <a href="https://punditarena.com/tag/sheffield-united/" rel="tag">Sheffield United</a></span>				<span style="display:none" class="updated">2019-12-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://punditarena.com/author/oisinmcqueirns2758/" title="Posts by Oisin McQueirns" rel="author">Oisin McQueirns</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->


		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Oisin McQueirns </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/091a2875d9f6b0e13cb5db2aaed73e74?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/091a2875d9f6b0e13cb5db2aaed73e74?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Oisin McQueirns is a digital journalist at Pundit Arena. Massive fan of Leeds United, Ric Flair and Trusting The Process.

Contact him here oisin@punditarena.com		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
			

	<div class="readership">
		<div id="rs_ctTileRecommender" />
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->	
		
	</div><!-- .content -->
</div>	
<aside id="sidebar">
			<div id="sidebar-bottom-ad">
	
<div id="div-gpt-ad-1532530658346-0" align="center">
	<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530658346-0");
		});
	</script>
</div>
	</div>
	<script>

	jQuery( window ).load(function(){

		var elementPosition = jQuery('#sidebar-bottom-ad').offset();
		
		console.log("Element Position");
		console.log(elementPosition);
		jQuery(window).scroll(function () {
			if (jQuery(window).scrollTop() > elementPosition.top) {
				jQuery('#sidebar-bottom-ad').css('position', 'fixed').css('top', '100px');
			} else {
			jQuery('#sidebar-bottom-ad').css('position', 'static');
			}
		});
	});

	</script>
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->
	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			Pundit Arena © 2019. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript" src="//convergedigital.mainroll.com/a/pundit_arena_outstream.js"></script> 
	<div style="display:none">
	<div class="grofile-hash-map-091a2875d9f6b0e13cb5db2aaed73e74">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/punditarena.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"348776","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/sahifa/js/search.js'></script>
<script type="text/javascript"> var swp_nonce = "552f70adf6";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'47424512',post:'348776',tz:'0',srv:'punditarena.com'} ]);
	_stq.push([ 'clickTrackerInit', '47424512', '348776' ]);
</script>
<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
</body>
</html>
