<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>

<script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUBV57X1"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>
<script type="text/javascript">document.write("<script id='pc' type='text/javascript' src='https://api.dataships.io/js/pc.js?apikey=ZsYqvz1Whj4nctuQnuI0Ez5gVr4NLbXm&v="+Date.now()+"' async defer></scr"+"ipt>");</script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="aa9ddd94-bfe0-4467-80a4-09ff3e7cd426" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>

<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Pundit Arena">
<meta name="application-name" content="Pundit Arena">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Roy Keane and Gary Neville discuss screening potential club owners - Pundit Arena</title>
<meta name="description" content="As concerns grow around Chelsea, Newcastle and other clubs having questionable backing, Roy Keane and Gary Neville claim that more..." />
<link rel="canonical" href="https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roy Keane and Gary Neville discuss screening potential club owners" />
<meta property="og:description" content="As concerns grow around Chelsea, Newcastle and other clubs having questionable backing, Roy Keane and Gary Neville claim that more..." />
<meta property="og:url" content="https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/" />
<meta property="og:site_name" content="Pundit Arena" />
<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
<meta property="article:published_time" content="2022-04-02T11:24:26+00:00" />
<meta property="og:image" content="https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="438" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PunditArena" />
<meta name="twitter:site" content="@PunditArena" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Hugh Farrell" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"xzc","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","contentUrl":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"xzc"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://punditarena.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#primaryimage","inLanguage":"en-GB","url":"https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg","contentUrl":"https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg","width":800,"height":438,"caption":"Roy Keane Neville Man United"},{"@type":"WebPage","@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#webpage","url":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/","name":"Roy Keane and Gary Neville discuss screening potential club owners - Pundit Arena","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#primaryimage"},"datePublished":"2022-04-02T11:24:26+00:00","dateModified":"2022-04-02T11:24:26+00:00","description":"As concerns grow around Chelsea, Newcastle and other clubs having questionable backing, Roy Keane and Gary Neville claim that more...","breadcrumb":{"@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/"]}]},{"@type":"BreadcrumbList","@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://punditarena.com/"},{"@type":"ListItem","position":2,"name":"Roy Keane and Gary Neville discuss screening potential club owners"}]},{"@type":"Article","@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#article","isPartOf":{"@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/2acca0e2a30347da040e6b7255358c0d"},"headline":"Roy Keane and Gary Neville discuss screening potential club owners","datePublished":"2022-04-02T11:24:26+00:00","dateModified":"2022-04-02T11:24:26+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#webpage"},"wordCount":396,"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/#primaryimage"},"thumbnailUrl":"https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg","keywords":["Chelsea","roy keane"],"articleSection":["Football"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":"Person","@id":"https://punditarena.com/#/schema/person/2acca0e2a30347da040e6b7255358c0d","name":"Hugh Farrell","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/fee/fee4bb6cee378bcb9fa69c6ae567df82x96.jpg","contentUrl":"https://punditarena.com/wp-content/wphb-cache/gravatar/fee/fee4bb6cee378bcb9fa69c6ae567df82x96.jpg","caption":"Hugh Farrell"},"url":"https://punditarena.com/author/hugh-farrell/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//images.punditarena.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://punditarena.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://images.punditarena.com/uploads/hummingbird-assets/e0006b6cae92dbb84f5014eb723e371e.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css' href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat%3A800%2C700%2C300%2C600%2C800%2C400&#038;display=swap&#038;ver=5.9.2" /><style id="google-fonts-css" media="print" onload="this.media=&#34;all&#34;">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCs16Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCvr73w5aX8.ttf) format('truetype');
}
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans&#038;display=swap&#038;ver=5.9.2" /><style id="google_fonts-css" media="print" onload="this.media=&#34;all&#34;">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/punditarena.com\/wp-admin\/admin-ajax.php","post_id":"3124789"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://punditarena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://punditarena.com/wp-json/wp/v2/posts/3124789" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punditarena.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://punditarena.com/?p=3124789' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fhugh-farrell%2Froy-keane-gary-neville-owners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fhugh-farrell%2Froy-keane-gary-neville-owners%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "https://punditarena.com/wp-admin/admin-ajax.php";
         </script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 40ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>
<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<link rel="amphtml" href="https://punditarena.com/football/hugh-farrell/roy-keane-gary-neville-owners/?amp"><link rel="icon" href="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-192x192.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}
html {
    overflow: -moz-scrollbars-vertical; 
    overflow-y: scroll;
}
.mc4wp-form-fields {
padding: 30px 20px;
    background: #eee;
}
.mc4wp-form-fields .form {
    display: flex;
    flex-direction: row;
    justify-content: start;
    align-items: center;
}
.mc4wp-form-fields .email-field {
	margin-right:40px;
	width:300px;
	max-width:100%;
}
.mc4wp-form-theme-dark input[type=submit] {
	width:100px;
}
#masthead {
	min-height:70.5px;
}
.single .post-thumbnail {
	min-height:360px;
}
@media screen and (max-width: 680px) {
	.mc4wp-form-fields .email-field {
	margin-right:0px;
		width:250px;
}
	.mc4wp-form-fields .form {
		display:block;
	}
.colSearch {
	display:none;
}
	#masthead {
	min-height:45.5px;		
}
	.single .post-thumbnail {
	min-height:200px;
}
}
.colSearch input[type="submit"] {
    border: 0px solid;
    border-color:transparent;
    border-radius: 0px;
    background: #fff;
    color:#000;
	height:30px;
    font-size: 12px!important;
    /* font-size: 0.75rem; */
    line-height: 1;
    padding:0 10px;
}
.colSearch input[type="search"] {
		height:30px;
	width:300px;
	border-radius: 0px;
}
.search .ampface-thumbnail-bg {
    background-size: cover;
    background-position: center;
    background-repeat: no-repeat;
    min-height: 350px;
	 margin-top:20px;
}
.page-item.fp-sign-in-out-wrapper {
	position:absolute;
}
.sidebar_socialaccounts {
    padding: 60px 20px;
}
.punditarenafooter, #sidenav {
background:#2B2B2B!important;	
}
.af_socialmediaContainer_bottom {
float:none;	
}
.af_socialmediaContainer_bottom .social-icon {
float:none!important;	
}
.site-info-right {
text-align:center;
}
.site-footer .columns {
	flex-direction:column;
	text-align:center;
}
.site-footer i {
color:#fff;	
	margin-right:10px;
	font-size:22px;
}
.sidenav-close, .sidenav-btn {
    outline: none;
}
.column.columncenter {
	max-width:100%;
}
.desktop-floor {
    text-align: center;
    position: fixed;
    bottom: 20px;
    width: 1000px;
    margin: 0 auto;
}
.code-block.code-block-2 {
	z-index:5;
}
.mobile-bottom-widget {
	display:none;
	text-align:center;
}
.mobile-bottom-widget, .desktop-bottom-widget {
	margin:20px auto;
	text-align:center;
}
@media screen and (max-width: 680px) { 
.mobile-bottom-widget {
	display:block;
		text-align:center;
}
	.desktop-bottom-widget {
	display:none;
			text-align:center;
}
}		</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style>
.column.columnside:first-child {
    display: none;
}
.ampFaceSideCol {
    display: none;
}
</style>
</head>
<body class="post-template-default single single-post postid-3124789 single-format-standard wp-custom-logo no-sidebar">
<div class="sticky-ad" style="position:fixed;z-index:9999;bottom:0;width:100%;"></div>
<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
<amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
<svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close" role="button" tabindex="0" viewBox="0 0 21.97 21.97">
<title>Close sidebar</title>
<path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10" d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
</svg>
<nav>
<ul>
<div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></li><li><a href=https://punditarena.com/category/football/>Football</a></li><li><a href=https://punditarena.com/category/rugby/>Rugby</a></li><li><a href=https://punditarena.com/category/gaa/>GAA</a><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></li><li><a href=https://punditarena.com/category/horse-racing/>Horse Racing</a></li><li><a href=https://punditarena.com/loi-arena/>LOI Arena</a></li><li><a href=https://punditarena.com/category/mma/>MMA</a></li><li><a href=https://punditarena.com/category/golf/>Golf</a></li><li><a href=https://punditarena.com/category/nfl/>NFL</a></li><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></li><li><a href=https://punditarena.com/category/features/>Features</a></li></ul></div> </ul>
</nav>


<div class="sidebar_socialaccounts">
<div class="af_socialmediaContainer_bottom">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>
</div>

</amp-sidebar>

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="af_socialmediaContainer">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>


<div class="site-outer mobile-header">
<header id="masthead" class="site-header">
<div class="site-inner wide">
<div class="columns">
<div class="column colLogo">
<div class="site-branding">
<div class="logoLeft">
<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="800" height="161" alt="Pundit Arena" data-srcset="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" data-src="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" data-sizes="(max-width: 800px) 100vw, 800px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="161" src="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" class="custom-logo" alt="Pundit Arena" srcset="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a> <p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
<p class="site-description">Because Sport Is Everything</p>
</div>

<div class="navbuttonmobile">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="af_sidenav_btn">
<svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px" height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
<g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="2.5px">
<line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
<line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
<line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
</g>
</svg>
</div>

</nav>
</div>


</div>
</div>
<div class="column colSearch" style="text-align:right;display:none;"><form role="search" method="get" class="search-form" action="https://punditarena.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</header>
</div>







<div class="site-outer afTopContainer menupd">
<div class="site-inner wide">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="site-navigation_Inner">
<div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-411704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411704"><a href="https://punditarena.com/category/horse-racing/">Horse Racing</a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424828"><a href="https://punditarena.com/loi-arena/">LOI Arena</a></li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-393807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393807"><a href="https://punditarena.com/category/nfl/">NFL</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
</ul></div> </div>

</nav>
</div> </div>

<div class="site-outer" id="ads-skin">
<div id="div-gpt-ad-1532530326467-0" align="center">
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
<a href="#" id="skin-dfp"></a>
<div id="content" class="site-content">
<div class="site-inner wide">
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div></div>

<div class="columns">
<div class="column columnside">
<div class="ampFaceSideCol" role="complementary">
</div>
</div>

<div class="column columncenter">

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article style="margin-top:-10px" id="post-3124789" class="post-3124789 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-chelsea tag-roy-keane">
<header class="entry-header">
<h1 class="entry-title">Roy Keane and Gary Neville discuss screening potential club owners</h1> <div class="entry-meta">
<div class="afpostdate"><span class="posted-on"><time class="entry-date published updated" datetime="2022-04-02T12:24:26+01:00">April 2, 2022</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/hugh-farrell/">Hugh Farrell</a></span></span></div> <div class="post_views"></div>
</div>
</header>
<div class="post-thumbnail-new">
<img width="800" height="438" alt="Roy Keane Neville Man United" data-srcset="https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg 800w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-500x274.jpg 500w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-1024x561.jpg 1024w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-250x137.jpg 250w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-768x421.jpg 768w" data-src="https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="438" src="https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roy Keane Neville Man United" srcset="https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-scaled.jpg 800w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-500x274.jpg 500w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-1024x561.jpg 1024w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-250x137.jpg 250w, https://images.punditarena.com/uploads/2021/08/nevillekeaneoverlap-768x421.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> </div>
<div class="entry-content">
<h3>Roy Keane and Gary Neville emphasise the need for better screening for potential managers</h3>
<p>As concerns grow around Chelsea, Newcastle and other clubs having questionable backing, Roy Keane and Gary Neville claim that more precautions need to be taken before a club can be bought and sold.</p>
<p>While speaking at the Overlap&#8217;s latest event, Keane and the rest of the panel were asked about what needs to be done when it comes to looking at new owners, so sanctions like those at Chelsea do not affect supporters down the line.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto 20px auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-7'); });
  </script>
</div>
</div>
<ins data-fluid-zoneid="15552" data-fluid-id="e6404a5432b1988ea2e71ec092e8608a"></ins>
<script async src="//fluid.4strokemedia.com/www/fluid/player.php"></script>
</div>
<p>&#8220;Is that not for fans to worry about? Is that for the government to sort out so when it does come to it, they&#8217;ve been looked at,&#8221; answered Keane.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>
<p><img alt="Roy Keane Harry Maguire" width="640" height="400" data-src="https://images.punditarena.com/uploads/2022/03/sahakeane-scaled.jpg" class="alignnone size-full wp-image-3120931 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-3120931" src="https://images.punditarena.com/uploads/2022/03/sahakeane-scaled.jpg" alt="Roy Keane Harry Maguire" width="640" height="400" /></noscript></p>
<p>Keane doesn&#8217;t want to see the current Chelsea situation happen again but stopped short of declaring that the &#8216;fit and proper test&#8217; was a solution.</p>
<p>&#8220;Whatever about this fit and proper test that used to go on years ago, it was obviously a waste of time because people were buying clubs and they couldn&#8217;t back it up (financially).</p>
<p>&#8220;For the man in the street, more supporters are going, &#8216;I want that sorted out above before somebody comes into the club and then we can enjoy it instead of the politics reaching all the fans who just want to go and enjoy the football.&#8221;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">&#8220;Did you care, really, when Roman Abramovich came to Chelsea?&#8221;</p>
<p>Jürgen Klopp gives his view on Roman Abramovich&#8217;s ownership of Chelsea. <a href="https://t.co/qPXKKlkDAf">pic.twitter.com/qPXKKlkDAf</a></p>
<p>— Sky Sports News (@SkySportsNews) <a href="https://twitter.com/SkySportsNews/status/1502543199428124674?ref_src=twsrc%5Etfw">March 12, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>
<h3>A need for hurdles</h3>
<p>Neville has a similar mindset to Keane and thinks that the situation can&#8217;t be ignored anymore. Neville believes there need to be &#8216;higher hurdles&#8217; put in place when looking at potential club owners and given the current situation, he could be right.</p>
<p>&#8220;Off what&#8217;s happened at Chelsea, there&#8217;s going to be a lot more questions asked in the future, there&#8217;s going to be higher hurdles that are going to have to be met.</p>
<p>&#8220;These issues you talk about in terms of social, geopolitical, massive issues that exist in society, football is not going to be able to ignore it anymore because it&#8217;s on its doorstep because it&#8217;s bled into the game.&#8221;</p>
<p><iframe title="The Overlap Live Fan Debate 3.0 with Neville, Carragher &amp; Keane | The Premier League run-in" width="640" height="360" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/MHzmOz9RwCs?start=1953&#038;feature=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<h3>Read Next: <a href="https://punditarena.com/football/hugh-farrell/premier-league-clubs-irish-midfielder-return/">Premier League clubs eye up Irish midfielder for league return</a></h3>

<div class="af_entryfooter"></div>

<div class="af_socialshare ">
</div>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-442993 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="442993" data-name="LOI Subscription"><div class="mc4wp-form-fields"><div class="heading">
<h3>Sign Up For The LOI Arena Newsletter</h3>
</div>
<div class="form">
<p class="email-field">
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1648898682" /><input type="hidden" name="_mc4wp_form_id" value="442993" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<p>Read More About: <a href="https://punditarena.com/tag/chelsea/" rel="tag">Chelsea</a>, <a href="https://punditarena.com/tag/roy-keane/" rel="tag">roy keane</a></p>
<hr class="af_postfooter_hr">
</div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/gaa/eoin-harte/ollie-canning-crucial-year-liam-cahill-waterford/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ollie Canning reckons crucial year lies ahead for Liam Cahill and Waterford</span></a></div></div>
</nav>
<div class="related-posts">
<h3>Related posts</h3>
<div class="columns">
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/hugh-farrell/premier-league-clubs-irish-midfielder-return/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2022/04/Irish-midfieldder-Josh-Cullen-250x141.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/hugh-farrell/premier-league-clubs-irish-midfielder-return/">Premier League clubs eye up Irish midfielder for league return</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/thepateam/ea-sports-fifa-ultimate-team-birthday/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2022/04/f22-futbday-team-image-16x9.jpg.adapt_.1456w-250x141.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/thepateam/ea-sports-fifa-ultimate-team-birthday/">EA SPORTS celebrates FIFA Ultimate Team Birthday in style</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/james-fenton/world-cup-draw-in-full/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2020/11/GettyImages-1172051878-250x141.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/james-fenton/world-cup-draw-in-full/">World Cup draw in full &#8211; England face USA, while Qatar open against Ecuador</a></h2>
</div>
</div>
</div>
</main>
</div>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

</div>
<div class="column columnside">
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='div-gpt-ad-1595489286041-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
<div id="latest"> <h1 class="sporttitle side">Trending</h1>
<ol class="popularPostsSide">
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/rudi-kinsella/brian-kerr-stephen-kenny-ireland/ " rel="bookmark">
<span class="entry-title">Brian Kerr&#8217;s feelings towards Stephen Kenny are starting to feel personal </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/rudi-kinsella/manchester-united-mason-greenwood-update/ " rel="bookmark">
<span class="entry-title">Manchester United issue Mason Greenwood update amid uncertainty </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/hugh-farrell/tottenham-million-bid-irish-international/ " rel="bookmark">
<span class="entry-title">Tottenham make £2 million bid for young Irish defender </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/hugh-farrell/simon-jordan-roy-keane-vicious-claims/ " rel="bookmark">
<span class="entry-title">Simon Jordan defends Roy Keane following &#8216;vicious&#8217; claims </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/rugby/eoin-harte/eddie-osullivan-rugby-copy-gaa-black-card/ " rel="bookmark">
<span class="entry-title">Eddie O&#8217;Sullivan suggests rugby copy the GAA in introducing black card </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/gaa/eoin-harte/tributes-sudden-death-sligo-red-og-murphy/ " rel="bookmark">
<span class="entry-title">Tributes pour in after sudden death of Sligo&#8217;s Red Óg Murphy </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/rudi-kinsella/roy-keane-harry-maguire-captain/ " rel="bookmark">
<span class="entry-title">Roy Keane issues advice to Harry Maguire </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/james-fenton/roy-keane-gareth-southgate-reaction-booing-harry-maguire/ " rel="bookmark">
<span class="entry-title">Roy Keane slams Gareth Southgate for reaction to booing of Harry Maguire </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/james-fenton/chiedozie-ogbene-premier-league-move/ " rel="bookmark">
<span class="entry-title">Chiedozie Ogbene tipped for Premier League move </span>
 </a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/rudi-kinsella/troy-parrott-future-spurs-conte/ " rel="bookmark">
<span class="entry-title">New contract, Antonio Conte and all the latest on Troy Parrott </span>
</a></li>
</div>
</div>
</ol>
</div>
<div class="ampFaceSideCol" role="complementary">
<section id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
<ul>
<li><a href='https://punditarena.com/2022/04/'>April 2022</a></li>
<li><a href='https://punditarena.com/2022/03/'>March 2022</a></li>
<li><a href='https://punditarena.com/2022/02/'>February 2022</a></li>
<li><a href='https://punditarena.com/2022/01/'>January 2022</a></li>
<li><a href='https://punditarena.com/2021/12/'>December 2021</a></li>
<li><a href='https://punditarena.com/2021/11/'>November 2021</a></li>
<li><a href='https://punditarena.com/2021/10/'>October 2021</a></li>
<li><a href='https://punditarena.com/2021/09/'>September 2021</a></li>
<li><a href='https://punditarena.com/2021/08/'>August 2021</a></li>
<li><a href='https://punditarena.com/2021/07/'>July 2021</a></li>
<li><a href='https://punditarena.com/2021/06/'>June 2021</a></li>
<li><a href='https://punditarena.com/2021/05/'>May 2021</a></li>
<li><a href='https://punditarena.com/2021/04/'>April 2021</a></li>
<li><a href='https://punditarena.com/2021/03/'>March 2021</a></li>
<li><a href='https://punditarena.com/2021/02/'>February 2021</a></li>
<li><a href='https://punditarena.com/2021/01/'>January 2021</a></li>
<li><a href='https://punditarena.com/2020/12/'>December 2020</a></li>
<li><a href='https://punditarena.com/2020/11/'>November 2020</a></li>
<li><a href='https://punditarena.com/2020/10/'>October 2020</a></li>
<li><a href='https://punditarena.com/2020/09/'>September 2020</a></li>
<li><a href='https://punditarena.com/2020/08/'>August 2020</a></li>
<li><a href='https://punditarena.com/2020/07/'>July 2020</a></li>
<li><a href='https://punditarena.com/2020/06/'>June 2020</a></li>
<li><a href='https://punditarena.com/2020/05/'>May 2020</a></li>
<li><a href='https://punditarena.com/2020/04/'>April 2020</a></li>
<li><a href='https://punditarena.com/2020/03/'>March 2020</a></li>
<li><a href='https://punditarena.com/2020/02/'>February 2020</a></li>
<li><a href='https://punditarena.com/2020/01/'>January 2020</a></li>
<li><a href='https://punditarena.com/2019/12/'>December 2019</a></li>
<li><a href='https://punditarena.com/2019/11/'>November 2019</a></li>
<li><a href='https://punditarena.com/2019/10/'>October 2019</a></li>
<li><a href='https://punditarena.com/2019/09/'>September 2019</a></li>
<li><a href='https://punditarena.com/2019/08/'>August 2019</a></li>
<li><a href='https://punditarena.com/2019/07/'>July 2019</a></li>
<li><a href='https://punditarena.com/2019/06/'>June 2019</a></li>
<li><a href='https://punditarena.com/2019/05/'>May 2019</a></li>
<li><a href='https://punditarena.com/2019/04/'>April 2019</a></li>
<li><a href='https://punditarena.com/2019/03/'>March 2019</a></li>
<li><a href='https://punditarena.com/2019/02/'>February 2019</a></li>
<li><a href='https://punditarena.com/2019/01/'>January 2019</a></li>
<li><a href='https://punditarena.com/2018/12/'>December 2018</a></li>
<li><a href='https://punditarena.com/2018/11/'>November 2018</a></li>
<li><a href='https://punditarena.com/2018/10/'>October 2018</a></li>
<li><a href='https://punditarena.com/2018/09/'>September 2018</a></li>
<li><a href='https://punditarena.com/2018/08/'>August 2018</a></li>
<li><a href='https://punditarena.com/2018/07/'>July 2018</a></li>
<li><a href='https://punditarena.com/2018/06/'>June 2018</a></li>
<li><a href='https://punditarena.com/2018/05/'>May 2018</a></li>
<li><a href='https://punditarena.com/2018/04/'>April 2018</a></li>
<li><a href='https://punditarena.com/2018/03/'>March 2018</a></li>
<li><a href='https://punditarena.com/2018/02/'>February 2018</a></li>
<li><a href='https://punditarena.com/2018/01/'>January 2018</a></li>
<li><a href='https://punditarena.com/2017/12/'>December 2017</a></li>
<li><a href='https://punditarena.com/2017/11/'>November 2017</a></li>
<li><a href='https://punditarena.com/2017/10/'>October 2017</a></li>
<li><a href='https://punditarena.com/2017/09/'>September 2017</a></li>
<li><a href='https://punditarena.com/2017/08/'>August 2017</a></li>
<li><a href='https://punditarena.com/2017/07/'>July 2017</a></li>
<li><a href='https://punditarena.com/2017/06/'>June 2017</a></li>
<li><a href='https://punditarena.com/2017/05/'>May 2017</a></li>
<li><a href='https://punditarena.com/2017/04/'>April 2017</a></li>
<li><a href='https://punditarena.com/2017/03/'>March 2017</a></li>
<li><a href='https://punditarena.com/2017/02/'>February 2017</a></li>
<li><a href='https://punditarena.com/2017/01/'>January 2017</a></li>
<li><a href='https://punditarena.com/2016/12/'>December 2016</a></li>
<li><a href='https://punditarena.com/2016/11/'>November 2016</a></li>
<li><a href='https://punditarena.com/2016/10/'>October 2016</a></li>
<li><a href='https://punditarena.com/2016/09/'>September 2016</a></li>
<li><a href='https://punditarena.com/2016/08/'>August 2016</a></li>
<li><a href='https://punditarena.com/2016/07/'>July 2016</a></li>
<li><a href='https://punditarena.com/2016/06/'>June 2016</a></li>
<li><a href='https://punditarena.com/2016/05/'>May 2016</a></li>
<li><a href='https://punditarena.com/2016/04/'>April 2016</a></li>
<li><a href='https://punditarena.com/2016/03/'>March 2016</a></li>
<li><a href='https://punditarena.com/2016/02/'>February 2016</a></li>
<li><a href='https://punditarena.com/2016/01/'>January 2016</a></li>
<li><a href='https://punditarena.com/2015/12/'>December 2015</a></li>
<li><a href='https://punditarena.com/2015/11/'>November 2015</a></li>
<li><a href='https://punditarena.com/2015/10/'>October 2015</a></li>
<li><a href='https://punditarena.com/2015/09/'>September 2015</a></li>
<li><a href='https://punditarena.com/2015/08/'>August 2015</a></li>
<li><a href='https://punditarena.com/2015/07/'>July 2015</a></li>
<li><a href='https://punditarena.com/2015/06/'>June 2015</a></li>
<li><a href='https://punditarena.com/2015/05/'>May 2015</a></li>
<li><a href='https://punditarena.com/2015/04/'>April 2015</a></li>
<li><a href='https://punditarena.com/2015/03/'>March 2015</a></li>
<li><a href='https://punditarena.com/2015/02/'>February 2015</a></li>
<li><a href='https://punditarena.com/2015/01/'>January 2015</a></li>
<li><a href='https://punditarena.com/2014/12/'>December 2014</a></li>
<li><a href='https://punditarena.com/2014/11/'>November 2014</a></li>
<li><a href='https://punditarena.com/2014/10/'>October 2014</a></li>
<li><a href='https://punditarena.com/2014/09/'>September 2014</a></li>
<li><a href='https://punditarena.com/2014/08/'>August 2014</a></li>
<li><a href='https://punditarena.com/2014/07/'>July 2014</a></li>
<li><a href='https://punditarena.com/2014/06/'>June 2014</a></li>
<li><a href='https://punditarena.com/2014/05/'>May 2014</a></li>
<li><a href='https://punditarena.com/2014/04/'>April 2014</a></li>
<li><a href='https://punditarena.com/2014/03/'>March 2014</a></li>
<li><a href='https://punditarena.com/2014/02/'>February 2014</a></li>
<li><a href='https://punditarena.com/2014/01/'>January 2014</a></li>
<li><a href='https://punditarena.com/2013/12/'>December 2013</a></li>
<li><a href='https://punditarena.com/2013/11/'>November 2013</a></li>
<li><a href='https://punditarena.com/2013/10/'>October 2013</a></li>
<li><a href='https://punditarena.com/2013/09/'>September 2013</a></li>
<li><a href='https://punditarena.com/2013/08/'>August 2013</a></li>
<li><a href='https://punditarena.com/2013/07/'>July 2013</a></li>
<li><a href='https://punditarena.com/2013/06/'>June 2013</a></li>
<li><a href='https://punditarena.com/2013/05/'>May 2013</a></li>
<li><a href='https://punditarena.com/2013/04/'>April 2013</a></li>
<li><a href='https://punditarena.com/2013/03/'>March 2013</a></li>
<li><a href='https://punditarena.com/2013/02/'>February 2013</a></li>
<li><a href='https://punditarena.com/2013/01/'>January 2013</a></li>
<li><a href='https://punditarena.com/2012/12/'>December 2012</a></li>
<li><a href='https://punditarena.com/2012/11/'>November 2012</a></li>
<li><a href='https://punditarena.com/2012/09/'>September 2012</a></li>
<li><a href='https://punditarena.com/2012/08/'>August 2012</a></li>
<li><a href='https://punditarena.com/2012/06/'>June 2012</a></li>
<li><a href='https://punditarena.com/2012/03/'>March 2012</a></li>
<li><a href='https://punditarena.com/2012/01/'>January 2012</a></li>
</ul>
</section> </div>
</div>

</div>
</div>
</div>
</div>




<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="ampFaceFooterCol" role="complementary">
</div>
</div>

</section>
</div>
</div>
<hr>
</div> 
</div>
<footer>
<div class="site-outer afFooterDetails">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="site-info" role="complementary">
<div> <div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
</div>
</div>
</div>
<div class="column">
<div class="site-info-right" role="complementary">
<div class="af_socialmediaContainer_bottom">
<a title="Follow us on Facebook" href="https://facebook.com/PunditArena"><i class="fa fa-facebook-f fa-2x"></i></a>
<a href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
<a href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
<a href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><i class="fa fa-instagram fa-2x"></i></a>
</div>
</div>
</div> 
</section>
</div>
</div>
</div> 
</div>
</footer>
</div> 


<div class='ai-viewports ai-viewport-3 ai-insert-13-76882202' data-insertion='prepend' data-selector='.sticky-ad' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMCA4cHggYXV0bzsgdGV4dC1hbGlnbjogcmlnaHQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yNjcxNjQyOC9hbXAtc3RpY2t5IC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTU4NzA5MDI4OTYtMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiA1MHB4O21hcmdpbjowIGF1dG87Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE1ODcwOTAyODk2LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CiAgPC9kaXY+PC9kaXY+Cg==' data-block='13'></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js' id='ampface-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' defer src='https://images.punditarena.com/uploads/hummingbird-assets/3e532e8ebae5006cb8b9cb5e89b51f54.js' id='mc4wp-forms-api-js'></script>
<script>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</script>
<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script>
      window.addEventListener('CookiebotOnConsentReady', function (e) { 
	  var src = 'https://convergedigital.mainroll.com/a/pundit_arena_outstream.js';
	  //document.write('<script src="' + src + '"><\/script>');
	  //document.write('<amp-script layout="container" src="' + src + '"><p></p><\/amp-script>');
	  var fileref=document.createElement('script');
        fileref.setAttribute("type","text/javascript");
        fileref.setAttribute("src", src);
	  document.getElementsByTagName("head")[0].appendChild(fileref);
      }, false);

</script>
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f5af1f589b9586c","token":"c8c016e8f6bc425194052171cd0070ef","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

