<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>

<script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUBV57X1"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>

<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="Pundit Arena">
<meta name="application-name" content="Pundit Arena">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>How things have gone so wrong for Chelsea and how Man City capitalised - Pundit Arena</title>
<meta name="description" content="How have things gone so wrong for Chelsea and so right for Man City? With the title race having become a completely different matter since..." />
<link rel="canonical" href="https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How things have gone so wrong for Chelsea and how Man City capitalised" />
<meta property="og:description" content="How have things gone so wrong for Chelsea and so right for Man City? With the title race having become a completely different matter since..." />
<meta property="og:url" content="https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/" />
<meta property="og:site_name" content="Pundit Arena" />
<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
<meta property="article:published_time" content="2022-01-19T12:22:24+00:00" />
<meta property="article:modified_time" content="2022-01-19T13:31:22+00:00" />
<meta property="og:image" content="https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PunditArena" />
<meta name="twitter:site" content="@PunditArena" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Hugh Farrell" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","contentUrl":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://punditarena.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#primaryimage","inLanguage":"en-GB","url":"https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg","contentUrl":"https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg","width":800,"height":450,"caption":"Chelsea Man City"},{"@type":"WebPage","@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#webpage","url":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/","name":"How things have gone so wrong for Chelsea and how Man City capitalised - Pundit Arena","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#primaryimage"},"datePublished":"2022-01-19T12:22:24+00:00","dateModified":"2022-01-19T13:31:22+00:00","description":"How have things gone so wrong for Chelsea and so right for Man City? With the title race having become a completely different matter since...","breadcrumb":{"@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/"]}]},{"@type":"BreadcrumbList","@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://punditarena.com/"},{"@type":"ListItem","position":2,"name":"How things have gone so wrong for Chelsea and how Man City capitalised"}]},{"@type":"Article","@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#article","isPartOf":{"@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/2acca0e2a30347da040e6b7255358c0d"},"headline":"How things have gone so wrong for Chelsea and how Man City capitalised","datePublished":"2022-01-19T12:22:24+00:00","dateModified":"2022-01-19T13:31:22+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#webpage"},"wordCount":564,"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/#primaryimage"},"thumbnailUrl":"https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg","keywords":["Chelsea","Man City"],"articleSection":["Football"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":"Person","@id":"https://punditarena.com/#/schema/person/2acca0e2a30347da040e6b7255358c0d","name":"Hugh Farrell","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/fee/fee4bb6cee378bcb9fa69c6ae567df82x96.jpg","contentUrl":"https://punditarena.com/wp-content/wphb-cache/gravatar/fee/fee4bb6cee378bcb9fa69c6ae567df82x96.jpg","caption":"Hugh Farrell"},"url":"https://punditarena.com/author/hugh-farrell/"}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//images.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link rel='stylesheet' id='flip-pay-custom-css-css' href='https://punditarena.com/wp-content/plugins/flip-pay/assets/css/fp-payment-fragment.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://network-new.punditarena.com/uploads/hummingbird-assets/44f950d82eecf9044630849471b76c50.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css' href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A800%2C700%2C300%2C600%2C800%2C400&#038;display=swap' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;display=swap' type='text/css' media='all' />
<script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/authentication/oidc-client.min.js" data-cookieconsent="ignore"></script><script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/fp-handler.js?v=1.55" data-cookieconsent="ignore"></script><script type='text/javascript' src='https://js.stripe.com/v3/' id='fpcm-stripe-7d26ed0f-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://punditarena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://punditarena.com/wp-json/wp/v2/posts/3109630" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://punditarena.com/?p=3109630' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fhugh-farrell%2Fgone-wrong-for-chelsea-man-city-capitalised%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fhugh-farrell%2Fgone-wrong-for-chelsea-man-city-capitalised%2F&#038;format=xml" />
<script id='fpcm-head-variables' async type='text/javascript' data-cookieconsent='ignore'>
            var fpcm_is_post_page = '1';
            var fpcm_current_post_id = '3109630';
            var fpcm_current_categories = '[{"term_id":92,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":4345,"taxonomy":"category","description":"","parent":0,"count":24838,"filter":"raw","cat_ID":92,"category_count":24838,"category_description":"","cat_name":"Football","category_nicename":"football","category_parent":0}]';
            var fpcm_current_post_types = '"post"';           
         </script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 40ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>
<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<link rel="amphtml" href="https://punditarena.com/football/hugh-farrell/gone-wrong-for-chelsea-man-city-capitalised/?amp"><link rel="icon" href="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-192x192.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://images.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}
.mc4wp-form-fields {
padding: 30px 20px;
    background: #eee;
}
.mc4wp-form-fields .form {
    display: flex;
    flex-direction: row;
    justify-content: start;
    align-items: center;
}
.mc4wp-form-fields .email-field {
	margin-right:40px;
	width:300px;
	max-width:100%;
}
.mc4wp-form-theme-dark input[type=submit] {
	width:100px;
}
#masthead {
	min-height:70.5px;
}
.single .post-thumbnail {
	min-height:360px;
}
@media screen and (max-width: 680px) {
	.mc4wp-form-fields .email-field {
	margin-right:0px;
		width:250px;
}
	.mc4wp-form-fields .form {
		display:block;
	}
.colSearch {
	display:none;
}
	#masthead {
	min-height:45.5px;		
}
	.single .post-thumbnail {
	min-height:200px;
}
}
.colSearch input[type="submit"] {
    border: 0px solid;
    border-color:transparent;
    border-radius: 0px;
    background: #fff;
    color:#000;
	height:30px;
    font-size: 12px!important;
    /* font-size: 0.75rem; */
    line-height: 1;
    padding:0 10px;
}
.colSearch input[type="search"] {
		height:30px;
	width:300px;
	border-radius: 0px;
}
.search .ampface-thumbnail-bg {
    background-size: cover;
    background-position: center;
    background-repeat: no-repeat;
    min-height: 350px;
	 margin-top:20px;
}
.page-item.fp-sign-in-out-wrapper {
	position:absolute;
}
.sidebar_socialaccounts {
    padding: 60px 20px;
}
.punditarenafooter, #sidenav {
background:#2B2B2B!important;	
}
.af_socialmediaContainer_bottom {
float:none;	
}
.af_socialmediaContainer_bottom .social-icon {
float:none!important;	
}
.site-info-right {
text-align:center;
}
.site-footer .columns {
	flex-direction:column;
	text-align:center;
}
.site-footer i {
color:#fff;	
	margin-right:10px;
	font-size:22px;
}
.sidenav-close, .sidenav-btn {
    outline: none;
}
.column.columncenter {
	max-width:100%;
}
.desktop-floor {
    text-align: center;
    position: fixed;
    bottom: 20px;
    width: 1000px;
    margin: 0 auto;
}
.code-block.code-block-2 {
	z-index:5;
}
.mobile-bottom-widget {
	display:none;
	text-align:center;
}
.mobile-bottom-widget, .desktop-bottom-widget {
	margin:20px auto;
	text-align:center;
}
@media screen and (max-width: 680px) { 
.mobile-bottom-widget {
	display:block;
		text-align:center;
}
	.desktop-bottom-widget {
	display:none;
			text-align:center;
}
}		</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-3109630 single-format-standard wp-custom-logo no-sidebar">
<div class="sticky-ad" style="position:fixed;z-index:9999;bottom:0;width:100%;"></div>
<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
<amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
<svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close" role="button" tabindex="0" viewBox="0 0 21.97 21.97">
<title>Close sidebar</title>
<path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10" d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
</svg>
<nav>
<ul>
<div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></li><li><a href=https://punditarena.com/category/football/>Football</a></li><li><a href=https://punditarena.com/category/rugby/>Rugby</a></li><li><a href=https://punditarena.com/category/gaa/>GAA</a><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></li><li><a href=https://punditarena.com/category/horse-racing/>Horse Racing</a></li><li><a href=https://punditarena.com/loi-arena/>LOI Arena</a></li><li><a href=https://punditarena.com/category/mma/>MMA</a></li><li><a href=https://punditarena.com/category/golf/>Golf</a></li><li><a href=https://punditarena.com/category/nfl/>NFL</a></li><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></li><li><a href=https://punditarena.com/category/features/>Features</a></li></ul></div> </ul>
</nav>


<div class="sidebar_socialaccounts">
<div class="af_socialmediaContainer_bottom">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>
</div>

</amp-sidebar>

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="af_socialmediaContainer">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>


<div class="site-outer mobile-header">
<header id="masthead" class="site-header">
<div class="site-inner wide">
<div class="columns">
<div class="column colLogo">
<div class="site-branding">
<div class="logoLeft">
<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="800" height="161" alt="Pundit Arena" data-srcset="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" data-src="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" data-sizes="(max-width: 800px) 100vw, 800px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="161" src="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png" class="custom-logo" alt="Pundit Arena" srcset="https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White.png 800w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-500x101.png 500w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1024x206.png 1024w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-250x50.png 250w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-768x154.png 768w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-1536x309.png 1536w, https://images.punditarena.com/uploads/2021/07/PA-Logo-One-Piece-Emblem-White-2048x412.png 2048w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a> <p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
<p class="site-description">Because Sport Is Everything</p>
</div>

<div class="navbuttonmobile">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="af_sidenav_btn">
<svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px" height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
<g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="2.5px">
<line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
<line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
<line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
</g>
</svg>
</div>

</nav>
</div>


</div>
</div>
<div class="column colSearch" style="text-align:right;display:none;"><form role="search" method="get" class="search-form" action="https://punditarena.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</header>
</div>







<div class="site-outer afTopContainer menupd">
<div class="site-inner wide">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="site-navigation_Inner">
<div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
<li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-411704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411704"><a href="https://punditarena.com/category/horse-racing/">Horse Racing</a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424828"><a href="https://punditarena.com/loi-arena/">LOI Arena</a></li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-393807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393807"><a href="https://punditarena.com/category/nfl/">NFL</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
</ul></div> </div>

</nav>
</div> </div>

<div class="site-outer" id="ads-skin">
<div id="div-gpt-ad-1532530326467-0" align="center">
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
<a href="#" id="skin-dfp"></a>
<div id="content" class="site-content">
<div class="site-inner wide">
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div>
<div class="desktop-floor" style="max-height:90px;">
<div id="snack_dex1"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/2561" crossorigin="anonymous"></script>
</div></div>

<div class="columns">
<div class="column columncenter">

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});
</script>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article style="margin-top:-10px" id="post-3109630" class="post-3109630 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-chelsea tag-man-city">
<header class="entry-header">
<h1 class="entry-title">How things have gone so wrong for Chelsea and how Man City capitalised</h1> <div class="entry-meta">
<div class="afpostdate"><span class="posted-on"><time class="entry-date published" datetime="2022-01-19T12:22:24+00:00">January 19, 2022</time><time class="updated" datetime="2022-01-19T13:31:22+00:00">January 19, 2022</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/hugh-farrell/">Hugh Farrell</a></span></span></div> <div class="post_views"></div>
</div>
</header>
<div class="post-thumbnail">
<img width="800" height="450" alt="Chelsea Man City" data-srcset="https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg 800w, https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-500x281.jpg 500w, https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-250x141.jpg 250w, https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-768x432.jpg 768w" data-src="https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="450" src="https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chelsea Man City" srcset="https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-scaled.jpg 800w, https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-500x281.jpg 500w, https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-250x141.jpg 250w, https://images.punditarena.com/uploads/2022/01/Chelsea-City-1-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> </div>
<div class="entry-content">
<h3>How have things gone so wrong for Chelsea and so right for Man City?</h3>
<p>Considering earlier forecasts suggested that Chelsea had the season in the bag and that it would be a struggle for Manchester City or Liverpool to catch up, a turbulent period for the club has turned that prediction on its head, leaving Chelsea all but out of the title race within the space of a little over a month.</p>
<p>Having six games in sixteen days that only earned them two points (as half of the matches were in the Premier League), Chelsea&#8217;s earlier notions of a first place will feel like a distant memory.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto 20px auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-7'); });
  </script>
</div>
</div>
<ins data-fluid-zoneid="15552" data-fluid-id="e6404a5432b1988ea2e71ec092e8608a"></ins>
<script async src="//fluid.4strokemedia.com/www/fluid/player.php"></script>
</div>
<p>With two of their last three being against the two teams above them, City and Liverpool, Chelsea&#8217;s rough December has led to a dream-shattering January.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>
<p>Thomas Tuchel has been vocal about the scheduling issues, especially as so many of his starting players were out during the bad Covid patch, in a hectic December, he could have a point.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">🗣️ &#8220;We&#8217;re tired. Mentally tired and physically tired.&#8221;</p>
<p>Thomas Tuchel says <a href="https://twitter.com/hashtag/CFC?src=hash&amp;ref_src=twsrc%5Etfw">#CFC</a> need to recharge their batteries after they were held to a 1-1 draw with Brighton. <a href="https://t.co/JqcZ19tRim">pic.twitter.com/JqcZ19tRim</a></p>
<p>— Sky Sports Premier League (@SkySportsPL) <a href="https://twitter.com/SkySportsPL/status/1483718118346264576?ref_src=twsrc%5Etfw">January 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>City&#8217;s squad depth carried them through the trying December period and they&#8217;ve only had three matches since then. They also would have been expected to be fresher than Chelsea when the two clashed, as they had eight days beforehand to do as they saw fit.</p>
<p>A deflated Tuchel spoke after Chelsea&#8217;s draw with Brighton and even seemed tired of answering the question of what&#8217;s going wrong.</p>
<p>&#8220;I answered this question a hundred times. If you look at our situation of long term injuries, of key players injured and of Covid and you look at our schedule, you will have the answer.&#8221;</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>
<h3>Guardiola&#8217;s side</h3>
<p><img alt="" width="640" height="334" data-srcset="https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-1024x534.jpg 1024w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-500x261.jpg 500w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-250x130.jpg 250w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-768x401.jpg 768w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-1536x801.jpg 1536w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-2048x1068.jpg 2048w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-scaled.jpg 800w" data-src="https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-1024x534.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="alignnone size-large wp-image-410838 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-large wp-image-410838" src="https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-1024x534.jpg" alt="" width="640" height="334" srcset="https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-1024x534.jpg 1024w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-500x261.jpg 500w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-250x130.jpg 250w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-768x401.jpg 768w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-1536x801.jpg 1536w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-2048x1068.jpg 2048w, https://images.punditarena.com/uploads/2021/02/GettyImages-1205117314-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<p>City&#8217;s run during the rough Covid patch in December seemed not to have been as bad as other sides&#8217; as Virgil van Dijk and Tuchel had pointed out.</p>
<p>&#8220;City got through the month of December particularly well. They had few injuries and few corona cases and that helps enormously,&#8221; van Dijk said.</p>
<p>“A small example is that me, Fabinho and Thiago all tested positive for Covid at the same time: three players who are important to the team.&#8221;</p>
<p>Tuchel agreed with the assessment and said separately, “They (City) have dealt better with injuries and Covid.</p>
<p>“Maybe it’s luck or they do it better. They have had less injuries and less weeks they missed them. They did not suffer from Covid as we did over many weeks, this is the huge difference.”</p>
<p>Guardiola himself addressed the comments but didn&#8217;t seem as certain that City&#8217;s run had been that different.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-3'); });
  </script>
</div>
</div></div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Pep Guardiola hits back at Thomas Tuchel and Virgil van Dijk over Manchester City Covid jibes.. <a href="https://t.co/y4P0jUHOkV">pic.twitter.com/y4P0jUHOkV</a></p>
<p>— MansionBet (@MansionBet) <a href="https://twitter.com/MansionBet/status/1482283919101861888?ref_src=twsrc%5Etfw">January 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;So what can I say? If they believe we are lucky, okay we are lucky, thank you. Thank you.</p>
<p>&#8220;What can I say? The pandemic is all around the world. Everywhere is the virus&#8230; So we are not an exception.</p>
<p>&#8220;If they believe it’s the reason why (City are 10 points clear), maybe. Sometimes it’s the money that we have, sometimes it’s the COVID.&#8221;</p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946121-4'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946121-4'); });
  </script>
</div>
</div></div>
<p>For the next story, click <a href="https://punditarena.com/football/thepateam/ralf-rangnick-paul-pogba-doubts-future/">here</a>.</p>

<div class="af_entryfooter"></div>

<div class="af_socialshare ">
</div>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-442993 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="442993" data-name="LOI Subscription"><div class="mc4wp-form-fields"><div class="heading">
<h3>Sign Up For The LOI Arena Newsletter</h3>
</div>
<div class="form">
<p class="email-field">
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1642599117" /><input type="hidden" name="_mc4wp_form_id" value="442993" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
<p>Read More About: <a href="https://punditarena.com/tag/chelsea/" rel="tag">Chelsea</a>, <a href="https://punditarena.com/tag/man-city/" rel="tag">Man City</a></p>
<hr class="af_postfooter_hr">
</div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/rugby/eoin-harte/caelan-doris-urges-rugby-players-not-ignore-concussion/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Caelan Doris urges fellow rugby players not to ignore concussion symptoms</span></a></div><div class="nav-next"><a href="https://punditarena.com/football/rudi-kinsella/elanga-man-united-ralf-rangnick/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Why Ralf Rangnick is a fan of Anthony Elanga</span></a></div></div>
</nav>
<div class="related-posts">
<h3>Related posts</h3>
<div class="columns">
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/thepateam/ralf-rangnick-paul-pogba-doubts-future/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2022/01/pjimage-934-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/thepateam/ralf-rangnick-paul-pogba-doubts-future/">Ralf Rangnick has no problem playing Paul Pogba despite doubts over his future</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/andrewdempsey/joe-cole-hakim-ziyech-refusing-celebrate-chelsea-brighton/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2022/01/Hakim-Ziyech-250x134.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/andrewdempsey/joe-cole-hakim-ziyech-refusing-celebrate-chelsea-brighton/">Joe Cole admits Hakim Ziyech refusing to celebrate does not &#8216;sit well&#8217; in Chelsea&#8217;s draw v Brighton</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/andrewdempsey/jamie-ohara-explains-graham-potter-perfect-manchester-united/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://images.punditarena.com/uploads/2022/01/Graham-Potter-250x134.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/andrewdempsey/jamie-ohara-explains-graham-potter-perfect-manchester-united/">Jamie O&#8217;Hara explains why Graham Potter is &#8216;perfect&#8217; for Manchester United</a></h2>
</div>
</div>
</div>
</main>
</div>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<script type="text/javascript">document.write("<script id='pc' type='text/javascript' src='https://api.dataships.io/js/pc.js?apikey=ZsYqvz1Whj4nctuQnuI0Ez5gVr4NLbXm&v="+Date.now()+"' async defer></scr"+"ipt>");</script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="aa9ddd94-bfe0-4467-80a4-09ff3e7cd426" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>

</div>
<div class="column columnside">
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='div-gpt-ad-1595489286041-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
<div id="latest"> <h1 class="sporttitle side">Trending</h1>
<ol class="popularPostsSide">
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/andrewdempsey/jason-knight-nears-derby-county-wayne-rooney/ " rel="bookmark">
<span class="entry-title">Jason Knight nears Derby County exit as Wayne Rooney comments emerge </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/andrewdempsey/league-of-ireland-transfer-tracker-2022-premier-first-division/ " rel="bookmark">
<span class="entry-title">League of Ireland: All of the confirmed signings in the Premier and First Division ahead of the 2022 season </span>
</a></li>
</div>
 </div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/gaa/eoin-harte/rob-kearney-blown-away-fitness-gaelic-football/ " rel="bookmark">
<span class="entry-title">Rob Kearney &#8216;blown away&#8217; by fitness required in Gaelic football </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/rugby/eoin-harte/owen-farrell-retains-england-captaincy-six-nations-squad/ " rel="bookmark">
<span class="entry-title">Owen Farrell retains England captaincy as Six Nations squad is named </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/andrewdempsey/sinclair-armstrong-qpr-ireland-u19-man-city-shamrock-rovers/ " rel="bookmark">
<span class="entry-title">Premier League giants Man City eye swoop for Irish teenager </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/hugh-farrell/jurgen-klopp-proud-liverpool/ " rel="bookmark">
<span class="entry-title">Jurgen Klopp claims he isn&#8217;t proud of his time at Liverpool </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/andrewdempsey/graham-souness-arsenal-leeds-west-ham-win/ " rel="bookmark">
<span class="entry-title">Graham Souness hails Leeds United for &#8216;sending a message&#8217; to the Premier League in West Ham win </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/andrewdempsey/rafael-benitez-issues-statement-sacked-everton/ " rel="bookmark">
<span class="entry-title">Rafael Benitez issues statement after being sacked by Everton </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/thepateam/january-transfer-window-liveblog/ " rel="bookmark">
<span class="entry-title">January transfer window liveblog: All the latest transfer news, updates and rumours </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/james-fenton/andy-townsend-man-united-squad/ " rel="bookmark">
<span class="entry-title">Andy Townsend rips through Man United squad, suggesting majority are &#8220;on trial&#8221; </span>
</a></li>
</div>
</div>
</ol>
</div>
<div class="ampFaceSideCol" role="complementary">
</div>
</div>

</div>
</div>
</div>
</div>




<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="ampFaceFooterCol" role="complementary">
</div>
</div>

</section>
</div>
</div>
<hr>
</div> 
</div>
<footer>
<div class="site-outer afFooterDetails">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="site-info" role="complementary">
<div> <div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
</div>
</div>
</div>
<div class="column">
<div class="site-info-right" role="complementary">
<div class="af_socialmediaContainer_bottom">
<a title="Follow us on Facebook" href="https://facebook.com/PunditArena"><i class="fa fa-facebook-f fa-2x"></i></a>
<a href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
<a href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
<a href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><i class="fa fa-instagram fa-2x"></i></a>
</div>
</div>
</div> 
</section>
</div>
</div>
</div> 
</div>
</footer>
</div> 


<div class='ai-viewports ai-viewport-3 ai-insert-13-18276310' data-insertion='prepend' data-selector='.sticky-ad' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMCA4cHggYXV0bzsgdGV4dC1hbGlnbjogcmlnaHQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yNjcxNjQyOC9hbXAtc3RpY2t5IC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTU4NzA5MDI4OTYtMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiA1MHB4O21hcmdpbjowIGF1dG87Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE1ODcwOTAyODk2LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CiAgPC9kaXY+PC9kaXY+Cg==' data-block='13'></div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js' id='ampface-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://network-new.punditarena.com/uploads/hummingbird-assets/a15f8c814c220981e592de138547f5dc.js' id='mc4wp-forms-api-js'></script>
<script>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</script>
<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script>
      window.addEventListener('CookiebotOnConsentReady', function (e) { 
	  var src = 'https://convergedigital.mainroll.com/a/pundit_arena_outstream.js';
	  //document.write('<script src="' + src + '"><\/script>');
	  //document.write('<amp-script layout="container" src="' + src + '"><p></p><\/amp-script>');
	  var fileref=document.createElement('script');
        fileref.setAttribute("type","text/javascript");
        fileref.setAttribute("src", src);
	  document.getElementsByTagName("head")[0].appendChild(fileref);
      }, false);

</script>
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d015ccad8ae5ce9","token":"c8c016e8f6bc425194052171cd0070ef","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

