<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>

<script type="text/plain" data-cookieconsent="marketing" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	function setBackground(data) { 
	if(data.background_url != '[%BackgroundImage%]') {
		var backgroundDiv = document.getElementById("ads-skin"); 
			backgroundDiv.style.backgroundImage = "url('" + data.background_url + "')";
			backgroundDiv.style.backgroundRepeat = "no-repeat";
			backgroundDiv.style.backgroundAttachment = "fixed";
			backgroundDiv.style.backgroundPositionX = "center";
			backgroundDiv.style.backgroundPositionY = "185px";
		var backgroundLayer = document.getElementById("skin-dfp");
		    backgroundLayer.classList.add("skin-dfp-active");
			backgroundLayer.setAttribute("href", data.click_tracker);
			backgroundLayer.setAttribute("target", "_blank");
		var impresion_DFP = document.createElement("img");
			impresion_DFP.setAttribute("src", data.impressionTracker);
			impresion_DFP.setAttribute("id", "ImpressionTracker");
			backgroundDiv.appendChild(impresion_DFP);
		var impresion_thirdParty = document.createElement("img");
			impresion_thirdParty.setAttribute("src", data.thirdPartyImpressionTracker);
			impresion_thirdParty.setAttribute("id", "ThirdPartyImpressionTracker");
			backgroundDiv.appendChild(impresion_thirdParty);
			}
	}
</script>
<script>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</script>
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUBV57X1"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<style>
.ampface-thumbnail-bg {
background-size:cover;
background-position:center;
background-repeat:no-repeat;
min-height:200px;	
}
.featuredContainer .ampface-thumbnail-bg {
	min-height:300px;
}
.category_homepage_img .ampface-thumbnail-bg {
	min-height:100px;
}
p {
    max-width: 100%;
    word-break: break-word;
}
</style>

<script>window ['gtag_enable_tcf_support'] = true;</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62051385-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62051385-1');
</script>

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.punditarena.com/uploads/2020/08/pa-icon-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.punditarena.com/uploads/2020/08/splash-pa-1.png">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Ex-Man United winger reveals the three players Ferguson had a &#039;soft spot&#039; for</title>
<meta name="description" content="Chris Eagles revealed he was one of Alex Ferguson&#039;s favourite Man United youth players while also comparing his journey to David Beckham." />
<link rel="canonical" href="https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ex-Man United winger reveals the three players Ferguson had a &#039;soft spot&#039; for" />
<meta property="og:description" content="Chris Eagles revealed he was one of Alex Ferguson&#039;s favourite Man United youth players while also comparing his journey to David Beckham." />
<meta property="og:url" content="https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/" />
<meta property="og:site_name" content="Pundit Arena" />
<meta property="article:publisher" content="https://www.facebook.com/PunditArena1" />
<meta property="article:published_time" content="2021-04-29T15:09:25+00:00" />
<meta property="article:modified_time" content="2021-04-29T17:43:07+00:00" />
<meta property="og:image" content="https://network-new.punditarena.com/uploads/2021/04/1eagles-2-scaled.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PunditArena" />
<meta name="twitter:site" content="@PunditArena" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Daniel Hussey">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://punditarena.com/#organization","name":"Pundit Arena","url":"https://punditarena.com/","sameAs":["https://www.facebook.com/PunditArena1","https://www.instagram.com/punditarena/","https://www.linkedin.com/company/punditarena","https://twitter.com/PunditArena"],"logo":{"@type":"ImageObject","@id":"https://punditarena.com/#logo","inLanguage":"en-GB","url":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","contentUrl":"https://cdn.punditarena.com/uploads/2020/03/PA-Logo-One-Pice-Emblem-Black_PA-Logo-One-Pice-Emblem-Black.png","width":4361,"height":877,"caption":"Pundit Arena"},"image":{"@id":"https://punditarena.com/#logo"}},{"@type":"WebSite","@id":"https://punditarena.com/#website","url":"https://punditarena.com/","name":"Pundit Arena","description":"Because Sport Is Everything","publisher":{"@id":"https://punditarena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://punditarena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#primaryimage","inLanguage":"en-GB","url":"https://network-new.punditarena.com/uploads/2021/04/1eagles-2-scaled.jpg","contentUrl":"https://network-new.punditarena.com/uploads/2021/04/1eagles-2-scaled.jpg","width":800,"height":438,"caption":"chris eagles"},{"@type":"WebPage","@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#webpage","url":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/","name":"Ex-Man United winger reveals the three players Ferguson had a 'soft spot' for","isPartOf":{"@id":"https://punditarena.com/#website"},"primaryImageOfPage":{"@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#primaryimage"},"datePublished":"2021-04-29T15:09:25+00:00","dateModified":"2021-04-29T17:43:07+00:00","description":"Chris Eagles revealed he was one of Alex Ferguson's favourite Man United youth players while also comparing his journey to David Beckham.","breadcrumb":{"@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/"]}]},{"@type":"BreadcrumbList","@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://punditarena.com/","url":"https://punditarena.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/","url":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/","name":"Ex-Man United winger reveals the three players Alex Ferguson had a &#8216;soft spot&#8217; for"}}]},{"@type":"NewsArticle","@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#article","isPartOf":{"@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#webpage"},"author":{"@id":"https://punditarena.com/#/schema/person/ba9950d75888bd92c3d2fd9d05d0b980"},"headline":"Ex-Man United winger reveals the three players Alex Ferguson had a &#8216;soft spot&#8217; for","datePublished":"2021-04-29T15:09:25+00:00","dateModified":"2021-04-29T17:43:07+00:00","mainEntityOfPage":{"@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#webpage"},"publisher":{"@id":"https://punditarena.com/#organization"},"image":{"@id":"https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/#primaryimage"},"keywords":"Alex Ferguson,Chris Eagles,Manchester United","articleSection":"Football","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://punditarena.com/#organization"}},{"@type":"Person","@id":"https://punditarena.com/#/schema/person/ba9950d75888bd92c3d2fd9d05d0b980","name":"Daniel Hussey","image":{"@type":"ImageObject","@id":"https://punditarena.com/#personlogo","inLanguage":"en-GB","url":"https://punditarena.com/wp-content/wphb-cache/gravatar/c64/c6499d6dc72a2d0db66938df81866311x96.jpg","contentUrl":"https://punditarena.com/wp-content/wphb-cache/gravatar/c64/c6499d6dc72a2d0db66938df81866311x96.jpg","caption":"Daniel Hussey"}}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//network-new.punditarena.com' />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Feed" href="https://punditarena.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pundit Arena &raquo; Comments Feed" href="https://punditarena.com/comments/feed/" />
<link rel='stylesheet' id='flip-pay-custom-css-css' href='https://punditarena.com/wp-content/plugins/flip-pay/assets/css/fp-payment-fragment.css?v=1&#038;ver=1.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://punditarena.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ampface-style-css' href='https://punditarena.com/wp-content/themes/punditarenatheme/style.css' type='text/css' media='all' />
<style id="google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_cJD3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_c5H3gnD-w.ttf) format('truetype');
}
</style>
<style id="google_fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
</style>
<script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/authentication/oidc-client.min.js?v=1&#038;ver=1.22" data-cookieconsent="ignore"></script><script async src="https://punditarena.com/wp-content/plugins/flip-pay/assets/js/fp-handler.js?v=1&#038;ver=1.22" data-cookieconsent="ignore"></script><script type='text/javascript' src='https://js.stripe.com/v3/' id='fpcm-stripe-7d26ed0f-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/punditarena.com\/wp-admin\/admin-ajax.php","post_id":"441227"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://punditarena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://punditarena.com/wp-json/wp/v2/posts/441227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punditarena.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punditarena.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://punditarena.com/?p=441227' />
<link rel="alternate" type="application/json+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fdaniel-hussey%2Fchris-eagles-alex-ferguson-manchester-united%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punditarena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunditarena.com%2Ffootball%2Fdaniel-hussey%2Fchris-eagles-alex-ferguson-manchester-united%2F&#038;format=xml" />
<meta property="fb:pages" content="180940979795" />
<meta property="ia:markup_url" content="https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/?ia_markup=1" />
<script id='fpcm-head-variables' async type='text/javascript' data-cookieconsent='ignore'>
            var fpcm_is_post_page = '1';
            var fpcm_current_post_id = '441227';
            var fpcm_current_categories = '[{"term_id":92,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":4345,"taxonomy":"category","description":"","parent":0,"count":21862,"filter":"raw","cat_ID":92,"category_count":21862,"category_description":"","cat_name":"Football","category_nicename":"football","category_parent":0}]';
            var fpcm_current_post_types = '"post"';           
         </script> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 40ms;
					transition-delay: 0ms;
				}
					</style>
<style type="text/css">
				a,a.entry-title :hover ,.main-navigation .current-menu-item>a, .main-navigation li.current-menu-item>a,.main-navigation a:hover,.featuredContainer h2 a:hover,.afBaseCategoryContainer .column h2:hover,ol.popularPostsSide li a:hover, .upl-post-title a:hover  {
					color: #009eed;
				}

				

				.afNavifation li a,a.more-link,.tagcloud a,.afColorBgContainer,.afbutton
				
				{background-color: #009eed;}

				.cat_title { 
				 
}


				.afNavifation{
					border-top: 1px solid #009eed;
 }
				


			</style>
<style type="text/css">
	h1,
	h2,
	h3,
	.main-navigation,
	.main-navigation a,
	#sidenav li a,.footerLinks a,.post-title,ol.popularPostsSide,.cat-links,.cat_name,.afpostdate,.afauthorblog,h2.entry-title2,.cat-links a
	{
		font-family: 'Montserrat', 'Arial';
		font-weight: 700;
	}
	</style>
<style type="text/css">
	html,
	body,
	p {
		font-family: 'Arial', "Helvetica Neue", sans-serif;
	
	}
	</style>
<style type="text/css">
	.af-post {width: 47% }
	@media screen and (max-width: 580px) {.af-post {width: 100%; }.afcontent-area{text-align:center;} }

</style>
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<link rel="amphtml" href="https://punditarena.com/football/daniel-hussey/chris-eagles-alex-ferguson-manchester-united/?amp"><link rel="icon" href="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-192x192.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://network-new.punditarena.com/uploads/2021/01/cropped-106731600_10159479320404796_4028385312053772358_n-2-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.af_socialmediaContainer {
	display:none;
}
#masthead {
	min-height:70.5px;
}
.single .post-thumbnail {
	min-height:360px;
}
@media screen and (max-width: 680px) {
.colSearch {
	display:none;
}
	#masthead {
	min-height:45.5px;		
}
	.single .post-thumbnail {
	min-height:200px;
}
}
.colSearch input[type="submit"] {
    border: 0px solid;
    border-color:transparent;
    border-radius: 0px;
    background: #fff;
    color:#000;
	height:30px;
    font-size: 12px!important;
    /* font-size: 0.75rem; */
    line-height: 1;
    padding:0 10px;
}
.colSearch input[type="search"] {
		height:30px;
	width:300px;
	border-radius: 0px;
}
.search .ampface-thumbnail-bg {
    background-size: cover;
    background-position: center;
    background-repeat: no-repeat;
    min-height: 350px;
	 margin-top:20px;
}
.page-item.fp-sign-in-out-wrapper {
	position:absolute;
}
.sidebar_socialaccounts {
    padding: 60px 20px;
}
.punditarenafooter, #sidenav {
background:#2B2B2B!important;	
}
.af_socialmediaContainer_bottom {
float:none;	
}
.af_socialmediaContainer_bottom .social-icon {
float:none!important;	
}
.site-info-right {
text-align:center;
}
.site-footer .columns {
	flex-direction:column;
	text-align:center;
}
.site-footer i {
color:#fff;	
	margin-right:10px;
	font-size:22px;
}
.sidenav-close, .sidenav-btn {
    outline: none;
}
.column.columncenter {
	max-width:100%;
}

		</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-441227 single-format-standard wp-custom-logo no-sidebar">
<div class="sticky-ad" style="position:fixed;z-index:9999;bottom:0;width:100%;"></div>
<style amp-custom="">
    .amp-sidebar-toolbar-target-shown {
        display: none;
    }
    </style>
<amp-sidebar class="af_sidebar" id="sidenav" layout="nodisplay" side="left">
<svg class="sidenav-close" xmlns="http://www.w3.org/2000/svg" width="26" height="26" on="tap:sidenav.close" role="button" tabindex="0" viewBox="0 0 21.97 21.97">
<title>Close sidebar</title>
<path fill="none" stroke="#222" stroke-width="4.5" stroke-miterlimit="10" d="M1.25 20.72L20.72 1.25m-19.47 0l19.47 19.47" stroke-linecap="round" />
</svg>
<nav>
<ul>
<div class="menu-new-menu-container"><ul id="menu-new-menu" class="primary-menu"><li><a href=/>Home</a></li><li><a href=https://punditarena.com/category/football/>Football</a></li><li><a href=https://punditarena.com/category/rugby/>Rugby</a></li><li><a href=https://punditarena.com/category/gaa/>GAA</a><li><a href=https://punditarena.com/category/gaa/hurling/>Hurling</a></li><li><a href=https://punditarena.com/category/gaa/gaelic-football/>Gaelic Football</a></li></li></li><li><a href=https://punditarena.com/category/horse-racing/>Horse Racing</a></li><li><a href=https://punditarena.com/loi-arena/>LOI Arena</a></li><li><a href=https://punditarena.com/category/mma/>MMA</a></li><li><a href=https://punditarena.com/category/golf/>Golf</a></li><li><a href=https://punditarena.com/category/nfl/>NFL</a></li><li><a href=https://punditarena.com/category/irish-sport/>Irish Sport</a></li><li><a href=https://punditarena.com/category/features/>Features</a></li></ul></div> </ul>
</nav>


<div class="sidebar_socialaccounts">
<div class="af_socialmediaContainer_bottom">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>
</div>

</amp-sidebar>

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="af_socialmediaContainer">
<a class="social-icon af_sm_fb " href="https://facebook.com/PunditArena" target="_blank" title="Like us on Facebook"><span></span></a>
<a class="social-icon af_sm_twitter " href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><span></span></a>
<a class="social-icon af_sm_linkedin " href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><span></span></a>
<a class="social-icon af_sm_instagram " href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><span></span></a>
</div>


<div class="site-outer mobile-header">
<header id="masthead" class="site-header">
<div class="site-inner wide">
<div class="columns">
<div class="column colLogo">
<div class="site-branding">
<div class="logoLeft">
<a href="https://punditarena.com/" class="custom-logo-link" rel="home"><img width="700" height="100" alt="Pundit Arena" data-srcset="https://network-new.punditarena.com/uploads/2020/07/cropped-pa.png 700w, https://network-new.punditarena.com/uploads/2020/07/cropped-pa-300x43.png 300w" data-src="https://network-new.punditarena.com/uploads/2020/07/cropped-pa.png" data-sizes="(max-width: 700px) 100vw, 700px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="100" src="https://network-new.punditarena.com/uploads/2020/07/cropped-pa.png" class="custom-logo" alt="Pundit Arena" srcset="https://network-new.punditarena.com/uploads/2020/07/cropped-pa.png 700w, https://network-new.punditarena.com/uploads/2020/07/cropped-pa-300x43.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></a> <p class="site-title"><a href="https://punditarena.com/" rel="home">Pundit Arena</a></p>
<p class="site-description">Because Sport Is Everything</p>
</div>

<div class="navbuttonmobile">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="af_sidenav_btn">
<svg class="sidenav-btn" on="tap:sidenav.open" role="button" tabindex="0" width="30px" height="30px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30.5 24.5">
<g fill="none" stroke="#fff" stroke-linecap="round" stroke-miterlimit="10" stroke-width="2.5px">
<line x1="1.25" y1="1.25" x2="29.25" y2="1.25"></line>
<line x1="1.25" y1="12.25" x2="29.25" y2="12.25"></line>
<line x1="1.25" y1="23.25" x2="29.25" y2="23.25"></line>
</g>
</svg>
</div>

</nav>
</div>


</div>
</div>
<div class="column colSearch" style="text-align:right;display:none;"><form role="search" method="get" class="search-form" action="https://punditarena.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</header>
</div>







<div class="site-outer afTopContainer menupd">
<div class="site-inner wide">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
<div class="site-navigation_Inner">
<div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="primary-menu"><li id="menu-item-370033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370033"><a href="/">Home</a></li>
<li id="menu-item-32503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32503"><a href="https://punditarena.com/category/football/">Football</a></li>
<li id="menu-item-32512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32512"><a href="https://punditarena.com/category/rugby/">Rugby</a></li>
<li id="menu-item-32506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32506"><a href="https://punditarena.com/category/gaa/">GAA</a>
<ul class="sub-menu">
<li id="menu-item-283664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283664"><a href="https://punditarena.com/category/gaa/hurling/">Hurling</a></li>
 <li id="menu-item-283663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283663"><a href="https://punditarena.com/category/gaa/gaelic-football/">Gaelic Football</a></li>
</ul>
</li>
<li id="menu-item-411704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411704"><a href="https://punditarena.com/category/horse-racing/">Horse Racing</a></li>
<li id="menu-item-424828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424828"><a href="https://punditarena.com/loi-arena/">LOI Arena</a></li>
<li id="menu-item-32517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32517"><a href="https://punditarena.com/category/mma/">MMA</a></li>
<li id="menu-item-272390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272390"><a href="https://punditarena.com/category/golf/">Golf</a></li>
<li id="menu-item-393807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393807"><a href="https://punditarena.com/category/nfl/">NFL</a></li>
<li id="menu-item-367603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367603"><a href="https://punditarena.com/category/irish-sport/">Irish Sport</a></li>
<li id="menu-item-137224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137224"><a href="https://punditarena.com/category/features/">Features</a></li>
</ul></div> </div>

</nav>
</div> </div>

<div class="site-outer" id="ads-skin">
<div id="div-gpt-ad-1532530326467-0" align="center">
<script type="text/javascript">
		googletag.cmd.push(function() {
			googletag.display("div-gpt-ad-1532530326467-0");
		});
	</script>
</div>
<a href="#" id="skin-dfp"></a>
<div id="content" class="site-content">
<div class="site-inner wide">
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div style="max-width:1000px;margin:0 auto;">
<div id='div-gpt-ad-1594885592864-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594885592864-0'); });
  </script>
</div>
</div></div>

<div class="columns">
<div class="column columncenter">

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '490785211090285');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=490785211090285&ev=PageView&noscript=1"
/></noscript>

<script>
  fbq('track', 'ViewContent', {
    value: 'vpa723339',
  });
  /*jQuery(function(){
jQuery('html, body').css({'overflow': 'hidden'});
  setTimeout(function(){
    jQuery('html, body')
    .css({
      'overflow': 'auto'
    })
  }, 1500);
});*/
</script>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article style="margin-top:-10px" id="post-441227" class="post-441227 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-alex-ferguson tag-chris-eagles tag-manchester-united">
<header class="entry-header">
<h1 class="entry-title">Ex-Man United winger reveals the three players Alex Ferguson had a &#8216;soft spot&#8217; for</h1> <div class="entry-meta">
<div class="afpostdate"><span class="posted-on"><time class="entry-date published" datetime="2021-04-29T16:09:25+01:00">April 29, 2021</time><time class="updated" datetime="2021-04-29T18:43:07+01:00">April 29, 2021</time></span></div><div class="afauthorblog"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://punditarena.com/author/daniel-hussey/">Daniel Hussey</a></span></span></div> <div class="post_views"></div>
</div>
</header>
<div class="post-thumbnail">
<img width="800" height="438" alt="chris eagles" data-srcset="https://network-new.punditarena.com/uploads/2021/04/1eagles-2-scaled.jpg 800w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-500x274.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-1024x561.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-250x137.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-768x421.jpg 768w" data-src="https://network-new.punditarena.com/uploads/2021/04/1eagles-2-scaled.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="438" src="https://network-new.punditarena.com/uploads/2021/04/1eagles-2-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="chris eagles" srcset="https://network-new.punditarena.com/uploads/2021/04/1eagles-2-scaled.jpg 800w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-500x274.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-1024x561.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-250x137.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/1eagles-2-768x421.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript> </div>
<div class="entry-content">
<h3>&#8220;I wasn&#8217;t too dissimilar to David Beckham in that respect because we&#8217;d both moved from London to Manchester as youngsters.&#8221;</h3>
<p><a href="https://punditarena.com/football/darraghmurphy/rio-ferdinand-roy-keane-chris-eagles/" target="_blank" rel="noopener">Chris Eagles</a> has revealed he was one of Alex Ferguson&#8217;s favourite Manchester United youth players, while also comparing his journey to David Beckham.</p>
<p>Eagles was at the club between 2003 and 2008, making 17 appearances for the first-team during that time.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins data-fluid-zoneid="15552" data-fluid-id="e6404a5432b1988ea2e71ec092e8608a"></ins>
<script async src="//fluid.4strokemedia.com/www/fluid/player.php"></script>
</div>
<h3>Chris Eagles.</h3>
<p>The 35-year-old has shared some of his memories from his time at Old Trafford, including early comparisons to club legend Beckham.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-0'); });
  </script>
</div>
</div></div>
<p>&#8220;I went up there for a game and just fell in love with the club. I moved into digs at 14 and at first, I was obviously excited because it was like a holiday to me. I loved Manchester, I love northerners,&#8221; Eagles told <a href="https://www.ladbrokes.com/" target="_blank" rel="noopener">Ladbrokes</a>.</p>
<p>&#8220;School was difficult because I was a southerner, but training-wise we used to train on Tuesdays and Thursdays and play on Saturdays.</p>
<p><img alt="eagles ferguson" width="640" height="422" data-srcset="https://network-new.punditarena.com/uploads/2021/04/1eagles-4-1024x675.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-500x330.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-250x165.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-768x506.jpg 768w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-scaled.jpg 800w" data-src="https://network-new.punditarena.com/uploads/2021/04/1eagles-4-1024x675.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="alignnone size-large wp-image-441236 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-large wp-image-441236" src="https://network-new.punditarena.com/uploads/2021/04/1eagles-4-1024x675.jpg" alt="eagles ferguson" width="640" height="422" srcset="https://network-new.punditarena.com/uploads/2021/04/1eagles-4-1024x675.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-500x330.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-250x165.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-768x506.jpg 768w, https://network-new.punditarena.com/uploads/2021/04/1eagles-4-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<p>&#8220;My youth team was frightening, we didn&#8217;t lose. In the old days, we had myself, Phil Bardsley, Luke Steele, Kieran Richardson, Tom Heaton, Paul McShane, Gerard Pique, Giuseppe Rossi.</p>
<p>&#8220;Sir Alex Ferguson had a lot of involvement with me as a kid because he knew I&#8217;d moved away from home. I wasn&#8217;t too dissimilar to David Beckham in that respect because we&#8217;d both moved from London to Manchester as youngsters.&#8221;</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-2'); });
  </script>
</div>
</div></div>
<p><img alt="eagles united" width="640" height="507" data-srcset="https://network-new.punditarena.com/uploads/2021/04/1eagles-3-1024x811.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-500x396.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-250x198.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-768x608.jpg 768w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-scaled.jpg 800w" data-src="https://network-new.punditarena.com/uploads/2021/04/1eagles-3-1024x811.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="alignnone size-large wp-image-441234 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-large wp-image-441234" src="https://network-new.punditarena.com/uploads/2021/04/1eagles-3-1024x811.jpg" alt="eagles united" width="640" height="507" srcset="https://network-new.punditarena.com/uploads/2021/04/1eagles-3-1024x811.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-500x396.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-250x198.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-768x608.jpg 768w, https://network-new.punditarena.com/uploads/2021/04/1eagles-3-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<h3>Alex Ferguson.</h3>
<p>The former Man United youth player eventually moved to Burnley after a number of unsuccessful loan spells.</p>
<p>However, he paid tribute to former manager Ferguson who he revealed held him in high regard, along with a couple of other youth players, despite some off-field incidents.</p>
<p>&#8220;Sir Alex had his certain players like me, Darren Fletcher and Kieran Richardson who he had soft spots for,&#8221; Eagles continued.</p>
<p>&#8220;If I was ever in trouble, he&#8217;d tell me off, though. I drove a car somewhere when I was 15 and Sir Alex found out about it and called me in his office. I was petrified.</p>
<p><img alt="alex ferguson" width="640" height="454" data-srcset="https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-1024x726.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-500x354.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-250x177.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-768x544.jpg 768w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-scaled.jpg 800w" data-src="https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-1024x726.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="alignnone size-large wp-image-441237 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-large wp-image-441237" src="https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-1024x726.jpg" alt="alex ferguson" width="640" height="454" srcset="https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-1024x726.jpg 1024w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-500x354.jpg 500w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-250x177.jpg 250w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-768x544.jpg 768w, https://network-new.punditarena.com/uploads/2021/04/alex-ferguson-3-1-scaled.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></p>
<p>&#8220;It&#8217;s the worst experience ever because you don&#8217;t know what he&#8217;s going to do. I can remember standing outside of his office, sweating, going red.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div class="ads-block" style="margin:0 auto;text-align:center;max-width:340px;width:100%;">
<div id='div-gpt-ad-1594899946120-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594899946120-3'); });
  </script>
</div>
</div></div>
<p>&#8220;He used to have a folder where he used to keep his notes. It was a hard-back. Every time he walked past me he used to just slap me on the head with it &#8211; all in good humour obviously.</p>
<p>&#8220;He was just a great manager, a great guy, and that&#8217;s how he got his respect.&#8221;</p>

<div class="af_entryfooter"></div>

<div class="af_socialshare ">
</div>
<p>Read More About: <a href="https://punditarena.com/tag/alex-ferguson/" rel="tag">Alex Ferguson</a>, <a href="https://punditarena.com/tag/chris-eagles/" rel="tag">Chris Eagles</a>, <a href="https://punditarena.com/tag/manchester-united/" rel="tag">Manchester United</a></p>
<hr class="af_postfooter_hr">
</div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://punditarena.com/football/darraghmurphy/quiz-man-united-7-1-roma/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Quiz: Name the Man United players from this iconic European game</span></a></div><div class="nav-next"><a href="https://punditarena.com/boxing/eoin-harte/andy-ruiz-old-self-ring-return/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Andy Ruiz Jr. says he has &#8216;killed&#8217; his old self ahead of return to the ring</span></a></div></div>
</nav>
<div class="related-posts">
<h3>Related posts</h3>
<div class="columns">
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/darraghmurphy/roy-keane-scary-tim-howard/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/04/GettyImages-2932752-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/darraghmurphy/roy-keane-scary-tim-howard/">&#8216;The scariest individual I&#8217;ve probably been around&#8217; &#8211; Former Man United goalkeeper on Roy Keane</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/daniel-hussey/bt-sport-sale-amazon-disney-dazn/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/04/1bt-1-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/daniel-hussey/bt-sport-sale-amazon-disney-dazn/">BT confirms talks over sale of BT Sport with Amazon, Disney and DAZN linked</a></h2>
</div>
<div class="column">
<a class="post-thumbnail" href="https://punditarena.com/football/darraghmurphy/ruud-van-nistelrooy-roy-keane-man-united-departure/" aria-hidden="true" tabindex="-1">
<div class="ampface-thumbnail-bg" style="background-image:url(https://network-new.punditarena.com/uploads/2021/04/GettyImages-2917350-250x137.jpg)">
</div>
</a>
<h2 class="upl-post-title"><a href="https://punditarena.com/football/darraghmurphy/ruud-van-nistelrooy-roy-keane-man-united-departure/">Ruud van Nistelrooy reveals reaction to Roy Keane&#8217;s Man United departure</a></h2>
</div>
</div>
</div>
</main>
</div>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<script type="text/javascript">document.write("<script id='pc' type='text/javascript' src='https://api.dataships.io/js/pc.js?apikey=ZsYqvz1Whj4nctuQnuI0Ez5gVr4NLbXm&v="+Date.now()+"' async defer></scr"+"ipt>");</script>

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="aa9ddd94-bfe0-4467-80a4-09ff3e7cd426" data-blockingmode="auto" data-framework="IAB" type="text/javascript"></script>

</div>
<div class="column columnside">
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='div-gpt-ad-1595489286041-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595489286041-0'); });
  </script>
</div></div>
<div id="latest"> <h1 class="sporttitle side">Trending</h1>
<ol class="popularPostsSide">
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/robredmond/roy-keane-matt-holland-ireland-england-3/ " rel="bookmark">
<span class="entry-title">Roy Keane on the Ireland player who sang &#8216;God Save The Queen&#8217; at Wembley </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/robredmond/roy-keane-real-madrid-manchester-united-3/ " rel="bookmark">
<span class="entry-title">Roy Keane on the reasons why he rejected the chance to join Real Madrid </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/robredmond/man-united-barcelona-quiz-2008-champions-league-9/ " rel="bookmark">
<span class="entry-title">Quiz: Name the Man United XI that beat Barcelona in the 2008 Champions League semi-final </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/quiz/robredmond/champions-league-captain-quiz/ " rel="bookmark">
<span class="entry-title">Quiz: Name every Champions League-winning captain </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/robredmond/roy-keane-newcastle-chelsea-4/ " rel="bookmark">
<span class="entry-title">Roy Keane explains why he finds it &#8220;hard to like&#8221; Chelsea </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/features/robredmond/robbie-keane-liverpool-carragher-rafa-benitez-1/ " rel="bookmark">
<span class="entry-title">Right time, wrong manager: Why Robbie Keane&#8217;s transfer to Liverpool failed </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/quiz/robredmond/liverpool-chelsea-2014-quiz/ " rel="bookmark">
<span class="entry-title">Quiz: Name the Liverpool &#038; Chelsea teams from their famous 2014 game </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/quiz/jeff-simon/quiz-champions-league-record-goalscorers-2/ " rel="bookmark">
<span class="entry-title">Quiz: Name the top 20 all-time Champions League goalscorers </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/mma/darraghmurphy/dustin-poirier-conor-mcgregor-donation/ " rel="bookmark">
<span class="entry-title">Dustin Poirier reacts after Conor McGregor donates $500,000 to different charity </span>
</a></li>
</div>
</div>
<div class="popularposts">
<div class="popularposts_item"><li>
<a href=" https://punditarena.com/football/jeff-simon/alan-shearer-premier-league-cult-heroes/ " rel="bookmark">
<span class="entry-title">Eric Cantona tops Alan Shearer&#8217;s list of top 10 all-time Premier League cult heroes </span>
</a></li>
</div>
</div>
</ol>
</div>
<div class='code-block code-block-11 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
</div>
<div class="ampFaceSideCol" role="complementary">
</div>
</div>

</div>
</div>
</div>
</div>




<div class="punditarenafooter">
<div class="site-outer afFooterContainer" style="display:none;">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="ampFaceFooterCol" role="complementary">
 </div>
</div>

</section>
</div>
</div>
<hr>
</div> 
</div>
<footer>
<div class="site-outer afFooterDetails">
<div class="site-inner wide">
<div amp-fx="fade-in" data-easing="linear">
<div class="site-footer">
<section class="columns">
<div class="column">
<div class="site-info" role="complementary">
<div> <div class="textwidget"><div class="footerLinks"><a href="https://punditarena.com/">Home</a> / <a href="https://punditarena.com/about-pundit-arena/">About Us</a> / <a href="https://punditarena.com/terms/">Terms of Use</a> / <a href="https://punditarena.com/contact/">Contact us</a> / <a href="https://punditarena.com/advertise-us/">Advertise with Us</a> / <a href="https://punditarena.com/privacy-centre/">Privacy Centre</a></div>
</div>
</div>
</div>
</div>
<div class="column">
<div class="site-info-right" role="complementary">
<div class="af_socialmediaContainer_bottom">
<a title="Follow us on Facebook" href="https://facebook.com/PunditArena"><i class="fa fa-facebook-f fa-2x"></i></a>
<a href="https://twitter.com/PunditArena" target="_blank" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
<a href="https://www.linkedin.com/company/punditarena" target="_blank" title="Connect on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
<a href="https://www.instagram.com/punditarena/" target="_blank" title="Follow us on Instagram"><i class="fa fa-instagram fa-2x"></i></a>
</div>
</div>
</div> 
</section>
</div>
</div>
</div> 
</div>
</footer>
</div> 


<div class='ai-viewports ai-viewport-3 ai-insert-13-12871431' data-insertion='prepend' data-selector='.sticky-ad' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEzJyBzdHlsZT0nbWFyZ2luOiA4cHggMCA4cHggYXV0bzsgdGV4dC1hbGlnbjogcmlnaHQ7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yNjcxNjQyOC9hbXAtc3RpY2t5IC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTU4NzA5MDI4OTYtMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiA1MHB4O21hcmdpbjowIGF1dG87Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE1ODcwOTAyODk2LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CiAgPC9kaXY+PC9kaXY+Cg==' data-block='13'></div>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-content/themes/punditarenatheme/js/skip-link-focus-fix.js' id='ampface-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://punditarena.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>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</script>
<script>
blob = {
background_url: "[%BackgroundImage%]",
destination_url: "%%DEST_URL_ESC%%",
click_tracker: "%%CLICK_URL_ESC%%[%Click_Tracker%]",
cachebuster: "%%CACHEBUSTER%%",
impressionTracker: "%%VIEW_URL_ESC%%" ,
thirdPartyImpressionTracker: "[%ImpressionTracker%]"
}
window.parent.setBackground(blob);
</script>
<script>
var nav = jQuery('.code-block.code-block-10');
if (nav.length) {
var distance = jQuery('.code-block.code-block-10').offset().top;

jQuery(window).scroll(function() {
    if ( jQuery(this).scrollTop() >= distance + 250 ) {
           jQuery('.code-block.code-block-2').css('position','relative');

    } else {
        jQuery('.code-block.code-block-2').css('position','sticky');
    }
});
}
</script>
<script>
      window.addEventListener('CookiebotOnConsentReady', function (e) { 
	  var src = 'https://convergedigital.mainroll.com/a/pundit_arena_outstream.js';
	  //document.write('<script src="' + src + '"><\/script>');
	  //document.write('<amp-script layout="container" src="' + src + '"><p></p><\/amp-script>');
	  var fileref=document.createElement('script');
        fileref.setAttribute("type","text/javascript");
        fileref.setAttribute("src", src);
	  document.getElementsByTagName("head")[0].appendChild(fileref);
      }, false);

</script>
<script type="text/javascript" src="https://s.skimresources.com/js/161974X1628992.skimlinks.js"></script>
<amp-skimlinks layout="nodisplay" publisher-code="161974X1628992"></amp-skimlinks>
</body>
</html>